Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    3

    GL552VW w/GTX 960m throttling to 405 MHz core clock speed

    Hi,

    I have the GL552VW laptop. Recently, the nvidia GPU started throttling down to 405 MHz when it should've been 1097 MHz.

    GPU-Z showed that this is thermal throttling. The GPU temps will be around 75-85C while playing games. These temps were normal and didn't cause any throttling until now. The strange thing is, when I started a 2D game from steam (I tried Steins Gate), even with the same temps, it didn't cause any throttling. But when I ran a 3D game like Rocket League, it will initially run normally at 1097 MHz but drops to 405 MHz after a few seconds. This will cause the game to run at 15 FPS while it should've been constant 60 FPS. The GPU load will also be maxed.

    This is while playing Steins Gate.
    Click image for larger version. 

Name:	1.jpg 
Views:	63 
Size:	20.7 KB 
ID:	69053

    This is while playing Rocket League.
    Click image for larger version. 

Name:	2.jpg 
Views:	62 
Size:	19.9 KB 
ID:	69054

    I noticed the GPU temperature will raise to 95C for an instant and then suddenly drop down to normal 75C.
    I think this raise to 95C for an instant is the cause of the throttling.

    This is while running FurMark GPU stress test.
    Click image for larger version. 

Name:	3.jpg 
Views:	63 
Size:	45.4 KB 
ID:	69055

    See the spike to 95C. That's when the clock speed drops to 405MHz
    But I don't think running a 3D application for a couple of seconds will cause the temps to reach 95C. So this might be a misreading.
    Other monitoring software like HWMonitor and nvidia inspector show the same spike.

    I have never overclocked anything on this laptop.
    Nvidia Inspector doesn't seem to be able to adjust the clock rate or force a pstate.
    The fans work properly.

    Here are all the things that I have tried to fix this issue.
    1. Updated Nvidia drivers to the latest version.
    2. Used DDU in windows safe mode to perform clean uninstall and install of the Nvidia drivers.
    3. Tried the stress test in Ubuntu 16.04 which resulted in the same throttling issue.
    4. Updated BIOS.
    5. Run the laptop in high performance mode.
    6. Used High-performance Nvidia processor as global setting in nvidia control panel.
    7. Set the power management mode to Prefer Maximum performance.
    8. Made sure the link state power management in advanced power settings is off.
    9. Cleaned the laptop which resulted in temp drop by 1-2C but didn't fix the issue.

    None of these fixed the issue for me.
    The only thing I haven't tried is to do a reinstall of windows which I'm trying to avoid since it didn't fix this issue for other people.

    Model: GL552VW
    CPU: Intel Core i7-6700HQ 2.60GHz
    GPU1: Nvidia Geforce GTX 960m 4GB
    GPU2: Intel HD Graphics 530
    OS: Windows 10 Home / Ubuntu 16.04
    RAM: 8 GB
    Nvidia Driver: 388.31 WHQL
    BIOS version: American Megatrends Inc. GL552VW.300, 06-Sep-16

    Thanks.
    Last edited by AtomXxXx; 11-24-2017 at 03:11 PM.

  2. #2
    New ROGer Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    3

    Bump

    Are there any more things that I could try?

  3. #3
    New ROGer Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    1

    Bump, i have this problem too

    Quote Originally Posted by AtomXxXx View Post
    Are there any more things that I could try?
    i have this problem too, GPU throtlling

  4. #4
    New ROGer Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    3

    Solved by installing new motherboard

    My laptop is still under warranty. So, I called the place where I bought the laptop and explained the problem to them.
    They sent a person to my home who installed a new motherboard. The GPU is not throttling anymore.

    Interestingly, it still reaches the same temperatures as before but it is not throttling.

    Click image for larger version. 

Name:	1.jpg 
Views:	41 
Size:	34.2 KB 
ID:	69522

    The temperature is still 80C but it is not throttling anymore.
    I ran the FurMark stress test again and this was the result.

    Click image for larger version. 

Name:	2.jpg 
Views:	41 
Size:	20.9 KB 
ID:	69523

    There is no spike to 95C.
    I initially thought replacing the motherboard was bit of an overkill, thinking that it was a simple overheating or a software issue.
    But that may not have been true since the temperatures didn't really drop and I couldn't find any software fix.
    I'm glad my laptop was still under warranty and was able to resolve this issue without spending anything.

    Thanks.

  5. #5
    New ROGer Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    2

    Still same issue

    M still facing the same issue. Anyone got any fix other than replacing the whole motherboard?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •