Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array emacec PC Specs
    emacec PC Specs
    MotherboardMaximus X Hero Wifi-AC
    ProcessorI7 8700K
    Memory (part number)F4-3600C16Q-32GTZR
    Graphics Card #1GTX 1080ti
    MonitorBenq BL3201PH
    Storage #1Samsung 860 Pro 1TB
    CPU CoolerCustom Loop EK
    CaseCorsair Core P5
    Power SupplyCorsair RX850i
    OS Windows 10 pro 64

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    4

    ROG MAXIMUS X HERO (WIFI-AC) Temp sensor problem

    Hi, I have a doubt I would like to understand.
    I have an asus rog maximus x hero that with hw monitor from strange values ​​with the temperature of 2 sensors
    The TMPIN4 from 0 or 128 ° C
    and TMPIN6 on 12-15 ° C (there are 20 in the room)
    is a software problem or hardware?
    Miniatura de Adjuntos Miniatura de Adjuntos sensor.jpg  


  2. #2
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,037

    Hello

    Use a reporting program that displays only relevant data for the system.

  3. #3
    ROG Junior Member Array emacec PC Specs
    emacec PC Specs
    MotherboardMaximus X Hero Wifi-AC
    ProcessorI7 8700K
    Memory (part number)F4-3600C16Q-32GTZR
    Graphics Card #1GTX 1080ti
    MonitorBenq BL3201PH
    Storage #1Samsung 860 Pro 1TB
    CPU CoolerCustom Loop EK
    CaseCorsair Core P5
    Power SupplyCorsair RX850i
    OS Windows 10 pro 64

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    4

    Thanks for the reply
    Are you saying that it could only be a problem of program support?
    Hwinfo64 does not seem to have the same problem
    Click image for larger version. 

Name:	sensor2.jpg 
Views:	15 
Size:	115.3 KB 
ID:	69077

    I just wanted confirmation from someone who owns my motherboard if it does the same defect on that software

  4. #4
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    3

    I am seeing the exact same issue on my Maximus X only I don't have the WIFI version.
    I think this is a software issue

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •