Results 1 to 1 of 1
  1. #1
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    logitech brio 4k and 1080p

    i bought some logitech brio webcam back in june to work on my old mobo (maximus extrem V), its the only webcam on market that can hit 60 fps in 1080p

    first thing first i use 3 screen on my setup and my pc is far away from me so i use usb extension cord for all of the webcam, between 3-2 metter each, here is the list of the webcam i use

    -logitech brio
    -logitech c930e
    -logitech c920

    the brio is special, because it doesnt have a cable direclty into it, so you can change it if needed, it has a usb type C port on its back, and its delivered with a type c / usb 3.0 cable, this way you are suppose to be able to plug it in any machine, but becasue the cable is too short anyway i ended up pluging it in an extension has well, but i change it recently for a direct typ c / usb of 3 meter so no more extension for it.

    now all of them have work without any issue, the only thing is that the brio stop working at 60 fps, and got down to 30 fps, usualy this happen if you plug it into a usb 2.0 port, but that was not the case, and the only respond logitech gave me is try it on an other machine...sure we all have a 4000 rig in the corner.





    when i ( finaly ) change for the threadripper, i tought....ok new board, component, everything should work again

    it did at first...

    but i had my first issue, randomly (sometime 7 minutes in sometime only 4 or 1) 2 ou of 3 webcam (brio and c930e) would disconnect at the same time ( windows sound) from the pc, while the c920 was ok and still filming

    so first why 2 disconnect at the same time ? i havent been able to get why even now, secondly the light on the brio telling you its being use was still on ( how come since the pc told me it got disconnect and i couldnt acces it anymore)

    during those test trying to figure out what wrong i saw on bottom right some windows warning about usb speed ( was too fast couldnt write it down) so ithough maybe the port behind share the same pci or something and using the brio with the other 2 max out what all the port can do.

    so i unpluged every thing, leaving only my keyboard and the brio


    because of this i discovered that not all the usb back port of the zenith work the same



    but i wanted to be sure so i just tried all the port of the motherboard, and found out using the original+extention

    2 port will cap at 30 fps 1080p
    3 port will be able to do 4k at 30fps (maximum of the webcam), 60 fps at 1080p but losing frame and having cuts and 30 fps at 1080p losing frame
    1 doesnt work at all
    1 only show a black screen

    and

    1 ( only ) can do 4k at 30 fps and 1080p at 60 fps without any cuts

    the only port i havent test is the type C because i dont have a type c / type c cable, but since both share the same controler the

    ASMEDIA 3142 usb gen 2

    i figure it will work the same


    i have made a small presention of my test you can find at the bottom,





    now what i want to know is who is responsible for this ?

    logitech , asus or AMD since it say in the manual for those port ( page 9)

    AMD RYSEN THREADRIPPER PROCESSORS
    -8 x usb3.1 gen 1 ports ( 8 ports at back panel (blue))


    because why does the webcam work on some and not all, why does it cap at some port ,remember what i said at the start (from logitech manual) , if used on a usb2.0 it cap at 1080p 30 fps....now where the hell does it say there are usb 2.0 on this motherboard ?????? when they are all usb 3.0.

    i wouldn't be mad if i had the same result with the extension, which mean you can't use the webcam with one, however since its never the same result i want to know who to blame

    if its not the same result with the same cable, then either the board has bad connector for usb or the speed of some of them is not true usb 3.0

    and i tend to the later since if i use the type c / usb cable i bought, i can make the webcam work at 60 fps on any port, even the one that dont work with the extension




    Click image for larger version. 

Name:	LOGITECH BRIO ZENITH.jpg 
Views:	1 
Size:	634.8 KB 
ID:	69068
    Miniatura de Adjuntos Miniatura de Adjuntos LOGITECH BRIO ZENITH.jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •