Page 3 of 3 FirstFirst 1 2 3
Results 21 to 22 of 22
  1. #21
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Morph: Z370 Strix G test build to patch DDR4-3466. Please try it and report back.

    https://drive.google.com/file/d/13ZV...ew?usp=sharing

  2. #22
    ROG Guru: White Belt Array GotKevlar PC Specs
    GotKevlar PC Specs
    MotherboardAsus Strix Z370-G Gaming (WiFi AC)
    Processori7-8700K @ 4.4 Ghz
    Memory (part number)F4-3466C16D-32GTZ (2x16) (XMP On)
    Graphics Card #1ZT-P10800H-10P
    Sound CardSupremeFX 8-Channel HDA CODEC S1220A
    MonitorSamsung 55" Curved
    Storage #1Samsung SSD 970 EVO 250G NVMe M.2
    Storage #2Intel 660p Series M.2 SSDPEKNW020T8X1
    CPU CoolerNZXT RL-KRX42-02
    CaseTT Level 20 VT
    Power SupplyPS-TPG-0850FPCPUS-P
    Keyboard SteelSeries MERC Stealth
    Mouse R2 Omnimouse
    Headset SteelSeries H Wireless
    Mouse Pad KILLENFLOR DECK
    Headset/Speakers Yamaha SR-300
    OS Win 10 Pro X64 1803 (os build 17134.345)
    Network RouterUbiquiti USGv3
    Accessory #1 (1) ThermalTake 200 mm Fan
    GotKevlar's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    75

    I just had this same issue this weekend. I rolled the memory modules between my dimms, and everything works great now including xmp. weird. Maybe they just needed to be reseated.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •