Results 1 to 9 of 9
  1. #1
    ROG Guru: Orange Belt Array restsugavan PC Specs
    restsugavan PC Specs
    MotherboardRAMPAGE VI EXTREME
    ProcessorCore i9 7980XE
    Memory (part number)64GB GSKILL TRIDENT-Z RGB 3200
    Graphics Card #1ASUS ROG POSEIDON
    MonitorSAMSUNG UD590D
    Storage #1INTEL600P 1TB
    CPU CoolerNZXT KRAKEN 62
    CaseCorsair Carbine 540
    Power SupplyCorsair AX1200i
    Keyboard Microsoft
    Mouse Microsoft
    Mouse Pad ASUS
    Headset/Speakers Sony
    OS Windows 10 2019 Insider Preview 18323
    Network RouterD-LINK
    restsugavan's Avatar
    Join Date
    Sep 2017
    Reputation
    36
    Posts
    364

    Realbench 2.56 Luxmark 3.1 section show " OpenCL ERROR: clCreateContext(-2) "

    Hi Nodens , I've download Realbench 2.56 to test the new rigs. How ever when running Realbench 2.56 at stock setting
    the OpenCL section showing " OpenCL ERROR: clCreateContext(-2) " and score 0. Other part of test are OK.

    I've try DDU and re-install NVidia Game Ready 388.31 WHQL also download new copy of realbench 2.56 from here.
    the OpenCL section still showing " OpenCL ERROR: clCreateContext(-2) ".

    When running Luxmark 3.1 directly it can show me the score but showing failed over score in messages box.

    Could you descript what is " OpenCL ERROR: clCreateContext(-2) " and how to solve this error on Realbench 2.56.

    I'm running on Windows 10 Fall Creator update. My rig was link below. Thank you for your kindness.

    https://valid.x86.fr/e8hka0

  2. #2
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    Until Nodens shows up do you have any GPU APP running, MSI AB etc. with the OSD enabled?

  3. #3
    ROG Guru: Orange Belt Array restsugavan PC Specs
    restsugavan PC Specs
    MotherboardRAMPAGE VI EXTREME
    ProcessorCore i9 7980XE
    Memory (part number)64GB GSKILL TRIDENT-Z RGB 3200
    Graphics Card #1ASUS ROG POSEIDON
    MonitorSAMSUNG UD590D
    Storage #1INTEL600P 1TB
    CPU CoolerNZXT KRAKEN 62
    CaseCorsair Carbine 540
    Power SupplyCorsair AX1200i
    Keyboard Microsoft
    Mouse Microsoft
    Mouse Pad ASUS
    Headset/Speakers Sony
    OS Windows 10 2019 Insider Preview 18323
    Network RouterD-LINK
    restsugavan's Avatar
    Join Date
    Sep 2017
    Reputation
    36
    Posts
    364

    Quote Originally Posted by Menthol View Post
    Until Nodens shows up do you have any GPU APP running, MSI AB etc. with the OSD enabled?
    Nothing buddy, I'm running on diagnostic mode of Windows. Disable GeForce Games Ready 388.31 WHQL games sharing.
    Old system run great with AMD Fury X GPU. But NVidia GTX 1080Ti (ROG POSEIDON PLATINUM) still showing those error.



  4. #4
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    You have a 1080ti Poseidon, I'm a little jealous, until Nodens shows or someone else with a real answer, I would try several things just to satisfy myself.
    Normal Windows boot, not diagnostic, did you enable Nvidia driver after booting to diagnostic mode?, older Nvidia driver, older RB version, re download RB and unzip with Winrar

  5. #5
    ROG Guru: Orange Belt Array restsugavan PC Specs
    restsugavan PC Specs
    MotherboardRAMPAGE VI EXTREME
    ProcessorCore i9 7980XE
    Memory (part number)64GB GSKILL TRIDENT-Z RGB 3200
    Graphics Card #1ASUS ROG POSEIDON
    MonitorSAMSUNG UD590D
    Storage #1INTEL600P 1TB
    CPU CoolerNZXT KRAKEN 62
    CaseCorsair Carbine 540
    Power SupplyCorsair AX1200i
    Keyboard Microsoft
    Mouse Microsoft
    Mouse Pad ASUS
    Headset/Speakers Sony
    OS Windows 10 2019 Insider Preview 18323
    Network RouterD-LINK
    restsugavan's Avatar
    Join Date
    Sep 2017
    Reputation
    36
    Posts
    364

    Quote Originally Posted by Menthol View Post
    You have a 1080ti Poseidon, I'm a little jealous, until Nodens shows or someone else with a real answer, I would try several things just to satisfy myself.
    Normal Windows boot, not diagnostic, did you enable Nvidia driver after booting to diagnostic mode?, older Nvidia driver, older RB version, re download RB and unzip with Winrar
    Thank you very much Menthol , Normal Windows Boot was same error occured. Trying both 387.92WHQL 388.00WHQL 388.13WHQL and also 388.31 WHQL.
    Look like files damaged. I've re-download from here and guru3d site many times use Winrar to extract files or Windows Self extracting files. However when
    running test other part of test are OK! but OpenCL and Luxmark 3.1 section still getting error.

    Other benchmarks Intel XTU, Aida 64 , Sisoft , 3DMARK , VRMARK , PCMARK , Cinebench etc. System running smoothly.

  6. #6
    ROG Guru: Brown Belt Array meankeys PC Specs
    meankeys PC Specs
    MotherboardRampage VI Apex / Maximus IX APEX / Rampage V EX V10
    Processor7920X / 5960X / 6950X / 7700K
    Memory (part number)G.Skill Trident Z - 16GB
    Graphics Card #1Zotac 1080 Ti
    Graphics Card #2Zotac 1080 Ti
    Graphics Card #3ASUS STRIX GTX 1080 OC
    Monitor3 X ASUS V248Q
    Storage #1Samsung 950 Pro
    CPU CoolerCool Express SS
    Power SupplyThermaltake Tough Power Grand 1200W
    Keyboard Cyberus
    Headset Tittan
    OS Win 7 64bit
    Network RouterASUS
    meankeys's Avatar
    Join Date
    Apr 2013
    Reputation
    104
    Posts
    1,553

    If I install the opencl driver Luxmark crashes on me every time. If I uninstall the driver I dont have a problem.

    This driver:

    https://software.intel.com/en-us/art...st_CPU_runtime

  7. #7
    ROG Guru: Orange Belt Array restsugavan PC Specs
    restsugavan PC Specs
    MotherboardRAMPAGE VI EXTREME
    ProcessorCore i9 7980XE
    Memory (part number)64GB GSKILL TRIDENT-Z RGB 3200
    Graphics Card #1ASUS ROG POSEIDON
    MonitorSAMSUNG UD590D
    Storage #1INTEL600P 1TB
    CPU CoolerNZXT KRAKEN 62
    CaseCorsair Carbine 540
    Power SupplyCorsair AX1200i
    Keyboard Microsoft
    Mouse Microsoft
    Mouse Pad ASUS
    Headset/Speakers Sony
    OS Windows 10 2019 Insider Preview 18323
    Network RouterD-LINK
    restsugavan's Avatar
    Join Date
    Sep 2017
    Reputation
    36
    Posts
    364

    Quote Originally Posted by meankeys View Post
    If I install the opencl driver Luxmark crashes on me every time. If I uninstall the driver I dont have a problem.

    This driver:

    https://software.intel.com/en-us/art...st_CPU_runtime

    Many thanks buddy. I've successful after uninstall intel opencl driver which you've inform.
    Last edited by restsugavan; 11-22-2017 at 01:58 PM.

  8. #8
    ROG Guru: Brown Belt Array meankeys PC Specs
    meankeys PC Specs
    MotherboardRampage VI Apex / Maximus IX APEX / Rampage V EX V10
    Processor7920X / 5960X / 6950X / 7700K
    Memory (part number)G.Skill Trident Z - 16GB
    Graphics Card #1Zotac 1080 Ti
    Graphics Card #2Zotac 1080 Ti
    Graphics Card #3ASUS STRIX GTX 1080 OC
    Monitor3 X ASUS V248Q
    Storage #1Samsung 950 Pro
    CPU CoolerCool Express SS
    Power SupplyThermaltake Tough Power Grand 1200W
    Keyboard Cyberus
    Headset Tittan
    OS Win 7 64bit
    Network RouterASUS
    meankeys's Avatar
    Join Date
    Apr 2013
    Reputation
    104
    Posts
    1,553

    For some reason unknown to me at this time. The 7900X series chips wont pass luxmark realbench with that driver installed.
    My 6950X and 5960X pass with out a hitch

    Glad I could help

  9. #9
    ROG Guru: Orange Belt Array DooRules's Avatar
    Join Date
    Nov 2011
    Reputation
    20
    Posts
    414

    Same here, yup. If I install the open cl drivers I cannot pass luxmark test. Fails before it even starts.
    7980XE on Asus ApexVI
    Zotac 2080Ti
    Intel 900P
    2 x Samsung 950 Pro
    EVGA 1600W
    Alienware 34"
    Samsung 28" 4K

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •