Results 1 to 8 of 8
  1. #1
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    usb 3.0 is crap on this motherboard

    you can read my test i did with some webcam on the board.

    following this i thought that the issue was because the webcam take too much bandwidth...but it seem thats not the case, the main issue are usb port of the motherboard, the one for the keybot and bios flash that seem to have really low bandwidth since i couldnt make the webcam work with them


    i just connected my STREAM deck on the flashback, and i could see my deck flashing like it couldnt start and show me my icone, so i plug it into the first row of usb and...magic it work.

    so if you have any issue with those port i would like to know, otherwise something is wrong here.

    something i spoted back when i was trying my brio is that in the peripheral it was not under audio video and game, but in controler usb bus... and since i moved it now its the 930e that appear there

    my c930e is plug in the port above the keybot, why is it there ?

    Click image for larger version. 

Name:	gestionnaire.PNG 
Views:	5 
Size:	43.6 KB 
ID:	69070

    can someone please do the same so i can see there controler for usb ?

    also the 5 bottom usb use the microsoft 2006 driver, is it normal ?

  2. #2
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    also 4 usb port give me a limited connexion , and the internal usb 2.0 give me the same...what the hell is wrong with this motherboard


    edit :
    nevermind, its just a stupid check box that has to be check for obscure reason being connected with Ethernet cable doesn't turn on this
    Last edited by masterac; 11-18-2017 at 04:39 PM.

  3. #3
    New ROGer Array St4v0 PC Specs
    St4v0 PC Specs
    MotherboardAsus X399 ROG Zenith Extreme
    ProcessorAMD Ryzen Threadripper 1950X @ 4Ghz
    Memory (part number)G.Skill Trident Z 32GB (4x8GB) DDR4 PC4-3200C18 4000MHz
    Graphics Card #1NVIDIA TITAN X Pascal
    Sound CardAsus Xonar Essence STX II
    MonitorDell UP3216Q 4K
    Storage #1960 PRO 1TB M.2 2280 PCI-E 3.0 X4 NVME
    Storage #2960 PRO 1TB M.2 2280 PCI-E 3.0 X4 NVME
    CPU CoolerEK Watercooled x2/480 Rads
    CaseObsidian 900D Super Tower Case
    Power SupplyCorsair AX1500i Digital ATX 80 Plus Titanium
    Keyboard Corsair Gaming K70
    Mouse Zowie EC1-A
    Headset Sennheiser PC 360
    Mouse Pad Steelseries
    Headset/Speakers Q Acoustics MEDIA 4
    OS Windows 10 pro

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    43

    What check box?

  4. #4
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    on win10

    setting > peripheral > then you see a list of all the peripheral plug to your pc, but before the list refresh you should see a check box at the top of the page thats going to end up at the bottom once all the peripheral have been listed.

    it say ( translate from french here ) download from limited connexion.

    it seem by checking it you allow win10 to check online for good setting for those, again its stupid when you install windows on a tower than this box isn't checked by default

  5. #5
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    Quote Originally Posted by St4v0 View Post
    What check box?


    also can you confirm the date of the driver you got for your usb port ?

    seem weird for me to see driver from 2006 when i dont have anything that plug in a usb 2.

    i do have peripheral that don't requiere an usb 3.0 port so i am curious if this is the case

    here is the complete list of my peripheral and the type of connection they requier


    --------------------------------------back of motherboard

    stream deck > attached cable to it, work with usb 2.0

    yamaha mg12xu > cable not attached to it, need a usb 2.0 type B cable on it, so its a usb 2.0 cable that is used

    razer black widow chroma stealth > attached cable to it, work with usb 2.0

    logitech c920 > attached cable to it, work with usb 2.0

    logitech brio > cable not attached to it, work with type c , can work with usb 2.0 but limit the video to 1080p 30 fps if its the case.

    logitech brio > cable not attached to it, work with type c , can work with usb 2.0 but limit the video to 1080p 30 fps if its the case.

    logitech c930e > attached cable to it, work with usb 2.0, certified to work usb 3.0, i guess you get more video option but never check difference if on usb 2.0

    hub usb > cable not attached to it, work with a usb 3.1 micro B cable, usb 3.0 on the other side of the cable


    --------------------------------------using internal connector to connect to i/o


    logitech mx master > cable not attached to it, work with a key in a usb port, but also can work using bluetooth


    -------------------------------------


    i plug my keyboard on the motherboard KEYBOT usb port, the next to it BIOS ther is nothing in since when i tried to put in my streamdeck, the screen had only the logo of elgato that flickered, like it new it was connected to a port to received a bit of energy, but not enough bandwidth to actually connect to pc and retrieve setting

  6. #6
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    200 view and no one had the time to look at their peripheral status ? comon guy, it take 10 second, 20 if you are a 80 year old, comon !!!!

  7. #7
    New ROGer Array Follo's Avatar
    Join Date
    Nov 2017
    Reputation
    25
    Posts
    7

    Quote Originally Posted by masterac View Post
    on win10

    setting > peripheral > then you see a list of all the peripheral plug to your pc, but before the list refresh you should see a check box at the top of the page thats going to end up at the bottom once all the peripheral have been listed.

    it say ( translate from french here ) download from limited connexion.

    it seem by checking it you allow win10 to check online for good setting for those, again its stupid when you install windows on a tower than this box isn't checked by default
    Hi, I don't have that board, but I have Windows 10 x64 and the checkbox that you mean is for timed connections. That means, if you have a timed connection (A typical clock is "100/10 Kbytes". This means that you will be charged 100K per connection for each connection. Any volume beyond that will be billed in increments of 10 kbytes.) and not a flatrate, you can check the Box and Windows 10 is not downloading driver, software and app updates to save your money. I mean, if you read the text under the box you should understand that.


    When I look at your screenshot I see that you are using the Microsoft drivers for usb. Again, I don't have that board and I don't know if you are using the right drivers but have you installed the Chipset drivers from the Mainboard support page? Link
    All drivers for USB must ne in there.

  8. #8
    New ROGer Array Xultun PC Specs
    Xultun PC Specs
    MotherboardASUS Zenith Extreme X399
    ProcessorAMD Threadripper X1950
    Memory (part number)G Skill TridentZ RGB F4-3600C17-16GTZR (64Gb)
    Graphics Card #1Nvidia Titan Xp
    Graphics Card #2Nvidia 980Ti (PCIe Disabled - Backup / Physx pig)
    Sound CardOn Board, ALO Continental Dual Mono (Tube amp/DAC)
    MonitorAcer Predator x34
    Storage #1Intel Optane 900p PCIe 480
    Storage #2Samsung SSD 850 PRO 512GB, Samsung SSD 850 PRO 128GB, 2x 2Tb WD Black
    CPU CoolerEK-Supremacy EVO Threadripper Edition - Full Nickel
    CaseCorsair 900D
    Power SupplyCorsair 1500AXi
    Keyboard Corsair LUX K70
    Mouse Corsair M65 Pro
    Headset Custom Blue mic - Mo-Fi + AntLion ModMic / Campfire Audio Vega (Music Mostly)
    OS WinDoz 10
    Network RouterASUS DSL-AC88U
    Accessory #1 EKWB 360XE 6x Vardar_ER Push-Pull, EKWB 480XE 8x Vardar_ER Push-Pull
    Accessory #2 Aquaero Pro, EK-XTOP Dual D5 PWM, 1/2" ID Tubing, XSCP Photon 270 Reservoir
    Accessory #3 EKWB TitanXp Waterblock

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by masterac View Post
    also can you confirm the date of the driver you got for your usb port ?

    seem weird for me to see driver from 2006 when i dont have anything that plug in a usb 2.
    All USB ports drivers are dated 2017 bar USB Composite Device (x2) and USB Mass Storage Device which are dated 2006 on my system, but driver versions for all are listed as 10.0.16299.15.

    The date isn't what you need to be looking at the version is, if no specific update is required for a device it will keep the date of the last specific update through version revision numbers.

    Hope that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •