Results 1 to 10 of 23

Thread: XMP Instability

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    12

    XMP Instability

    Hi,

    For the better part of a week I’ve been battling (and failing) to try and get my 8700k stable. I’m only aiming for 4.8GHz. That’s the maximum I’m comfortable with in relation to temperatures (and I know I lost the silicon lottery anyway so I won’t bother).

    My specs are:

    • 8700K

    • Maximus X Hero

    • 16GB Corsair Vengeance Red LED 3000MHz

    • MSI 1080Ti

    • Windows 10 Pro


    I currently have the following BIOS settings:

    • BIOS 0802

    • MCE Auto

    • Sync All Cores

    • Ratio 48

    • AVX Offset 0

    • LLC 5

    • IA AC DC Load Line 0.01

    • Adaptive Voltage 1.312v

    • Offset -0.016v


    These settings give me a VCore under load of 1.296v.

    If I leave the memory at stock, it seems stable. However, if I turn on XMP or manually set the memory overclock things fall apart:


    • Prime95 26.6 Blend: One error detected within minutes (although I’ve only done this once overnight)

    • OCCT Linpack: Error detected at exactly the same time, every time (around 10 minutes 45 seconds)

    • ASUS Realbench: Instability Detected (7z), every time (usually between 20-40 minutes)


    I’ve tried playing with the IO and SA voltages (XMP turns IO up to 1.34v and leaves SA at 1.1v!), same result.
    I’ve also tried getting rid of the overclock with just XMP enabled, same result.

    At the moment I’m thinking dodgy memory. I did run Memtest earlier in the week and after 7 hours threw 2 errors. Subsequent runs of Memtest however have come up clean so I’m not sure.

    I’m at my wits end and don’t know where to turn next. Any help would be greatly appreciated!
    Last edited by PilotGW; 11-24-2017 at 05:38 PM.
    Greg W.

    EASA CPL ME/IR

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •