Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast
Results 61 to 70 of 80
  1. #61
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013

    Quote Originally Posted by Brighttail View Post
    Motherboard lost?
    I'm thinking he is referring to when AURA is launched there is no mother board listed. I had that with 1.05.25

  2. #62
    New ROGer Array
    Join Date
    Jul 2017

    is the the ROG aura core avaliable for the notebook gl553VD?

    just wondering if it is or not and if it is where can I download it? Kinda want the cool wave effects for this laptop

  3. #63
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014

    Quote Originally Posted by JustinThyme View Post
    I'm thinking he is referring to when AURA is launched there is no mother board listed. I had that with 1.05.25
    Ah. Honestly I'm getting a little tired of Unicorn Vomit but what else can I do? I gave it a shot, it got buggy and I refuse take the chance to have to tear my machine/motherboard apart just for some LEDs. That being said, I did develop a minor leak from one of my lower radiators. It is about 4 years old so I ordered a new one to replace it. Thankfully the leak is currently just a little bit of beading where the fitting screws into the rad, but it is the second fitting I have tried there so I don't think it is the fitting anymore. The good thing is that it is on the GPU loop which is 10x easier to drain/fill, plus I need to move the GPU back up to slot #1 to get the full x16 speed. I was silly and put it in slot #3 with the hyper in slot #1. Then I got the 900p and forgot that adding that drops slot three down to x8.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator RGB 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p / Samsung 970 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Chakram
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  4. #64
    ROG Enthusiast Array
    Join Date
    Apr 2017


    Quote Originally Posted by Brighttail View Post
    Motherboard lost?
    yes from the aura INTERFACE

  5. #65
    New ROGer Array
    Join Date
    Apr 2017

    No interface background

    Hi, I want to report... a bug maybe?
    When I open AURA, noticed that I don't have the interface full loaded. I attach an image to see my problem. The green background is my wallpaper.

    Thank you.

    My specs:
    Windows 10 Pro x64
    Asus Z170 Pro Gaming/AURA
    Asus RX 480 8GB
    Latest driver GPU and BIOS MOBO. Latest version of AURA.

    Click image for larger version. 

Name:	Screenshot_1.jpg 
Views:	10 
Size:	120.9 KB 
ID:	69414
    Last edited by Rengow; 12-06-2017 at 06:08 PM.

  6. #66
    ROG Enthusiast Array warbosschoppa PC Specs
    warbosschoppa PC Specs
    MotherboardASUS Z170 Aura/Pro-Gaming
    ProcessorIntel 6700K
    Memory (part number)Model F4-3000C15D-16GVR
    Graphics Card #1ASUS GeForce GTX 1070 STRIX-GTX1070-8G-GAMING
    MonitorBenQ 144Hz
    Storage #1Intel 730 SSD
    CPU CoolerCorsair H115i
    CaseCorsair Carbide Series Air 540
    Power SupplyCorsair RMi850
    Keyboard Custom WASD Keyboard
    Mouse Steelseries Rival
    Headset Thermaltake Chronos
    Mouse Pad Steelseries QCK+ Navi edition
    OS Windows 10 64 Pro

    Join Date
    Nov 2016

    Says only the owner can download infected files when I attempt to download the software.

  7. #67
    New ROGer Array mrosengarth PC Specs
    mrosengarth PC Specs
    MotherboardAsus Maximus X Apex
    ProcessorIntel i7 8700K
    Memory (part number)F4-3200C14D-32GTZR
    Graphics Card #1Sapphire R290 Tri-X OC
    Graphics Card #2Sapphire R290 Tri-X OC
    Sound CardSound BlasterX AE-5
    MonitorAsus PB278
    Storage #1Samsung SSD Evo 1TB
    Storage #2Seagate ST2000DM001
    CPU CoolerNZXT Kraken X62
    Casebe quiet! DARK BASE PRO 900
    Power Supplybe quiet! Dark Power Pro P11 1000W
    Keyboard Lioncast LK300
    Mouse MadCatz R.A.T. 9
    Headset beyerdynamic DT 880 Edition 250 Ohm
    Mouse Pad ASUS ROG Scabbard Gaming
    OS Windows 10 (1709)

    Join Date
    Mar 2013

    Not working

    Even the new version 1.05.28 available on the Maximus X Apex support page has the same error: Can´t load Asio.sys (2)...

    I can´t use any of the Asus Software with my newly installed build. Please fix this ASAP!

  8. #68
    ROG Enthusiast Array spadizzle PC Specs
    spadizzle PC Specs
    MotherboardROG Crosshair VI and Zenith Extreme
    ProcessorRyzen 1700x and Threadripper 1950x
    Memory (part number)G-Skill F4-3866C18Q-32GTZR
    Graphics Card #1Asus GTX 1080
    Graphics Card #2Asus GTX 1080
    Sound Cardbuilt-in
    MonitorROG PG279Q
    Storage #1Samsung 960 NVMe
    Storage #2Samsung 950 pro SSD
    CPU CoolerH115i
    CaseCorsair AIR 540
    Power SupplyCorsair AX1500i
    Keyboard G910
    Mouse G903
    Mouse Pad Powerplay
    OS Win10 pro 64bit
    Network RouterNetgear
    spadizzle's Avatar
    Join Date
    Aug 2017


    Quote Originally Posted by AlexGS View Post
    Hey man, I know this can be very frustrating, but give it a try on what I did, which worked perfectly.

    1.- Uninstall previous Aura versions (or even this new one) by going into the Control Panel > Programs and Features
    2.- Run Aura Cleaner
    3.- Run CCleaner
    4.- Go to C:\Program Files (x86)\ASUS and delete the Aura folder.
    4.5.- When I tried to delete it, I couldnt because there was one service that was using it, so I restarted the PC and then I was able to delete it.
    5.- Run CCleaner again
    6.- Turn off PC and unplug the PSU for about 30 seconds.
    7.- Right Click on the .ZIP of Aura 1.05.27
    8.- At the very bottom there's a checkbox that says Unblock, mark that checkbox and Apply>Ok.
    9.- Extract files
    10.- Right Click on file "AsusSetup.exe" > Properties > Compatibility and check the box of "Run this program as an administrator" > Hit Apply > Ok.
    11.- Run the AsusSetup.exe and restart when the setup tells you to do it.
    12.-Once back in Windows, don't run the program yet. Shut down the PC and unplug the PSU for abother 30 seconds.
    13.- Run Aura SW and should be working now.

    I know that those are a lot of steps, but when looking at everyone's post I've decided to record every step I made. I hope it helps.

    Motherboard: Rog Strix B350-F Gaming
    BIOS version: 3203
    Processor: Ryzen 5 1600
    OS: Windows 10 FCU Build 16299
    Memory kit: Corsair 2x8GB CMR16GX4M2C3000C15
    Graphics card: Rog Strix GTX 1080 Advanced
    Mouse: Razer Naga Epic Chroma
    Keyboard: Blackwidow Chroma
    Cooling solution: Coolermaster AIO
    Aura version: 1.05.27
    This was the final solution! Thank you.

    I uninstalled all ASUS software(Dash, Suite, GPU, AURA) / stopped all Asus "services". Deleted what I could from the Asus folder and ran "ccleaner". After reboot, deleted the remaining Asus folder and ran ccleaner to get couple more asus items.

    Installed Aura *.28 since that is the version I grabbed from overclock. Shutdown the PC and turned the "PSU" off for about 15 seconds and started PC back up.

    Aura launched perfectly and I could select all the different light scenarios. I then installed Dash, and GPU. Left AI Suite out since I prefer doing the work through the bios anyways.

    Thank you again for your step-by-step.

  9. #69
    New ROGer Array
    Join Date
    Dec 2017

    Today I downloaded the 1.05.28 version but it crashed after a while
    Vga:Strix 1080ti
    Motherboard: Asus prime deluxe x299
    Ram: Gskill rgb 16gb
    Last edited by Atabak; 12-07-2017 at 10:41 AM.

  10. #70
    ROG Guru: Brown Belt Array Vlada011 PC Specs
    Vlada011 PC Specs
    MotherboardRampage V E10 (BIOS 1903)
    ProcessorIntel®i7-5820K (4.5GHz 1.325V)
    Memory (part number)CMD16GX4M4A2666C15
    Graphics Card #1ASUS GTX1080Ti Poseidon
    Sound CardSound Blaster ZxR
    MonitorSamsung P2450H
    Storage #1Samsung 970 EVO PLUS 1TB
    Storage #2Samsung 850 EVO 1TB/WD Black 2TB
    CPU CoolerEK RGB Monoblock RVE10
    CaseLian Li PC-O11 WXC
    Power SupplyEVGA 1200 P2
    Keyboard Deck 87 Francium PRO - MX Brown DS PBT
    Mouse Logitech G900
    Mouse Pad Steeseries QCK
    Headset/Speakers CREATIVE T5900 5.1
    OS Windows 10 Pro x64 v1903
    Accessory #1 iPhone SE Space Grey
    Accessory #2 EK XRES D5 Revo 100 Glass PWM + CoolstreamPE 360
    Accessory #3 Noctua NF-A12x25 PWM x3 (radiator)
    Vlada011's Avatar
    Join Date
    Oct 2013

    ASUS Should launch Uninstall Utility for Aura.
    I want to update version and only solution is to use Revo Uninstaller, but I saw peoples with problems who made mess with registry and later had error with Aura.
    Something like that probably could be fixed only with Windows installation again.

    What is it with new Aura versions? They are compatible with all AURA Compatible motherboards or only newest one.
    Because ASUS don't update page of older AURA compatible motherboards with new AURA Lightning software.

Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts