Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array Piers PC Specs
    Piers PC Specs
    MotherboardAsus ROG Maximum VIII Hero
    ProcessorIntel i7 6700K
    Memory (part number)Kingston Fury DDR4 2666 @2800
    Graphics Card #1EVGA GTX 1080 FTW
    Sound CardOnboard
    MonitorAOC 32" U3277 @3840x2160
    Storage #1SSD: 1x Samsung Evo 500GB | 1x OCZ ARC100 480GB
    Storage #25x WD RED 4TB
    CPU CoolerCorsair H110i GT
    CaseCorsair Obsidian 750D
    Power SupplyCorsair RM850X
    Keyboard CM Storm: Octane
    Mouse CM Storm: Octane
    Headset/Speakers Logitech Z506 5.1
    OS Windows 10 Pro x64
    Network RouterNetgear R6250
    Accessory #1 Additional 3 AOC 23" 1080p monitors, using 1

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    40

    Question MAXIMUS VIII HERO makes click ~3 seconds after booting into Windows

    As the title says, an audible single click comes from the motherboard just after the OS (whether Windows or Linux) appears on the screen. I have provided a brief overview of the single click in bullet-points.

    • Has occurred since the motherboard was purchased (new)
    • Does not appear to affect overclocking or other functions
    • USB freezes for split-second when click is audible
    • Heavy stress-test stability using LinX and AVX are fine
    • Latest published BIOS (at time of posting)
    • Encoding, gaming, general use appears fine
    • Using most recent drivers (at time of posting)


    I'm more curious, than concerned about this clicking sound, since it's been there for over 18 months.

    Does anyone have any suggestions as to what might be the cause? I have checked that all cables are correctly installed and have been assembling PCs since I was 14 (I'm now 29).

    Cheers,

    P.
    Intel Core-i7 6700K@ 4.7GHz (1.332v)
    ASUS Maximus VIII Hero (BIOS 1902)
    Corsair H110i GT AIO Cooler
    16GB Kingston Fury 2667MHz CL15 @ 2800MHz (1.2v, CL15)
    EVGA GTX 1080 FTW @ 2133 MHz
    SSD: Samsung 850 EVO 500GB | OCZ ARC100 480GB
    HDD: 4x WD RED 4TB 5400 RPM 64MB Cache | 1x Samsung 3TB 7200 RPM 32MB Cache
    Corsair RM850X
    Corsair Obsidian 750D
    Microsoft Windows 10 Pro x64
    AOC 32" U3277@ 3840x2160|60Hz

  2. #2
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,783

    oops, thought I was replying to your post, but see here:

    https://rog.asus.com/forum/showthread.php?78297
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •