Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    73

    i9 7900X OC - Issues with AVX

    Hi Guys,

    I would need some advice in overclocking my 7900X. I am using a Rampage VI Apex Mainboard and a massive custom loop for CPU und GPU. CPU is delidded as well.

    I am using an offset of 0.025V and manage to get 4,8Ghz stable (XTU and Prime95 without AVX). But even with a negative AVX offset of 7 which results in 4,1Ghz under AVX Load the overclock is not stable (tested with linpack and Prime95 with AVX).

    Can somebody give me advice how to get this thing stable with AVX Load?

    Thanks in advance!
    Chris

  2. #2
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    127
    Posts
    1,853

    Quote Originally Posted by chrisk2305 View Post
    Hi Guys,

    I would need some advice in overclocking my 7900X. I am using a Rampage VI Apex Mainboard and a massive custom loop for CPU und GPU. CPU is delidded as well.

    I am using an offset of 0.025V and manage to get 4,8Ghz stable (XTU and Prime95 without AVX). But even with a negative AVX offset of 7 which results in 4,1Ghz under AVX Load the overclock is not stable (tested with linpack and Prime95 with AVX).

    Can somebody give me advice how to get this thing stable with AVX Load?

    Thanks in advance!
    Chris
    You're likely not supplying the CPU with enough voltage at the given AVX frequency. Remove the offset, and test for AVX stable clocks before evaluating non AVX load.

  3. #3
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    73

    the strange thing is that when there is avx load the voltage drops to about 1.17 instead of ~1.26V under full non avx load. Although the clock is lower under avx load I still thought that more voltage would be applied. To raise the voltage under avx load i would need to set a higher offset (that on the other hand is not needed und non avx load). LLC already at Level 6 because I was thinking that there is a massive vdroop under avx load (but I don't think thats the case).

  4. #4
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    127
    Posts
    1,853

    Before you go any further, what UEFI version are you on? Flash to the latest version and first test for AVX stability without the use of the offset function. LLC affects VCCIN on this platform. Some of the rules changed iirc.

  5. #5
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    73

    1004. will test avx stability asap

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •