Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    6

    Asus fx502vm-fy244 stuck on asus logo

    Hi guys,

    I have a problem with my laptop, i installed windows 10 on my M.2 SSD samsung 960 evo 500GB nvme and from time to time ( is random but often) it fails to boot in windows and remain stuck on asus logo, if i push the power button for a force stop and re-push again to power up it's stating and booting in windows as normally.

    Boot option in bios 1st is the M2 SSD with windows 10, bios version is 300.

    I tried to push F2,9,10,12 or with combinations ctrl/alt, nothing happens.

    Also i have all updates up-to-date on drivers, bios etc

    Any suggestion how can i fix this ?

    Laptop specs https://www.asus.com/Laptops/ASUS-FX...pecifications/

    Click image for larger version. 

Name:	20171201_170128.jpg 
Views:	2 
Size:	90.3 KB 
ID:	69354
    Last edited by Adrian-Claudiu; 12-01-2017 at 03:13 PM. Reason: update

  2. #2
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    6

    After a few reserches ...seems the solution was to turn off the fast start up from windows 10. Hope it helps.

  3. #3
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    1

    I have the same problem

    I have the same problem with my laptop. Sometimes it's stuck when the ASUS.
    logo appear and there is no sign it's booting my windows.
    My laptop is FX502VM-DM613T without any personal customization.

    My laptop specification :
    Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
    NVIDIA GeForce GTX 1060 3Gb
    16GB RAM
    Windows 10

    What I have done with my laptop :
    - updating windows
    - updating NVIDIA driver

    - Reset this PC (Windows Recovery)
    *I reset my PC about 3/4 months ago, because my old game make a mess with my laptop resolution, the screen doesn't stretch to fit my laptop Monitor and "reset this PC" fixed it. I didn't have stuck on logo at that time until now.

    - disabled UEFI and install Kali Linux
    *I'm enabling UEFI right now and it's already enabled for a month now and not having stuck on logo until now.

    Does anyone know the problem?
    I can forced shut down and turn it on again, mostly it will boot the windows.
    But it will stuck on logo again by random when I turn it on again.
    But is that even safe?
    The only thing I know when forced shut down the computer
    it will corrupt the file, that was running when I forced shut down.
    I hope there will be a fix update for this or a clue why it's happening to my laptop.

  4. #4
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    8

    Same issue here but with the pre-installed hard drive. I did recently fresh install window and the issue persist after a few weeks of using. How they can fix this asap.

  5. #5
    New ROGer Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    2

    Hey guys i have found the solution for the issue just go to bios andturn off secure boot option and it will never freeze again tried and tested with FX502VM 2017 edition with fast startup turned on the windows 10

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •