Results 1 to 3 of 3
  1. #1
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    how to disable u.2

    does any one know how to turn it off ? or does it turn off itself when the m.2 is being x8 ? becasue i can't switch to x8 with the m.2, the board will just restart until it undo by itself the change i made.


    what the hell is wrong here ?


    asus rep ? anyone ?

  2. #2
    ROG Enthusiast Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    32

    "The U.2 connector shares bandwidth with the M.2_1 socket, Adjust the BIOS settings to use U.2 devices."
    "The PCIE_X8/x4_4 slot shares bandwidth with U.2. In 4-Way configuration, if the PCIE_X8/x4_4 is used in x8 mode, U.2 port will be disabled."

    So from those I figure the the last PCIe slot needs to be set to x4 mode for the m.2 slot under the heat blanket to work, but that doesn't seem to be mentioned. Oh and threadripper support PCIe 3.0 x4 for m.2 devices.
    Last edited by Wobbler; 12-01-2017 at 06:00 PM.

  3. #3
    ROG Guru: Yellow Belt Array masterac's Avatar
    Join Date
    Mar 2013
    Reputation
    11
    Posts
    150

    Quote Originally Posted by Wobbler View Post
    "The U.2 connector shares bandwidth with the M.2_1 socket, Adjust the BIOS settings to use U.2 devices."
    "The PCIE_X8/x4_4 slot shares bandwidth with U.2. In 4-Way configuration, if the PCIE_X8/x4_4 is used in x8 mode, U.2 port will be disabled."

    So from those I figure the the last PCIe slot needs to be set to x4 mode for the m.2 slot under the heat blanket to work, but that doesn't seem to be mentioned. Oh and threadripper support PCIe 3.0 x4 for m.2 devices.
    you didn't read, i want the m.2 to run at x8, i am not using u.2, and i don't get why the mobo is refusing me to turn on x8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •