Results 1 to 5 of 5

Thread: Bios 0804

  1. #1
    ROG Junior Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    4

    Bios 0804

    Is any one using this?? hoping it helps to get the speed up with 8 dimms populated. anyone know why the agesa is so old??

  2. #2
    New ROGer Array St4v0 PC Specs
    St4v0 PC Specs
    MotherboardAsus X399 ROG Zenith Extreme
    ProcessorAMD Ryzen Threadripper 1950X @ 4Ghz
    Memory (part number)G.Skill Trident Z 32GB (4x8GB) DDR4 PC4-3200C18 4000MHz
    Graphics Card #1NVIDIA TITAN X Pascal
    Sound CardAsus Xonar Essence STX II
    MonitorDell UP3216Q 4K
    Storage #1960 PRO 1TB M.2 2280 PCI-E 3.0 X4 NVME
    Storage #2960 PRO 1TB M.2 2280 PCI-E 3.0 X4 NVME
    CPU CoolerEK Watercooled x2/480 Rads
    CaseObsidian 900D Super Tower Case
    Power SupplyCorsair AX1500i Digital ATX 80 Plus Titanium
    Keyboard Corsair Gaming K70
    Mouse Zowie EC1-A
    Headset Sennheiser PC 360
    Mouse Pad Steelseries
    Headset/Speakers Q Acoustics MEDIA 4
    OS Windows 10 pro

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    43

    Blueavenue

    I've asked a few times about the agesa being so old and got no reply so far so good luck on that one.

  3. #3
    ROG Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    10

    I gave it a quick trial run and went back to 801 promptly. NVMe RAID doesn't seem to be supported (no option to even enable it under AMD PBS) and it didn't seem to address any issues I was having (PCIEX8/X4_4 switching in particular, which they stated is fixed )

    Also I couldn't run my memory at 3200MHz anymore. Went back to 801 for now.

  4. #4
    New ROGer Array capitaltpt PC Specs
    capitaltpt PC Specs
    MotherboardASUS Zenith Extreme
    ProcessorAMD Ryzen Threadripper 1920X
    Memory (part number)2 x G.skill RGB F4-4266C19D-16GTZR
    Graphics Card #1EVGA 1080ti SC Gaming Black Edition
    Sound CardSchiit Modi 2, Schiit Magni 2 Uber
    Monitor3 x Dell U2412M
    Storage #1Samsung 960 Pro
    Storage #26TB Seagate Enterprise HDD
    CPU CoolerXSPC NEO TR4
    CaseLian Li V3000
    Power SupplyEVGA SuperNova 1600W P2
    Keyboard G.Skill KM780 RGB
    Mouse Logitech G502 Proteus Spectrum
    Headset Beyerdynamic 880 Pro 600 Ohm
    OS Windows 10 Pro
    Network RouterNetgear R7000 Nighthawk

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    25

    Quote Originally Posted by DemonOfElru View Post
    I gave it a quick trial run and went back to 801 promptly. NVMe RAID doesn't seem to be supported (no option to even enable it under AMD PBS) and it didn't seem to address any issues I was having (PCIEX8/X4_4 switching in particular, which they stated is fixed )

    Also I couldn't run my memory at 3200MHz anymore. Went back to 801 for now.

    Out of curiosity, do you have anything in PCI-E 4 at the moment? If yes, does the PCI stay at 8x if the device is removed before switching it?

  5. #5
    ROG Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    10

    Nope. The only occupied slots are PCIEX16_1 and PCIEX16_3 with 2xRX Vega 64. I can't take one card out to try it out either since the entire thing is water cooled and it would mean disassembling the GPU loop just to test, which at this point I really don't feel like doing. Everything runs somewhat OK so the less I tinker with it the better I think

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •