Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    26

    Maximus X Hero + 8700K voltage issue.

    I picked up this combo last week and am having no end of trouble when it comes to overclocking.

    I can get my clocks stable and Memory is overclocking perfectly. However my CPU Core voltage has a mind of its own. No matter what I do the Voltage will ramp up and down, sometimes going above 1.4 Volts. Set it to adaptive with 1.35 as the max? Still ramps up. Set it to manual at 1.35, or 1.3, or even 1.275, same thing. It ramps up to just over 1.4 volts under load.

    I am making all changes in the BIOS and not through AI Suite. I have updated to the newest Bios and have tried just about everything I can think of. Suggestions please? I am at wits end here.
    Last edited by kwelz; 12-04-2017 at 09:19 PM.

  2. #2
    ROG Enthusiast Array Dude1070 PC Specs
    Dude1070 PC Specs
    MotherboardROG Grosshair VII Hero/ASUS ROG Strix X570-E Gaming
    ProcessorR9 3900X/R9 5950X
    Memory (part number)16 GB G.SKILL TRIDENT Z 3600 F4-3600C15/F4-3600C16D-32GTZRD-16GTZ
    Graphics Card #1MSI GAMING X GTX 1080 Ti/GIGABYTE Gaming GeForce RTX 3070 Ti 8GB GDDR6X PCI Express 4.0 x16 ATX Vide
    Sound CardOnboard
    MonitorASUS 32inLG 32GK650F-B 32" QHD Gaming Monitor 144HzASUS V32AQ (2560X1440)
    Storage #1Samsung SSD 970 EVO+ 500GB/Samsung 980 Pro ! TB
    Storage #2SSPC 1 TB SAMSUNG SSD EVO 850 500GB/SAMSUNG 980 Pro 1TB Samsung
    CPU CoolerArctic Liquid Freezer II 240/ARCTIC Liquid Freezer II 280
    CaseThermaltake C36/Thermaltake Commander C33
    Power SupplyEVGA Supernova 850GS/EVGA SuperNOVA 850 Ga, 80 Plus Gold 850W
    Keyboard Logitech G910 Orion Spectrum RGB Wired Mechanical Gaming Keyboard
    Mouse Logitech G502 Proteus Spectrum
    Headset ASUS Cerberus V2 Gaming Headset
    Headset/Speakers Logitech Z506 Surround Sound Home Theater Speakers
    OS W10 Pro X64
    Dude1070's Avatar
    Join Date
    Feb 2017
    Reputation
    76
    Posts
    65

    Try changing the LLC settings.

  3. #3
    ROG Enthusiast Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    26

    Quote Originally Posted by Dude1070 View Post
    Try changing the LLC settings.
    I tried tasking it all the way down to 1 and am still hitting 1.408 running Intel burn test on High with voltage set to 1.35.

  4. #4
    ROG Member Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    21

    Do you see any text on the ASUS post image that says Overclock xx%? Also try changing your IA AC & IA DC Load Line values to 0.01, I don't believe it should have any effect on fixed voltage but definitely adaptive.

  5. #5
    ROG Guru: White Belt Array CODE MAXIMUS PC Specs
    CODE MAXIMUS PC Specs
    MotherboardMAXIMUS IX CODE • BIOS 1009
    Processor7700K • 4.5GHz
    Memory (part number)Corsair Vengeance LPX • CMK16GX4M2B3600C18 ver4.31 • 3866MHz • 15-15-15-36-2CR
    Graphics Card #1ASUS STRIX 1080Ti OC
    Sound CardOnboard • SupremeFX S1220
    MonitorASUS ROG SWIFT PG279Q
    Storage #1Intel Optane 900P 480GB
    CPU Cooler2016 EKWB Supremacy EVO • Acetal + Nickel • Straight Distilled Water
    CaseCORSAIR AIR 540
    Power SupplyEVGA Supernova 850W P2
    Keyboard HyperX FPS Alloy TKL
    Mouse SteelSeries SENSEI 310
    Headset Coolermaster Masterpulse
    Mouse Pad SteelSeries QCK Limited
    Headset/Speakers 100W BLACKWEB ZULU 2.1 • Soundbar + 8" Sub • TOSLINK
    OS WIN 10 64bit
    Network RouterNETGEAR X4S • Gigabit fiber optic connection
    Accessory #1 3X Corsair Magnetic Levitation 140mm PWM case fans
    Accessory #2 2X Corsair Magnetic Levitation 120mm PWM radiator fans
    Accessory #3 APC XS 1000 • Backup
    CODE MAXIMUS's Avatar
    Join Date
    Mar 2017
    Reputation
    42
    Posts
    123

    Are you using an AVX offset value?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •