Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    2

    rampage vi extreme rgb lighting

    Hi everyone

    This is my first post on the forums so hi all firstly.
    Just built a new PC and am having problems with the RGB lighting on the motherboard, all of the lighting on the board works apart from the republic of gamers logo which doesnt....checked the BIOS to make sure there are no settings for turning on and off of the individual sections of lighting on the board but there is just a setting for RGB lighting on or off....have Asus aura installed and is working with the board as in the effects and colours all work...its just the republic of gamers logo is not lit and it should be....on another note i have full EKWB loop for the cooling which includes vardar RGB fans for the radiators....have not been able to get these to work with aura which wont detect them...so have bypassed Aura and used a USB 2.0 spliiter to use a coolermaster RGB controller along with the Corsair RGB controller for my intake fans as there is only 1 USB 2.0 header on the board....i was hoping someone may be able to help..it seems a bit pathetic to have to take it all to bits again purely for a section of lighting...but on the other hand it should be working...thanks...PC spec below

    Intel I9 7820X CPU with EKWB waterblock
    Asus Rampage VI extreme motherboard
    Samsung Polaris 970 1 TB M2 SSD
    Zotac GTX2080TI Gpu with EKWB waterblocks
    Teamgroup 3200mhz RAM 32GB
    Superflower 1200W platinum Psu
    Lian li PC-011 WGX ROG case
    watercooling loop includes 2 360 rads with EKWB vardar RGB fans

  2. #2
    ROG Guru: Yellow Belt Array feedmeink PC Specs
    feedmeink PC Specs
    MotherboardX299 Rampage vi extreme
    ProcessorI9 7980xe
    Memory (part number)Corsair vengeance lpx 4000mhz 32gb (2x16gb)
    Graphics Card #1Ek waterblock vega 56
    Storage #1Samsung 970pro 1tb m.2
    CPU CoolerEk full monoblock
    CaseLian li pc-011 dynamic
    Power SupplyEvga 1200 watt platinum
    OS Windows 10

    Join Date
    Jul 2018
    Reputation
    69
    Posts
    187

    Welcome to the forum. I have the same mobo. Are you sure the fans are aura sync compatible? If so, there are 2 connectors specifically for aura sync related hardware. If they aren't, you may have to download software from the fans website to control lighting. As far as the logo not lighting up on the mobo, sounds like it is a lighting problem with the motherboard. But just to verify try fully uninstalling aura sync, then reinstall and verify it is updated. If that doesn't fix it, may have to send mobo back and have them send another. Rgb isn't terribly important to me personally, but if it's a big deal to you, you may have to. Hope this helps.

  3. #3
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    ROG logo plugs into tiny header. Check that first.
    Vardar fans should be compatible. Check your model on the compatibility list
    https://www.asus.com/campaign/aura/u...148.1543410706

    I dont run RGB fans so cant give you an inside view. They should just connect to one off the RGB headers, not addressable one, and split.

  4. #4
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    2

    Hi thanks for the replies....yeah the fans are compatible have them split into 2 lots of 3 with EKWb splitters and into both the RGB headers...i think its just Asus Aura thats causing them not to function properly.... they are correctly connected as they light up but do their own thing as in they all start off white...3 go orange and fade to nothing and the other 3 go blue and stay blue....lol...but the tiny header for the ROG logo which isnt lighting up...where is that on the board please so i can check its connected properly?....many thanks

  5. #5
    ROG Guru: Yellow Belt Array feedmeink PC Specs
    feedmeink PC Specs
    MotherboardX299 Rampage vi extreme
    ProcessorI9 7980xe
    Memory (part number)Corsair vengeance lpx 4000mhz 32gb (2x16gb)
    Graphics Card #1Ek waterblock vega 56
    Storage #1Samsung 970pro 1tb m.2
    CPU CoolerEk full monoblock
    CaseLian li pc-011 dynamic
    Power SupplyEvga 1200 watt platinum
    OS Windows 10

    Join Date
    Jul 2018
    Reputation
    69
    Posts
    187

    This might be a long shot, but if you are using a full monoblock for the cpu, mine came with instructions to take of the cover over the iO and put thermal square on the large vrm. There was a small connector that was attached when you remove the shield. I'm not sure what that connector is for. Maybe has something to do with aura sync?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •