Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    17

    Exclamation Can't connect my Laptop (GL702VM) into Samsung TV

    Seems like there's problem with trying to cast the image on my new MU6195 Samsung TV.

    It appears that it's because windows 10 and the graphics card don't work together well enough.

    First I tried connect with HDMI cable and I got image occasionally appearing couple of seconds with wrong resolution, then it kept blinking blank screen and my computer screen like every 15 seconds.

    I tried connect with the Cast option with wireless and screen just goes black and computer says 2nd screen is not connected.

    I had my girlfriends old laptop (upgraded to Windows 10) which was able to connect to TV via wireless and didn't seem to have any problems, my phone can connect to TV without trouble (Sony Xperia Xz Premium) and for some reason my computer just shutters and fails when attempting to connect.

    Something wrong with my graphics card (GTX 1060) drivers (v. 388.43) perhaps?

    Please fix this! I beg you!
    Last edited by MikkoAA; 12-07-2017 at 12:42 PM.

  2. #2
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    17

    Also I didn't have no problem connecting older HD TV using HDMI cable ever, everything run super smooth. Now it just blinks when attempting to connect and fails immediately with Wireless Cast and takes couple tries with HDMI and fails.

  3. #3
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    17

    Here's how the process goes:
    Windows bottom right Box: Project -> Duplicate
    Same bottom box: Connect -> finds the TV, Clicking connect -> asks to verify in TV, I click verify.
    Goes black while attempting to connect and... Goes back to normal TV broadcast.

    Doesn't do this in any of my other devices.
    Last edited by MikkoAA; 12-07-2017 at 01:52 PM.

  4. #4
    ex-ASUS Employee Array Eleiyas PC Specs
    Eleiyas PC Specs
    MotherboardASUS 970 PRO GAMING/AURA
    ProcessorAMD FX 8370
    Memory (part number)Corsair 8GB XMS3 PC3-12800 1600MHz DDR3
    Graphics Card #1XFX AMD Radeon HD 6950 - 2G
    MonitorLG Flatron E2240T 21.5'' 1080p Monitor
    Storage #1Samsung 1TB 7200RPM 32MB
    Storage #2Seagate Barracuda 2TB 7200RPM 64MB 6GB/s
    CPU CoolerAMD Wraith Cooler
    CaseNZXT Lexa S
    Power SupplyCorsair CX600 600W (Bronze)
    Keyboard Logitech Wireless AZERTY
    Mouse Microsoft Wireless
    Headset Evil Witchcraft II Gaming Headset (Black/Red)
    Mouse Pad Wild Wolf Hunter
    Headset/Speakers 4Gamers 2.1 Sound-System
    OS Windows 10 Professional - Creator's
    Network RouterZiggo

    Join Date
    Mar 2017
    Reputation
    25
    Posts
    378

    Try with the absolute latest drivers:

    https://www.geforce.com/drivers/results/127669

  5. #5
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    17

    Quote Originally Posted by Eleiyas View Post
    Try with the absolute latest drivers:

    https://www.geforce.com/drivers/results/127669
    I installed it, doesn't seem to make any improvement.

    It just attempt to connect TV, goes black on both sides, then just returns to the same state they were previously.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •