Page 38 of 39 FirstFirst ... 28 36 37 38 39 LastLast
Results 371 to 380 of 383
  1. #371
    ROG Member Array Jackalito PC Specs
    Jackalito PC Specs
    MotherboardASUS ROG Chrosshair VII Hero
    ProcessorRyzen 7 2700X
    Memory (part number)32GB DDR4 G.SKILL TridentZ (16x2) F4-3200C14D-32GTZ
    Graphics Card #1AMD Radeon RX Vega 56 8GB Sapphire Pulse
    Sound CardRealtek ALC1220
    MonitorLG Ultrawide 34" 34UC79G-B [2560x1080] LED IPS Curved 144Hz FreeSync
    Storage #11 x SSD Samsung 960 EVO 500GB. M.2 NVMe PCIe
    Storage #21 x SSD Samsung 850 EVO 1TB. SATA3; 1 x HDD Toshiba X300 5TB. 7200 RPM SATA3
    CPU CoolerNoctua NH-D15 SE-AM4
    CaseCorsair Obsidian 750D Airflow Edition
    Power SupplyCorsair RM850 Modular 850W 80 PLUS Gold
    Keyboard Logitech Gaming G513 Carbon
    Mouse Logitech G903
    Headset Ozone Rage ST
    Mouse Pad ASUS ROG Stealth
    Headset/Speakers Z625 2.1 Speaker Set
    OS Windows 10 x64 PRO for Workstations x64 1903 (19H1)
    Network RouterASUS RT-AC87U
    Accessory #1 UPS APC Back 1400VA
    Accessory #2 Fan Cases: 5x Noctua NF-P14s Redux 140mm 1500 RPM PWM
    Jackalito's Avatar
    Join Date
    Jan 2016

    Quote Originally Posted by DecidedAt View Post
    Yes, and it did turn off most of the lights on the motherboard (like the START button) but for the RAM. I even double checked the BIOS settings after a reboot, it just won't turn off unless the computer is shut down.
    Pretty sure it has to do with the AURA software, as back then when I had to use CORSAIR's LINK before the kit was compatible, the ram would shut off as soon as the computer is sleeping.

    Appreciate your reply though, hope to hear from you again.
    Sorry to hear that, mate. I really hope someone else will be able to help you with your issue.

    Cheers and best of luck!

  2. #372
    ROG Member Array
    Join Date
    Feb 2018

    Aura's been working better for me as of late

    Hi all. I've been lurking for a while and having the same issue as a lot of other people where the animations would freeze and the CPU usage of Aura would climb during tasks or games with high CPU utilization. I got fed up combed the comments thoroughly in this thread, and decided to try a few things I read here. I did the whole reinstall procedure where I cleared the CMOS after uninstalling and then after reinstalling and removed all other potentially conflicting software (logitech gaming and the cooler master keyboard software... haven't really used either much). The biggest thing I did was switch from color cycle mode to rainbow mode. Color cycle would always freeze no matter what version I was on, and it was creating a lot of headaches. Rainbow gives the same effect but hasn't frozen once. Glad to say that my issues are hopefully gone for good. Haven't had a single freeze in days during long gaming sessions and some stress tests/benchmarks. Thanks for all the help, and I hope you all get your issues resolved too.

    Strix z270i
    6600k @ 4.7Ghz
    16 GB G.Skill RGB RAM
    Strix 1080

  3. #373
    ROG Guru: Green Belt Array skellattarr PC Specs
    skellattarr PC Specs
    MotherboardCrosshair vi Hero bios 6301
    ProcessorRyzen 7 1800x
    Memory (part number)G.SKILL Trident Z RGB 32GB 4X8 3200MHZ
    Graphics Card #1rog strix gtx 1080
    Sound Cardcreative sound blaster ae-5
    Monitoracer 28inch 4k
    Storage #1Samsung 960 evo 1tb m.2/Mushkin Reactor 1tb ssd
    Storage #23x 3tb hhd/segate 10TB drive
    CPU CoolerCorsair Hydro Series H115i
    CaseThermaltake veiw 71 case
    Power Supplycorsair 1200w
    Keyboard Corsair k95 rgb
    Mouse corsair m65 pro rgb
    Mouse Pad corsair mm800 rgb polaris
    Headset/Speakers logitech 5.1
    OS windows 10 pro
    skellattarr's Avatar
    Join Date
    Feb 2012

    Quote Originally Posted by skellattarr View Post
    I'm getting this driver failed to install and driver failed to start every time I open aura I even uninstalled it and reinstalled it still the same. any fix for this? I'm on the newest one
    well I did some digging and found an old thread that I started with the same problem and in reading the thread I found out that it was GPU tweak that was causing the problem so I uninstalled gpu tweak and installed msi afterburner now every thing is working good
    amd ryzen 7 1800x
    CROSSHAIR Vi hero
    Corsair Hydro Series H115i
    G.SKILL Trident Z 3200mhz 32gb 4x8gb
    asus rog strix gtx 1080
    TOSHIBA 3TB hdd 3x a total of 9tb and a 1tb mushkin ssd
    corsair axi 1200i 1200 watt psu
    corsair obsidian 750d case

  4. #374
    New ROGer Array
    Join Date
    Sep 2016

    dont work aura control of motherboard

    Hello, i donwload again last version aura - 1.05.38
    And still there is no management led conrol of motherboard (asus maximus VII hero alpha), only my video card

  5. #375
    ROG Enthusiast Array
    Join Date
    Dec 2013

    If you cannot install Aura or you are getting an error about "Can't open AsIO.sys" and it still installs but you have no control over anything first follow these instructions from the OP:

    Having issues?
    Before reporting, make sure to follow the below steps:
    -> Have the latest BIOS for your motherboard.
    -> Have the latest drivers and firmware installed for all your AURA Sync products.
    -> Uninstall previous version of AURA through the Control Panel and reboot your system.

    If you are still having problems with installing Aura, follow those steps:

    1. Uninstall Aura through the control panel
    2. Run Aura Cleaner tool available here
    3. Shut down your computer completely (from the PSU / power plug).
    4. Download the latest version of AURA available.
    5. Unzip the zip file, right click on the “Setup” and under Properties\Compatibility, select “Run as administrator”. Apply and close Properties window.
    6. Run "Setup" and reboot your system.

    Next try one of these two solutions I've quoted from another thread. This worked for my Rampage VI Extreme after I had to reinstall Windows and was getting the "Can't open AsIO.sys" message.

    Quote Originally Posted by sevpl View Post

    I also had this problem.

    A solution that helped me:
    Right click the zip file and hit properties.
    At the bottom click the "Unblock" check box then hit OK.

    Unzip the zip and run AsusSetup.exe as Administrator. You must unblock the ZIP before you extract the files

    Quote Originally Posted by m1a2tanky68 View Post

    Hi I had same problem had to go to C:\Windows\SysWOW64\drivers\AsIO.sys > give your self permission through the security tab seem to fix it for me

    Good luck and hope this works for you!

  6. #376
    ROG Guru: Yellow Belt Array Terepin PC Specs
    Terepin PC Specs
    MotherboardROG STRIX Z270F GAMING
    ProcessorIntel Core i7-6700K @4.8 GHz
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1MSI GeForce GTX 1080 Gaming X 8G
    Sound CardSupremeFX S1220A
    MonitorEizo Foris FS-2333BK
    Storage #1WDC WD1003FZEX
    Storage #2WDC WD40EZRZ
    CPU CoolerNoctua NH-U14S
    CaseFractal Design Define R6
    Power SupplySeasonic SS-860XP
    Keyboard Razer BlackWidow Chroma
    Mouse Razer DeathAdder Chroma
    Headset Razer Karken 7.1 V2
    Mouse Pad Razer Goliath Control
    OS Windoiws 10 v1703
    Network RouterASUS RT-AC56U

    Join Date
    Nov 2014

    AURA is piece of crap. Always was. Ever since I bought STRIX Z270-F, it worked ONCE. All other times it crashes on start and I didn't receive any support whatsoever. So thanks for nothing, ASUS.

  7. #377
    New ROGer Array
    Join Date
    Feb 2018

    Quote Originally Posted by Fierfoxik View Post
    Hello, i donwload again last version aura - 1.05.38
    And still there is no management led conrol of motherboard (asus maximus VII hero alpha), only my video card
    Same here. Deinstalled the old one. Installed the new one and than:
    - Mainboard LED does this damn rainbow stuff
    - LED Strip and CPU LED does this damn rainbow stuff
    - Tridentz RAM LEDs did it as well

    Starting the tool the first time after Installation, just the RAM is configureable.
    The rest of the LEDs are still destroying the Casemod. Thx for that!

    I think its not necessary to say, that after the first start this ... tool isn't able to start anymore. Dr. Dump comes up as usual.

    Will it help to raise a ticket at Asus? Is there an Option to configure simple light effects like static blue?
    This tool is wasteing my time and destroys the whole optic.
    Someone who has experience with MSI Lightning?

  8. #378
    ROG Enthusiast Array theWanderer521 PC Specs
    theWanderer521 PC Specs
    MotherboardROG Strix Z370-E
    Processori7 8700k
    Memory (part number)Corsair Vengeance 32Gb 3200MHz
    Graphics Card #1Aorus GTX 1080 Ti
    MonitorAsus 27" and 23"
    Storage #11 TB Seagate HHD / 2 TB Seagate HHD
    Storage #2500 GB Samsung EVO
    CPU CoolerCoolerMaster MasterLiquid 240 AIO
    CaseCougar Panzer Mid-Tower Chassis
    Power SupplyCorsair RM750i
    Keyboard Logitech G810 RGB Orion Spectrum
    Mouse Logitech G102 Prodigy
    Mouse Pad VIPAMZ XL Mouse Pad
    OS Windows 10 64 bit

    Join Date
    Dec 2017

    AURA crash

    Installed the latest version since it became available - now it crashes multiple times. It also doesn't show the motherboard LED on the software sometimes. Maybe due to the latest Win 10 update ~

    March 5, 2018—KB4090913 (OS Build 16299.251)

    Would love to hear your thoughts..thanks!


    BIOS 612 is also up...looking forward on your thoughts

  9. #379
    ROG Member Array
    Join Date
    Mar 2018

    intalled latest version and after waking up from sleep the motherboard led are off...
    the work in sleep but when starting the go off...
    funny thing is the gskill rgb ram are working like they should... just the mainboard led turn off...
    i have the asus z370i gaming itx mainboard.

    aslo noticed wometime when selecting diffrent colors and diffrent effects and going back and forth the single colors i selected are gone...

    also i thnk its annoying u cant adjust the pulsing... i dont want it to shut off complety i just want it to pusle too very low brightness and then go back to full brightness again...
    most effects are really cool but something always makes them look funny... for example the komet would be great if there wasnt a huge white BLINK at the end.. same for yo yo... some options whe u can turn these off or on would be grea... basically just 10 more effects also would do the job the most stuff is already written a million times for android and raspy it should be hard to copy these codes... i dont know why this lags so far behind... look at the arduino scene there is so much potential in led this is just very very minimizied what we are seeing here....

    also i would like a software for all asus projects... corsair did pretty good i think with link .. somthin similiar should be the standart.. nobody wants to install 4 programms....
    Last edited by drc mclow; 03-10-2018 at 05:08 PM.

  10. #380
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011

    Quote Originally Posted by theWanderer521 View Post
    Installed the latest version since it became available - now it crashes multiple times. It also doesn't show the motherboard LED on the software sometimes. Maybe due to the latest Win 10 update ~

    March 5, 2018—KB4090913 (OS Build 16299.251)

    Would love to hear your thoughts..thanks!


    BIOS 612 is also up...looking forward on your thoughts
    uninstall the apps from the Microsoft store, facebook, twiiter, Instagram, etc. all those apps, crash the aura, 2 are install in the windows by default. I use a lot of social media. and I was happy to install those, so I can not use the web browsers. As soon those where in crash. even viewer was full. I uninstall those clean temps, clean cache restart and aura was working again. try that. it works for me. There is another why, but NDA for me. SOON.

Page 38 of 39 FirstFirst ... 28 36 37 38 39 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts