Page 34 of 39 FirstFirst ... 24 32 33 34 35 36 ... LastLast
Results 331 to 340 of 383
  1. #331
    ROG Member Array Filters PC Specs
    Filters PC Specs
    MotherboardSabertooth 990FX R3.0
    ProcessorFx8350
    Memory (part number)Gskill Ripjaw 1866
    Graphics Card #1Msi Gtx 1060 Gaming 6g
    Storage #1Samsung Evo850
    Storage #2Crucial MX300 M.2
    CPU CoolerCustom Water loop EK
    CaseFractal Design R5
    Power SupplyEvga 650 P2
    OS Win10Pro

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    Sabertooth 990FX R3.0

    Not working on my motherboard
    Asus Sabertooth 990FX R3.0
    Latest bios
    Latest Windows versione all updated
    Tried bot version on this thread
    The funny thing its not even starting and i also found the download on the support section of my motherboard on the asus site

  2. #332
    ROG Enthusiast Array AliAPCMR PC Specs
    AliAPCMR PC Specs
    MotherboardZ390 E
    Processori5 9600k
    Memory (part number)Corsair RGB Vengeance (Corsair CMR16GX4M2A2666C16)
    Graphics Card #1GTX 1070 EVGA FTW
    Sound CardAsus SupremeFX
    MonitorSamsung 1080p 40inch 3D Tv
    Storage #1Samsung Evo 500gb SSD
    Storage #23TB & 2TB &500GB HDD
    CPU CoolerNoctua U12S
    CaseNZXT Noctis 450
    Power Supply850 wats EVGA SUPERNOVA
    Keyboard Corsair Raptor K30
    Mouse Logitec M305
    Headset Creative Sound Blasters Rage V2 Wireless (RGB)
    OS Windows 10 (Latest Update)
    Accessory #1 NZXT GRID V2
    Accessory #2 NZXT HUE PLUS
    AliAPCMR's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    38

    Software is broken

    I can confirm these settings do not work on Aura and i have 16gb ddr4 corsair Ram:

    Does not Work:
    Breathing, Ram lights turns off motherboard lights are on
    Colour Cycle again motherboard lights work but ram lights are off
    Wave does not work ram lights are off but motherboard lights on
    Shutdown NONE OF THE OPTIONS WORK ON THE RAM THE motherboard runs the lights fine but the RAM LIGHTS ARE OFF.

    What works:
    Rainbow works , colour cycle and gradient
    Comet all options work
    Flash and Dash All Options work
    Glowing YoYo All Options work
    Starry Night all options work
    Strobing all options work
    Music All Options work

    Shutdown settings for the lights NONE OF THE OPTIONS WORK ON THE RAM THE motherboard runs the lights run fine at shutdown but the RAM LIGHTS ARE OFF.

    I have tried these on version Aura V1.05.32.02 and Version 1.05.28

    This is defo software issue as i have replaced my parts twice. Still the issue remains.
    Last edited by AliAPCMR; 02-06-2018 at 06:37 PM. Reason: More info

  3. #333
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    30

    So,

    I have had the issue of no MB RGB lights, on my brand new ROG Strix Z370-F MB, for sometime now and have tried everything under the sun to get them working (BIOS/Aura install - uninstall/ take MB out and confirm RGB cable is plugged in - twice) but nothing made a difference. I didn't want to do a fresh install of Win 10 - as this was already a fresh install with this build.

    Then, today, ASUS asked me to use Aura V1.04.29 and F**K IT WORKED!!

    Thank You ASUS!!

    Who would have thought that not having these lights would mean so much in getting them back (excuse here...I'm tearing up )

    All is right in the world again and am back being an ASUS fan boy!!

    Would like to know why this older version 1.04.29 works though??


    Many thanks again ASUS!!

  4. #334
    ROG Guru: Green Belt Array AkaNe0 PC Specs
    AkaNe0 PC Specs
    MotherboardMaximus X Formula
    Processori7-8700K
    Memory (part number)G.skill Trident-Z RGB
    Graphics Card #1Strix GTX 1080 Ti
    CaseOpenBenchtable
    Power SupplySeasonic PRIME Platinum 1000W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    AkaNe0's Avatar
    Join Date
    Jun 2014
    Reputation
    19
    Posts
    566

    Quote Originally Posted by matija. View Post
    bought this motherboard 1 week ago. first of all i downloaded somehow the old .25 Version and it wasnt working. then i regocnized there is a new one and downloaded the 27 version. it worked maybe a half hour in combination with my tower LED stripes. i entered a game and since then never saw the lights again. tryed a lot, turned off on in the BIOS, tryed different versions of aura.
    Quote Originally Posted by razsnavi View Post
    Good day,
    My ASUS B150i Pro Gaming/Aura motherboard isn't detected in ANY Aura Sync software including the 1.05.32 beta version.. It works fine on My Strix-GTX1050Ti-O4G graphics and G.Skill Trident Z RGB RAM..
    Although the Motherboard RGB works using the Motherboard's supplied Aura software, but that software does not detect My Strix-GTX1050Ti-O4G graphics and G.Skill Trident Z RGB RAM..
    Can you please provide support for the Motherboard?

    Can you try the fix from GeneralT001 by reinstalling 1.04.29 version and let us know if the LEDs are back and motherboard icon is recognized in Aura.

    Quote Originally Posted by AliAPCMR View Post
    I can confirm these settings do not work on Aura and i have 16gb ddr4 corsair Ram:

    Does not Work:
    Breathing, Ram lights turns off motherboard lights are on
    Colour Cycle again motherboard lights work but ram lights are off
    Wave does not work ram lights are off but motherboard lights on
    Shutdown NONE OF THE OPTIONS WORK ON THE RAM THE motherboard runs the lights fine but the RAM LIGHTS ARE OFF.

    What works:
    Rainbow works , colour cycle and gradient
    Comet all options work
    Flash and Dash All Options work
    Glowing YoYo All Options work
    Starry Night all options work
    Strobing all options work
    Music All Options work

    Shutdown settings for the lights NONE OF THE OPTIONS WORK ON THE RAM THE motherboard runs the lights run fine at shutdown but the RAM LIGHTS ARE OFF.

    I have tried these on version Aura V1.05.32.02 and Version 1.05.28

    This is defo software issue as i have replaced my parts twice. Still the issue remains.
    If you read the FAQ and latest changelog you will know that Corsair RAM lighting effect cannot be control during breathing and color cycle due to DRAM EC Specifications.

    Quote Originally Posted by GeneralT001 View Post
    So,
    I have had the issue of no MB RGB lights, on my brand new ROG Strix Z370-F MB, for sometime now and have tried everything under the sun to get them working (BIOS/Aura install - uninstall/ take MB out and confirm RGB cable is plugged in - twice) but nothing made a difference. I didn't want to do a fresh install of Win 10 - as this was already a fresh install with this build.

    Then, today, ASUS asked me to use Aura V1.04.29 and F**K IT WORKED!!

    Thank You ASUS!!

    Who would have thought that not having these lights would mean so much in getting them back (excuse here...I'm tearing up )

    All is right in the world again and am back being an ASUS fan boy!!

    Would like to know why this older version 1.04.29 works though??
    Many thanks again ASUS!!
    Thanks for sharing your fix.

    For any other similar cases, p[lease help to try 1.04.29 version and report if that fix your issue. This will help our team to find a durable fix.
    And don't forget, Keep pushing it !

  5. #335
    ROG Enthusiast Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    31

    And there's still conflict between Corsair Link and AURA on Corsair RAM

  6. #336
    New ROGer Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    5

    ector bearbrook

    Quote Originally Posted by GeneralT001 View Post
    So,

    I have had the issue of no MB RGB lights, on my brand new ROG Strix Z370-F MB, for sometime now and have tried everything under the sun to get them working (BIOS/Aura install - uninstall/ take MB out and confirm RGB cable is plugged in - twice) but nothing made a difference. I didn't want to do a fresh install of Win 10 - as this was already a fresh install with this build.

    Then, today, ASUS asked me to use Aura V1.04.29 and F**K IT WORKED!!

    Thank You ASUS!!

    Who would have thought that not having these lights would mean so much in getting them back (excuse here...I'm tearing up )

    All is right in the world again and am back being an ASUS fan boy!!

    Would like to know why this older version 1.04.29 works though??


    Many thanks again ASUS!!
    and how did you manged it, that Asus asked you to downgrade your version? i can´t find this driver via google? this driver must be 1 year old.

  7. #337
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    30

    Quote Originally Posted by matija. View Post
    and how did you manged it, that Asus asked you to downgrade your version? i can´t find this driver via google? this driver must be 1 year old.
    ASUS provided me with a link via my email (I had a ticket out with them), here is that link:

    http://dlcdnet.asus.com/pub/ASUS/mis...786.1495037403

    My download would hang up around 96% (so don't be surprised) but eventually I was able to get the download to finish.

  8. #338
    New ROGer Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    5

    spring 1970

    thank you for the link!

    so i tested this one, and only the color cycle is working (its working stable also under heavy CPU load). The tower LED stripes also work in this mode. With all other modes it will stay dark. The only thing to do now is just waiting for a new version.

  9. #339
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    30

    Quote Originally Posted by matija. View Post
    thank you for the link!

    so i tested this one, and only the color cycle is working (its working stable also under heavy CPU load). The tower LED stripes also work in this mode. With all other modes it will stay dark. The only thing to do now is just waiting for a new version.
    Nice to hear its at least working and I'm sure ASUS will release a more stable and encompassing version BTL.

  10. #340
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    10

    ASUS B150i Pro Gaming/Aura not detected

    tried 1.04.29 from the link above.. set the executable file to run as admin..

    uninstalled 1.05.32 and reboot.. run aura cleaner and reboot..
    installed 1.04.29 as admin but didn't ask to reboot.. manually reboot anyway..
    launch 1.04.29 - and.. nothing.. no software window, no lights at all..

    Motherboard: ASUS B150i Pro Gaming/Aura
    BIOS version: 2602
    Processor: Intel Pentium G4600
    OS: Windows 10 Pro 16299.214
    Memory kit: 8GB G.Skill Trident Z RGB DDR4-2400
    Graphics card: ASUS STRIX-GTX1050Ti-O4G
    Mouse: ASUS Cerberus
    Keyboard: A4Tech
    Cooling solution: CoolerMaster MasterLiquid Lite 120
    Aura version: 1.05.32 Beta

Page 34 of 39 FirstFirst ... 24 32 33 34 35 36 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •