Page 18 of 39 FirstFirst ... 8 16 17 18 19 20 28 ... LastLast
Results 171 to 180 of 382
  1. #171
    ROG Guru: Green Belt Array AkaNe0 PC Specs
    AkaNe0 PC Specs
    MotherboardMaximus X Formula
    Processori7-8700K
    Memory (part number)G.skill Trident-Z RGB
    Graphics Card #1Strix GTX 1080 Ti
    CaseOpenBenchtable
    Power SupplySeasonic PRIME Platinum 1000W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    AkaNe0's Avatar
    Join Date
    Jun 2014
    Reputation
    19
    Posts
    566

    Quote Originally Posted by Sparky338 View Post
    This is the most current Bios revision.
    Can you show a screenshot of Settings -> RGB Headers -> Calibration
    And don't forget, Keep pushing it !

  2. #172
    New ROGer Array Sparky338 PC Specs
    Sparky338 PC Specs
    MotherboardAsus ROG STRIX B350-F Gaming
    ProcessorRyzen 5 1600
    Memory (part number)G.Skill 16 GB DDR4-2666
    Graphics Card #1Asus ROG STRIX Geforce GTX 1080 Advanced 8GB
    Storage #1SAMSUNG 840 Series 500GB SATA III Internal Solid State Drive
    Storage #2Seagate FireCuda 2TB
    CPU CoolerStock
    CaseCooler Master Master Case Pro
    Power SupplyEVGA Supernova 750 G2
    Keyboard Cyborg V.5 Red LED
    Mouse Razer Lachesis Red LED

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    Quote Originally Posted by AkaNe@Asus View Post
    Can you show a screenshot of Settings -> RGB Headers -> Calibration
    Only one header available, might look like two because of the drop down menu being open.

    As a side note, Windows had an update the other day and now I'm not getting the Start and driver failed messages I was earlier. But now AI suite and the Asus fan controller crash on computer boot....
    Miniatura de Adjuntos Miniatura de Adjuntos RGB header.jpg  


  3. #173
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by AkaNe@Asus View Post

    It might be that Razer synapse or Cam software conflicted with the AURA software and the detection of your motherboard. Are you able to provide an image of your OS? We would like to check what might have happen to some of the file and confirm this theory.

    For the solution, you might have to do a clean install of your OS - and by deleting your previous file on your OS partition. * * *.

    Thank you for the reply
    I wil see if I can make an image and post it.
    But I have no issue performing a clean install just to see if the that resolves the issue.
    I wil post back with the results *

  4. #174
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    9

    As already asked, Do you have the Z170-Pro Gaming AURA Motherboard?
    No Strix 270G. I've even done clean installs of windows and still had this issue. 2 different video cards one EVGA 980ti and a Strix 1080ti . Assuming the transparency issue with Aura is the same as the one i have with GPU tweak. Is there a way to just turn the special UI off and use a generic one? It might be a good option to have.

    For more suggestions, Less focus on how it looks and more on functionality. Savable Profiles would be a good example. Also if I'm still griping and offing up suggestions, the ability to change the colors from standard for temperature would be nice too. Also the ability to use white within modes that doesn't change white to red.

    Really though I'd just like to use your software but it doesn't seem to want to show itself when i mouse over it.

  5. #175
    New ROGer Array lanner PC Specs
    lanner PC Specs
    MotherboardAsus STRIX Z270E GAMING
    ProcessorIntel Core i7-7700K (4.2 GHz)
    Memory (part number)CMU16GX4M2C3000C 15R
    Graphics Card #1Asus GeForce GTX 1080 ROG STRIX OC v2, 8 Go
    Sound CardFOCUSRITE SCARLETT 2i2
    MonitorAsus ROG Swift PG278QR G-Sync
    Storage #1Sandisk SSD PLUS TLC, 480 Go, SATA III
    Storage #2Seagate BarraCuda, 1 To
    CPU CoolerThermaltake Water 3.0 Riing RGB 360
    CaseTHERMALTAKE CORE P3
    Power Supply850 WATT BE QUIET POWER ZONE
    Keyboard Corsair K70 Lux RGB, Noir (MX Red) (AZERTY)
    Mouse Logitech G403 Prodigy
    Headset ASUS 90-YAHI6130-UA00 Wireless
    Mouse Pad ROG GM50
    OS WINDOWS 10 - 64bits

    Join Date
    Jun 2013
    Reputation
    10
    Posts
    14

    Hello
    Since the last update of windows i have the problem at launch aura with "install driver failed" and "start driver failed" any idea ?
    I have uninstall Ai suite 3.0.10 beta cause too much message box problem and after I have reinstall aura but it's the same ..
    Last edited by lanner; 01-08-2018 at 05:02 PM.

  6. #176
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by AkaNe@Asus View Post
    As I am collecting more cases with the NZXT Kraken 62, could you tell me which version of CAM are you using?


    Can you tell me which version of CAM are you using?

    3.5.20

  7. #177
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    18

    I get the "Unable to obtain the Aura-enabled info" and i have tried everything to fix it! is this a wildows update problem or my harware issue?

  8. #178
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Gregkar View Post
    I get the "Unable to obtain the Aura-enabled info" and i have tried everything to fix it! is this a wildows update problem or my harware issue?
    After Windows update got same problem. I have reinstalled everything via guide. Didnt help

  9. #179
    New ROGer Array Kreyora PC Specs
    Kreyora PC Specs
    Laptop (Model)FX 553 VD
    Motherboardstrix z270E
    Processori5 6500
    Memory (part number)lpx ddr 4 16gb
    Graphics Card #1rog strix 1070
    Monitorold benq from 2008
    Storage #1samsung 960 evo
    Storage #2samsung 850 evo
    CPU Coolercorsair h105
    Casenzxt s340
    Power Supplyfd itegra 650w
    Keyboard corsair strafe
    Mouse logitech g700s
    Headset Phillips fidelio x2
    Mouse Pad steelseries qck xxxl
    OS windows 10
    Kreyora's Avatar
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    5

    With the newest aura version i experience multiple stability issues, occasionally when i set a mode it may freeze and i have to force exit it

    When i then try to relaunch it it's a roulette between having to reinstall the program or completely powerdrain my system.
    When the program freezes, the leds doaswell in the last color they show regardless of mode

    Motherboard used is z270 with phanteks led strips
    Rest is in my specs list

  10. #180
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    2

    Not installing with fresh install of latest updated windows release

    I'm trying to install the latest version of Aura (1.05.25 at this time) on a brand new Windows 10 install with the latest Windows updates ( as of Jan 9 2018).
    Followed earlier instructions of unblocking the zip file, then unzipping, then opening the 'AsusSetup' as Administrator. As the install starts, I get the 'Can't open AsIO.sys (2) error. Ideas anyone?

    Tried a clean install of windows to be sure, and same problem occurs.
    Running the latest bios (0606) on an asus Z370-E motherboard with an 8700k processor.
    Everything is brand new, so it's not an old hardware issue.

    Thanks!

Page 18 of 39 FirstFirst ... 8 16 17 18 19 20 28 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •