Page 10 of 39 FirstFirst ... 8 9 10 11 12 20 ... LastLast
Results 91 to 100 of 382
  1. #91
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    172

    Quote Originally Posted by Xiphan View Post
    Thank you! I'm practically having an identical issue after spending a considerable amount on 5 Phanteks Halos frames and a 2m Phanteks LED strip. Calibration clearly does not work, because after doing it red still lights up green and green still lights up red. The blue pin on Phanteks products seems to be the only one that corresponds to the same pin on a Crosshair VI motherboard.

    Is this an issue that can be resolved in a future software update or should I return these products before I unpack and install the rest of them?
    As a workaround, just buy phanteks rgb mobo adapter.

    Sent from my XT1562 using Tapatalk

  2. #92
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    172

    Quote Originally Posted by dipanjan View Post
    Please give us the option to change brightness in effects ..currently its only available in static mode
    I second this.
    Furthermore the brightness of the Claymore is way too low comparing other devices like the Gladius 2. It is barely visible.

    Sent from my XT1562 using Tapatalk

  3. #93
    New ROGer Array Xiphan PC Specs
    Xiphan PC Specs
    MotherboardCrosshair VI Hero
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)32Gb G.SKILL Trident Z 3200MHz CL14 (F4-3200C14D-32GTZSK)
    Graphics Card #1ROG-STRIX-GTX1080TI-11G-GAMING
    Sound CardAsus Xonar Xense
    MonitorBenQ XL2730Z
    Storage #1Samsung 960 Evo 500Gb
    Storage #2Samsung 850 Evo 250Gb | WD Black 3Tb
    CPU CoolerCorsair Hydro Series H100i GTX
    CaseCorsair Obsidian 750D
    Power Supplybe quiet! Dark Power Pro 10 750W
    Keyboard Corsair K70 - Cherry MX Red
    Mouse Logitech G502
    Headset Sennheiser PC350 Xense Edition
    Mouse Pad SteelSeries QcK
    OS Windows 10 Pro x64
    Accessory #1 Logitech Rumble Gamepad F510

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by namoi View Post
    As a workaround, just buy phanteks rgb mobo adapter.

    Sent from my XT1562 using Tapatalk
    So this adapter will swap the R & G pins around? Interesting.

  4. #94
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    172

    Quote Originally Posted by Xiphan View Post
    So this adapter will swap the R & G pins around? Interesting.
    Yep. Furthermore it allows to connect the led panels from the Enthho and eclipse case to the rgb header of the mobo.

    Sent from my XT1562 using Tapatalk

  5. #95
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    6
    Posts
    16

    Quote Originally Posted by AkaNe@Asus View Post
    Apologies, I omitted that you need to reboot your system between step 1 and 2.

    1. Shut down your computer completely (from the PSU / power plug).
    REBOOT YOUR SYSTEM
    2. Download the latest version of AURA available.
    3. Unzip the zip file. Then right click on the “Setup” and under Properties\Compatibility, select “Run as administrator”. Apply and close Properties window.
    4. Run "Setup" and reboot your system.



    I was able to reproduce that same pattern. I will feedback to software team and see if it can be fixed or if it's a limitation.



    Can you provide your full system spec including mouse, keyboard, monitor, headset in the case they are AURA sync.



    Sent a PM to solve the issue. For others that might have the issue, please PM me.



    The EC that control the AURA sync might be defective. Please contact the customer service of you country.



    AURA is different from laptops and components. What do you mean by compatible? What will be your usage scenario?
    Ok thanks. I was checking to see if this newer version would work on my GX501. *

  6. #96
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by AkaNe@Asus View Post
    Apologies, I omitted that you need to reboot your system between step 1 and 2.

    Can you provide your full system spec including mouse, keyboard, monitor, headset in the case they are AURA sync.

    as i provided
    here : Mouse Rival 100 with SteelSeries Engine
    Keyboard and Headset : Corsair Strafe RGB and Void RGB with Corsair Unity Engine
    Monitor : Dell U2414H

    Spec : Core i3 - 8100
    Z370F Strix
    Gskill Trident Z RGB
    NZXT X52 and NZXT Aer RGB with CAM Software

  7. #97
    ROG Junior Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    3

    Music setting issue

    For some reason I only have 2 options under the music settings that work and those options are Hip Hop and Romance. The other 6 when selected just shuts off the LED. I calibrated the lights but that didn't work.

    Motherboard: Asus Strix B350-F
    BIOS version: 3401
    Processor: Ryzen 5 1600X
    OS: Windows 710 Pro
    Memory kit: G.Skill Trident Z RGB 16GB (2x8GB)
    Graphics card: EVGA 1070 Hybrid
    Mouse: UtechSmart Venus
    Keyboard: UtechSmart Saturn
    Cooling solution: CM Masterliquid 240
    Aura version: 1.05.28

  8. #98
    New ROGer Array starefly PC Specs
    starefly PC Specs
    MotherboardPrime Z370-A
    Processorintel I7-8700K
    Memory (part number)GSKILL F4-3200C14D-16GZR
    Graphics Card #1MSI RX480 gaming 8G
    MonitorAcer GD245HQ
    Storage #1Samsunsg EVO 850 500GB
    Storage #2Toshiba X300 5TB
    CPU CoolerNoctua NH-D15
    CaseAerocool Xpredator
    Power SupplyCorsair RM750x
    Keyboard Logitech MX700
    Mouse Logitech MX700
    Headset Logitech G430
    OS Windows 10 Pro X64
    starefly's Avatar
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    10

    So I have done a final test to ensure that motherboard was defective by using an old timer trick : Format C:
    And, finally it worked !!! Motherboard is detected and I can synchronize it with the ram ; still need to give a try for the RGB strip.
    cheers

  9. #99
    New ROGer Array Xiphan PC Specs
    Xiphan PC Specs
    MotherboardCrosshair VI Hero
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)32Gb G.SKILL Trident Z 3200MHz CL14 (F4-3200C14D-32GTZSK)
    Graphics Card #1ROG-STRIX-GTX1080TI-11G-GAMING
    Sound CardAsus Xonar Xense
    MonitorBenQ XL2730Z
    Storage #1Samsung 960 Evo 500Gb
    Storage #2Samsung 850 Evo 250Gb | WD Black 3Tb
    CPU CoolerCorsair Hydro Series H100i GTX
    CaseCorsair Obsidian 750D
    Power Supplybe quiet! Dark Power Pro 10 750W
    Keyboard Corsair K70 - Cherry MX Red
    Mouse Logitech G502
    Headset Sennheiser PC350 Xense Edition
    Mouse Pad SteelSeries QcK
    OS Windows 10 Pro x64
    Accessory #1 Logitech Rumble Gamepad F510

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by namoi View Post
    Yep. Furthermore it allows to connect the led panels from the Enthho and eclipse case to the rgb header of the mobo.

    Sent from my XT1562 using Tapatalk
    Thanks for the info. I've gone ahead and ordered two.

  10. #100
    ROG Guru: Green Belt Array AkaNe0 PC Specs
    AkaNe0 PC Specs
    MotherboardMaximus X Formula
    Processori7-8700K
    Memory (part number)G.skill Trident-Z RGB
    Graphics Card #1Strix GTX 1080 Ti
    CaseOpenBenchtable
    Power SupplySeasonic PRIME Platinum 1000W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    AkaNe0's Avatar
    Join Date
    Jun 2014
    Reputation
    19
    Posts
    566

    Quote Originally Posted by Xiphan View Post
    Thank you! I'm practically having an identical issue after spending a considerable amount on 5 Phanteks Halos frames and a 2m Phanteks LED strip. Calibration clearly does not work, because after doing it red still lights up green and green still lights up red. The blue pin on Phanteks products seems to be the only one that corresponds to the same pin on a Crosshair VI motherboard.

    Is this an issue that can be resolved in a future software update or should I return these products before I unpack and install the rest of them?
    I have some news regarding the BRG Strip. For the color cycle effect, it is an Hardware limitation of the EC of the motherboard. The motherboard is not able to send the correct signal for only that effect.

    Let us know if the adapter help to solve the issue.

    Quote Originally Posted by sleeps1007 View Post
    For some reason I only have 2 options under the music settings that work and those options are Hip Hop and Romance. The other 6 when selected just shuts off the LED. I calibrated the lights but that didn't work.

    Motherboard: Asus Strix B350-F
    BIOS version: 3401
    Processor: Ryzen 5 1600X
    OS: Windows 710 Pro
    Memory kit: G.Skill Trident Z RGB 16GB (2x8GB)
    Graphics card: EVGA 1070 Hybrid
    Mouse: UtechSmart Venus
    Keyboard: UtechSmart Saturn
    Cooling solution: CM Masterliquid 240
    Aura version: 1.05.28
    Have you try to listen music from different source like browser, windows media player, vlc?

    Quote Originally Posted by starefly View Post
    So I have done a final test to ensure that motherboard was defective by using an old timer trick : Format C:
    And, finally it worked !!! Motherboard is detected and I can synchronize it with the ram ; still need to give a try for the RGB strip.
    cheers
    Could you provide more information of the steps you followed to get it back?
    And don't forget, Keep pushing it !

Page 10 of 39 FirstFirst ... 8 9 10 11 12 20 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •