Page 1 of 39 1 2 3 11 ... LastLast
Results 1 to 10 of 383
  1. #1
    ROG Guru: Green Belt Array AkaNe0 PC Specs
    AkaNe0 PC Specs
    MotherboardMaximus X Formula
    Processori7-8700K
    Memory (part number)G.skill Trident-Z RGB
    Graphics Card #1Strix GTX 1080 Ti
    CaseOpenBenchtable
    Power SupplySeasonic PRIME Platinum 1000W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    AkaNe0's Avatar
    Join Date
    Jun 2014
    Reputation
    19
    Posts
    566

    AURA 1.05.28 & 1.05.32.02 [Report all issues in this thread]

    A new version of AURA software is now available.

    DOWNLOAD AURA v1.05.32.02 Beta

    DOWNLOAD AURA v1.05.28

    Read the FAQ

    Changelog for v1.05.28:
    • Corsair memory kit "CMR" 2x8GB are now detected
    • Fix stability issues
    • Fix occasional high CPU loading issues
    • Adjust effects settings
    • Fix task bar issue
    • Fix issue with Windows 10 Fall Creators Update
    • Add support for Fusion 500 Headset

    Side note
    ->For X99 chipset motherboards: to enable DRAM LEDs control, please go to BIOS / Ai Tweaker (or Extreme Tweaker) /DRAM Timing Control / DRAM SPD Write : Enabled
    -> For Corsair Memory, due to hardware compatibility limitation, the Breathe and Color Cycle effect do not light on.
    -> For the addressable LED, the limit is set at 60 LEDs. We are working on increasing this limit for future version.

    Having issues?
    Before reporting, make sure to follow the below steps:
    -> Have the latest BIOS for your motherboard.
    -> Have the latest drivers and firmware installed for all your AURA Sync products.
    -> Uninstall previous version of AURA through the Control Panel and reboot your system.

    If you are still having problems with installing Aura, follow those steps:

    1. Uninstall Aura through the control panel
    2. Run Aura Cleaner tool available here
    3. Shut down your computer completely (from the PSU / power plug).
    4. Download the latest version of AURA available.
    5. Unzip the zip file, right click on the “Setup” and under Properties\Compatibility, select “Run as administrator”. Apply and close Properties window.
    6. Run "Setup" and reboot your system.

    To report an issue
    Please provide a detail description of your problem and your system specs, including:
    Motherboard:
    BIOS version:
    Processor:
    OS:
    Memory kit:
    Graphics card:
    Mouse:
    Keyboard:
    Cooling solution:
    Aura version:

    Know issues:
    1. Z170-Pro Gaming AURA users have problem with AURA UI being transparent.
    2. Claymore flickering in breathing mode every 2 min
    3. CPU usage / crash for some system configuration
    And don't forget, Keep pushing it !

  2. #2
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    7

    Most stable version so far

    Just for the ones that are afraid to try this version, I can tell it has been the most stable one FOR ME so far. I loved that the Wave effect is faster than before, it looks so awesome!!!

    Motherboard: Rog Strix B350-F Gaming
    BIOS version: 3203
    Processor: Ryzen 5 1600
    OS: Windows 10 FCU Build 16299
    Memory kit: Corsair 2x8GB CMR16GX4M2C3000C15
    Graphics card: Rog Strix GTX 1080 Advanced
    Mouse: Razer Naga Epic Chroma
    Keyboard: Blackwidow Chroma
    Cooling solution: Coolermaster AIO
    Aura version: 1.05.28

  3. #3
    ROG Enthusiast Array Flint018 PC Specs
    Flint018 PC Specs
    MotherboardRog Strix Z270F
    Processori7 7700k
    Memory (part number)G.skill 2400 RGB x4
    Graphics Card #1rog strix rx580 top oc edition 8gb
    Graphics Card #2rog strix GTX 1050Ti
    MonitorASUS MG248QR
    CPU CoolerCooler Master RGB
    Keyboard Rog Claymore
    Mouse Rog Pugio
    Headset Rog Strix Wireless
    Mouse Pad Rog Whetstone
    OS Win 10 64bit
    Accessory #1 Deep Cool RGB Strips x2
    Accessory #2 Cooler Master PRO RGB 120mm 5pcs
    Accessory #3 Cooler master 3 way splitter x3
    Flint018's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    46

    Still the same since 1.05.25

    Hi
    Just copy pasted from my last report.

    the problem is somewhat ALL AURA EFFECT w/ Gradient settings suddenly will stop AURA from working while Playing GAMES. ill be stuck in the present colour from where it stopped. after that i tried to re-apply the settings, the mouse wont respond to re-application of settings. this happens sometimes on color cycle but most of the time on settings with gradient effects.

    I noticed that when i removed the mouse from AURA sync, everything works fine.

    When I sync ROG PUGIO this happens unless i un-sync the mouse and restart my pc.

    2nd ROG pugio already had my 1st pugio exchange for warranty purposes i told them its defective but it doesnt seems like it.

    i hope someday this issue will get fixed, i really like ROG products. planning to buy AURA sync monitor but this issue is holding me back that the monitor will have the same problem.

    Motherboard: z270f strix gaming mobo
    BIOS Version/Date American Megatrends Inc. 1009, 23/07/2017
    Processor: i7 7700k
    OS: win10 64bit
    Memory kit: 4x g.skill tridentz RGB
    Graphics card: RX 580 strix 8gb TOP
    Mouse: ROG Pugio
    Keyboard: Rog Claymore
    Cooling solution: Coolermaster 120mm RGB AURA
    Aura version: aura v1.05.28
    BIOS Version/Date American Megatrends Inc. 1009, 23/07/2017
    Last edited by Flint018; 12-11-2017 at 04:39 AM. Reason: typo

  4. #4
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    4

    I installed the 1.05.28 on my system.It has many bugs and at last it starts to crash. Effects take a while to be done in the pc and then Aura stops working. I return to 1.05.25 , it was working nice with the effects but the problem I had with that version was random crashes of pc . So far so many problems with the Aura's stablity and even installing. Asus team should work harder.
    Cpu: 7820x
    MB: Asus prime deluxe x299
    VGA: Strix 1080ti
    RAM: Gskill trident RGB
    OS:Win 10 64bit
    All the drivers and bios are latest
    Last edited by Atabak; 12-08-2017 at 05:59 AM.

  5. #5
    ROG Guru: Green Belt Array AkaNe0 PC Specs
    AkaNe0 PC Specs
    MotherboardMaximus X Formula
    Processori7-8700K
    Memory (part number)G.skill Trident-Z RGB
    Graphics Card #1Strix GTX 1080 Ti
    CaseOpenBenchtable
    Power SupplySeasonic PRIME Platinum 1000W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    AkaNe0's Avatar
    Join Date
    Jun 2014
    Reputation
    19
    Posts
    566

    Quote Originally Posted by AlexGS View Post
    Just for the ones that are afraid to try this version, I can tell it has been the most stable one FOR ME so far. I loved that the Wave effect is faster than before, it looks so awesome!!!
    Thanks AlexGS.

    Quote Originally Posted by Flint018 View Post
    Hi
    Just copy pasted from my last report.

    the problem is somewhat ALL AURA EFFECT w/ Gradient settings suddenly will stop AURA from working while Playing GAMES. ill be stuck in the present colour from where it stopped. after that i tried to re-apply the settings, the mouse wont respond to re-application of settings. this happens sometimes on color cycle but most of the time on settings with gradient effects.

    I noticed that when i removed the mouse from AURA sync, everything works fine.

    When I sync ROG PUGIO this happens unless i un-sync the mouse and restart my pc.

    2nd ROG pugio already had my 1st pugio exchange for warranty purposes i told them its defective but it doesnt seems like it.

    i hope someday this issue will get fixed, i really like ROG products. planning to buy AURA sync monitor but this issue is holding me back that the monitor will have the same problem.

    Motherboard: z270f strix gaming mobo
    BIOS Version/Date American Megatrends Inc. 1009, 23/07/2017
    Processor: i7 7700k
    OS: win10 64bit
    Memory kit: 4x g.skill tridentz RGB
    Graphics card: RX 580 strix 8gb TOP
    Mouse: ROG Pugio
    Keyboard: Rog Claymore
    Cooling solution: Coolermaster 120mm RGB AURA
    Aura version: aura v1.05.27
    BIOS Version/Date American Megatrends Inc. 1009, 23/07/2017
    Have you tried the 1.05.28?

    I previously reported your case for trying to replicate but we weren't able to. Do you have any other software that controls lighting?

    Also if you try to plug the Pugio on different USB port, does the results is the same?

    Quote Originally Posted by Atabak View Post
    I installed the 1.05.28 on my system.It has many bugs and at last it starts to crash. Effects take a while to be done in the pc and then Aura stops working. I return to 1.05.25 , it was working nice with the effects but the problem I had with that version was random crashes of pc . So far so many problems with the Aura's stablity and even installing. Asus team should work harder.
    Cpu: 7820x
    MB: Asus prime deluxe x299
    VGA: Strix 1080ti
    RAM: Gskill trident RGB
    OS:Win 10 64bit
    All the drivers and bios are latest
    First, please try to uninstall and reinstall AURA to see if this issue still happen. If yes, please let me know:
    1) If you are running other lighting software
    2) What is your keyboard, mouse and monitor models?
    3) Let me know your Win 10 64 bits build
    And don't forget, Keep pushing it !

  6. #6
    ROG Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    22

    Asus Prime Deluxe X299
    Bios 0802
    7820x
    Windows 10 Pro Version 1709
    G.SKLILL Trident Z RGB
    GeForce GT 710 (temporarily)
    Standard mouse
    Standard keyboard
    Kraken X62
    Aura 1.05.28

    CAM software for Hue+ nad Kraken not running during and after installation.
    Aura inastalled properly but after reboot system lights freeze and in the Aura software I can't change enything.

    I'm used this procedure:
    CAM software not start automatically.
    Uninstall Aura.
    Using Aura Cleaner from: https://rog.asus.com/forum/showthrea...l=1#post665136
    Shut down, unplug power from PSU.
    Install Aura as Administrator.
    Reboot.

    ====

    Another question:
    Is it possible to set up default options in the aura?
    After reboot system, settings return to Rainbow.

    I don't know if the Rainbow Gradient works correctly.
    For example: in settings it starts from red and ends on blue,
    and now it should start again from red but it starts from blue and shows colors in reverse order.
    Last edited by sevpl; 12-08-2017 at 09:54 AM.

  7. #7
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by AkaNe@Asus View Post
    Thanks AlexGS.



    Have you tried the 1.05.28?

    I previously reported your case for trying to replicate but we weren't able to. Do you have any other software that controls lighting?

    Also if you try to plug the Pugio on different USB port, does the results is the same?



    First, please try to uninstall and reinstall AURA to see if this issue still happen. If yes, please let me know:
    1) If you are running other lighting software
    2) What is your keyboard, mouse and monitor models?
    3) Let me know your Win 10 64 bits build
    Thanks for your response. I have reinstalled the new version several times and same problem occurs.
    1. No other lighting software is installed.Logitech and Razer synapse are installed in my pc.
    2. Keyboard is logitech g19s and Mouse is Razer ouroboros which none is Aura compatible, Monitor is Asus Mx27uq
    3. Windows 10 fall edition and updated
    4.Bios is updated and everything else.
    1.05.25 works like charm except some times it causes pc crashes, but the 1.05.28 responds slowley and the Aura itslef crashes and not the pc
    Last edited by Atabak; 12-08-2017 at 02:08 PM.

  8. #8
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    280

    asus rog claymore flickering issue every 2 minute

    version Lighting_Control_1.05.22 and Lighting_Control_1.05.16 works fine after that flickering issue starts even the latest version Lighting_Control_1.05.28 is flickering please check this

    rog armoury is fully shutdown

  9. #9
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    4

    Motherboard:Z370F Strix
    BIOS version: 0430
    Processor: i3 8100
    OS: Window 10 Fall Creator
    Memory kit: GSkill Trident Z RGB
    Graphics card: Strix 970
    Mouse: Rival 100
    Keyboard: Corsair Strafe RGB
    Cooling solution: NZXT X52
    Aura version: 1.05.28

    -------------------------------------------------------------
    AURA V1.05.28.still LightingService (32) which is using 30%+ CPU constantly
    pls fix it
    and how to control LED Strip Standalone without Syncing with main ?

  10. #10
    ROG Enthusiast Array Flint018 PC Specs
    Flint018 PC Specs
    MotherboardRog Strix Z270F
    Processori7 7700k
    Memory (part number)G.skill 2400 RGB x4
    Graphics Card #1rog strix rx580 top oc edition 8gb
    Graphics Card #2rog strix GTX 1050Ti
    MonitorASUS MG248QR
    CPU CoolerCooler Master RGB
    Keyboard Rog Claymore
    Mouse Rog Pugio
    Headset Rog Strix Wireless
    Mouse Pad Rog Whetstone
    OS Win 10 64bit
    Accessory #1 Deep Cool RGB Strips x2
    Accessory #2 Cooler Master PRO RGB 120mm 5pcs
    Accessory #3 Cooler master 3 way splitter x3
    Flint018's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    46

    [QUOTE=AkaNe@Asus;691153]Thanks AlexGS.



    Have you tried the 1.05.28?

    I previously reported your case for trying to replicate but we weren't able to. Do you have any other software that controls lighting?

    Also if you try to plug the Pugio on different USB port, does the results is the same?



    Ow sorry, yes i have 1.05.28 version already, No i dont have anyother lighting controls software, and yes i tried to put on other USB sockets and still the same.


    BTW- CPU usage still having a spike especially when playing games it contributes on stopping the lights to change color or to work properly.
    Last edited by Flint018; 12-08-2017 at 05:22 PM. Reason: additional information

Page 1 of 39 1 2 3 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •