Page 1 of 2 1 2 LastLast
Results 1 to 10 of 23

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    6

    Problem with Asus Live Dash

    I installed the software Asus Live Dash on my Windows 10 64 Bit system on my brand new
    Asus Maximus X Formula.
    It dont start when i doubleclick the icon. No error message. Nothing happens.

    I downloaded the actual software on the Asus Website.

  2. #2
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    2

    Can confirm this!
    Windows 10, 64bit, 1709, fresh install
    Maximus X Formula
    i7-8700K

    Asus LiveDash (started with Admin/Without doesn't matter) does not start. No error, No window no nothing.

    Version: ASUS_LiveDash_Win10_V10104_20171030

  3. #3
    ROG Guru: Yellow Belt Array z0ki PC Specs
    z0ki PC Specs
    MotherboardROG Maximus X Formula
    Processori7 8700K
    Memory (part number)G.SKILL 32GB RGB 3466Mhz
    Graphics Card #1EVGA 780 Ti Classified
    Graphics Card #2EVGA 780 Ti Classified
    Sound CardOn Board
    CPU CoolerCustomer Water Cooling Loop
    CaseCorsair 900D
    Power SupplyCorsair AX1200i
    Keyboard Corsair K95 Cheery MX Red
    Mouse Razar Mumba
    OS Windows 10 v1803
    Network RouterASUS RT-AC87u
    z0ki's Avatar
    Join Date
    May 2012
    Reputation
    25
    Posts
    172

    I spoke with AkaNe@Asus yesterday regarding this. It's completely broken (along with ASUS AURA)

    Once LIVE DASH is installed, you double click nothing happens its just dead. And if I try to uninstall the program is shows me and error saying "Catastrophic Failure"

    I hope it's fixed soon along with the AURA software. Right now both the RGB and Live Dash elements seems like big useless gimmicks right now. But I believe they're currently working on it.
    Last edited by z0ki; 12-12-2017 at 01:42 AM.
    [NEW RIG] Custom Acrylic Loop / i7 8700K @ 5.3GHz 1.34v / Maximus X Formula / G.SKILL Trident Z RGB 32GB 3466Mhz / EVGA 780 Ti Classified's @ 1478mhz SLI / Corsair AX1200i Digital PSU / Samsung 2TB 960 Pro NVME / Corsair 900D / All EKWB

  4. #4
    New ROGer Array umalip PC Specs
    umalip PC Specs
    MotherboardMaximus VII Hero
    ProcessorIntel i7-4790K
    Memory (part number)16GB (2x8gb) Hyper FuryX
    Graphics Card #1Gigabyte G1 GTX 970
    Sound CardOn Board Sound
    Storage #1Intel 535 250GB SSD
    Storage #2WD Blue 1TB HDD
    CPU CoolerCorsair H100I GTX
    CaseFractal Design Define S
    Power SupplyCorsair RM750i
    Headset/Speakers Denon AVR-2309 7.1 Def Tech Speakers
    OS Windows 10

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    8

    Confirming the same issue. LiveDash has not worked since install as well. Aura worked after initial install of Sync software, but after restart, program crashes. Asus, fix pls???

  5. #5
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Confirm the following, please:

    1) uefi version the board is running
    2) Operating system and current build number
    3) version of livedash, aura, and ai suite. These can have co-dependencies, so need to know before i ask hq for a replication.
    4) aura bugs should be reported in the dedicated thread within the software section.

  6. #6
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    6

    1. 802
    2. Microsoft Windows [Version 10.0.16299.125]
    3. 1.01.04 . Only live dash installed

  7. #7
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Quote Originally Posted by Riplex View Post
    1. 802
    2. Microsoft Windows [Version 10.0.16299.125]
    3. 1.01.04 . Only live dash installed

    please install Ai Suite, as live dash needs it.

  8. #8
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    2

    Exclamation

    Same problem here,

    BIOS: 0802
    Microsoft Windows 10 Pro: 16299.125
    Aura V1.05.28
    ASUS LiveDash V1.01.04
    ASUS AI Suite 3 V3.00.01

    Livedash does not open

  9. #9
    New ROGer Array umalip PC Specs
    umalip PC Specs
    MotherboardMaximus VII Hero
    ProcessorIntel i7-4790K
    Memory (part number)16GB (2x8gb) Hyper FuryX
    Graphics Card #1Gigabyte G1 GTX 970
    Sound CardOn Board Sound
    Storage #1Intel 535 250GB SSD
    Storage #2WD Blue 1TB HDD
    CPU CoolerCorsair H100I GTX
    CaseFractal Design Define S
    Power SupplyCorsair RM750i
    Headset/Speakers Denon AVR-2309 7.1 Def Tech Speakers
    OS Windows 10

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    8

    I was able to get the program to open with the latest bios updated on motherboard (0802), aura software installed (v1.05.28), AISuite installed (v3.00.01), and latest LiveDash (1.01.04). My only issue, the LiveDash screen will not turn on. Please help?

  10. #10
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    40

    Same problems here. Live dash does not work.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •