Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Dec 2017

    Massive temp. spike 1920x post Zenith 0804 update

    OK hello everybody. Created an account just to post this problem I have.

    I was very happy to see that Asus finally uploaded new BIOS from previous version 0701 I was running. Problem is everything was fine with old 0701 BIOS. With 0804 I've got numerous issues and I reverted back to 0701. However moving back didn't solved the biggest problem of all - my 1920x reporting insane temperatures at 4GHz with about 70% load across all cores.

    I get now Tdie between 56 and 60C with Tctl well in the 80ishC. That's nuts - you can get this with cheap-o AIO. On 0701 (first instance) I was running nicely at 40C with same setup (3x480mm rads!), no modifications. Then I've updated to 0804 and I had tons of problems with getting into Windows boot screen. Last straw was that when I shutdown the PC that night it was actually still working for about 6 seconds after process was finished!

    Next day I reverted back to 0701 which worked so nicely from the start. And while it fixed all other problems, CPU temperature issue remains. I still get ridiculous temps on CPU while CPU socket remains quite cool (below 40C) which is nonsense as CPU socket has to be warmer than CPU itself. I was worried that maybe board is pumping massive amount of volts, but no. It keeps it respectable at ~1.35 (1.337-1.375V core vary).

    And before somebody comes with solution to start toying with BIOS and chop and change settings. I can't flash and re-flash system like a nerd looking for a problem which I may never find (because it is in the faulty firmware). Two flashings before required from me multiple license transfers after each one (glory of the UEFI big brother...). I have a lot of storage in this system, a lot of work.

    Any suggestions, except botched firmware?

  2. #2
    ROG Enthusiast Array IvoSilva PC Specs
    IvoSilva PC Specs
    MotherboardAsus ROG Zenith Extreme
    ProcessorAMD Ryzen Threadripper 1950X Hexadeca-Core
    Memory (part number)G.SKILL F4-3200C14Q-32GTZ (4x8GB)
    Graphics Card #1SAPPHIRE Radeon™ RX Vega64 8G HBM2 Limited Edition
    Storage #1Samsung 960 PRO NVMe M.2 1TB
    CPU CoolerNZXT Kraken x62
    CaseThermaltake View 31 TG RGB
    Power SupplySeasonic Prime Gold 1000W 80+ Gold
    Keyboard Logitech G910 Orion RGB Spectrum Mechanical Gaming Keyboard
    Mouse Logitech G502
    Headset Sennheiser HD650
    OS Windows 10 Professional x64

    Join Date
    Sep 2017

    Try flashing the new beta 0012 posted here:

  3. #3
    ROG Guru: Yellow Belt Array Cory29 PC Specs
    Cory29 PC Specs
    MotherboardROG Zenith extreme x399
    Memory (part number)G Skill F4-3200C16-8GTZ - 64gb
    Graphics Card #1GIGABYTE GeForce GTX 980 Ti WF
    Monitorcintiq 22hd touch
    Storage #1Sam SSD 850 EVO 1TB
    CPU Coolerxspc block - D5 - 3x120 slim rad
    CaseView 71 (doesn't fit board)
    Power SupplyEVGA supernova 1000G3
    Keyboard K95

    Join Date
    Aug 2017

    Quote Originally Posted by Tevos View Post
    I have a lot of storage in this system, a lot of work.
    I wouldn't trust this board to keep your data safe especially if it is in any form of raid

    its been a few months and were still stuck in the Alpha bios stage

    also don't trust the temps you can't know what reading was correct your first low reading could had been wrong from the start.

  4. #4
    New ROGer Array
    Join Date
    Dec 2017

    Why wouldn't you trust this board to keep data safe?

    I don't use RAID. It's antiquated technology. Everything is pooled and using external controllers anyway. If anything happens to the drive(s) in the pool I'm not too concerned. With triple or quadruple duplication I will retain all data unless something truly catastrophic happens like thermonuclear war. At that point I won't be too worried about my PC or myself because I 'll be dead.

    As for temps. You raised a valid point. Perhaps now temperature is OK, but still I don't like this UEFI (and it shows that Threadripper runs very hot for what it is). Its really clunky. Some settings I had in first BIOS don't work (e.g. if I set UEFI first in CSM I'll never boot anywhere, I just leave Legacy first and everything works OK, but it runs in UEFI mode anyway! ).

    I decided to give the AMD chance, but frankly now I know why Intel is so expensive. I never had to deal with such nonsense. Returning to the blue side next upgrade.

  5. #5
    ROG Member Array ManMountain PC Specs
    ManMountain PC Specs
    MotherboardASUS ROG Crosshair VIII Dark Hero
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)G.Skill Trident Z Neo F4-3600C16D-64GTZN 64GB 2x32GB DDR4 3600MHz
    Graphics Card #1RTX 3070 ROG STRIX GAMING V2
    Sound CardOnboard
    MonitorSamsung C49RG90SSU 49
    Storage #15 x HDD (20 TB)
    Storage #24 x SSD (6 TB), 1 x NVMe (1 TB)
    CPU CoolerNoctua NH-D15
    CasePhantek Eclipse P600S
    Power SupplySuper Flower Leadex II 850W 80 Plus Gold Modular
    Keyboard Corsair K60 RGB PRO
    Mouse Corsair HARPOON RGB PRO
    OS Windows 11 Pro Workstation

    Join Date
    Dec 2017

    The last time I used AMD was an Athlon 64, since then I've been Intel.

    I knew the potential risks by going with AMD on this upgrade and to be honest, I haven't encountered anything major at all. In fact, I feel that I've spent my money wisely as I have an AMD system that destroys anything Intel can offer in this price range.

    The only issues for me were USB, fan control and memory compatibility. The fan control is fixed for me in BIOS 0012, memory has been running stable at 3200 as well but for USB I had to get another USB hub (my Pixel XL was not charging).

    That aside, my PC is stable running applications or games, both of which perform well - and that's what matters the most for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts