Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    1

    u804 - Zenith extreme Fan Xpert 4 issues

    Hi Guys,

    First time posting, but long time lingering.

    Specs and high level config:
    - Ryzen 1950 @ 3.7Ghz (eazy tune overclock)
    - Enermax TR360 AIO cooler.
    - Corsair AI1500 X power supply.
    - 64gb kit of G.Skills RGB Trident 3200 CL14 ram.
    - 2 X NVidia Asus ROG Strix 1080 TI in SLI in default gpu tweak 'overclock' profile.
    - 1 tb Samsung Pro 960 under the headsink.
    - 2 X 1TB Samsung Pro 960 on the m.2 card.
    - Corsair Air 540 (360 radiator fan on the front, with 3 corsair ML140 attached to the extension fan 1 , extension fan 2 and extension fan 3 card)

    Configuration of my waterpump:
    - Pump attached to the CPU fan header
    - 360 (3 X Corsair ML120) attached to the HAMP fan header.

    Issues with the u804 firmware that I am encountering.

    1. I 've run the EZ setup wizard (identifying the AIO cooler as water cooling type). When the Q fan configuration runs, it always fails to correctly detect some of my fans as PWM type and instead detects DC. This is a simple enough manual workaround.

    2. Booted into windows and running the AI Suite 3 with Fan XPert 4, sometimes on boot the extension fans fail to register (this occurs intermittently). Suspect this is software related as they do detect at least (if not the wrong type of fan) from the UEFI.

    3. In windows what is more concerning is that I noticed that when I try the fan config through Fan XPert4 (default the fans run quite loud) sets the CPU fan header very low in terms of RPM speed. I first noticed this when investigating why the LED for the Enermax logo was failing to light. Turns out the Fan XPert 4 had overridden my choice and instead was running in ' Smart' mode with no RPM. When I set it ot Fixed RPM and full '2850' rpm (to put full power to the pump) the enermax logo lit up again and I could tell that the pump was active.

    Has anybody else experienced any of these issues?

    I apologise in advance if this is a stupid question but am I right in assuming that putting the pump (connected to the cpu fan header) to max fixed RPM mode (to send full power load to the pump) is the correct thing to do here.

    Thanks for your help.

  2. #2
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Try UEFI beta build 0901, please: http://www.mediafire.com/file/8tp9l0...-ASUS-0901.zip

  3. #3
    ROG Guru: White Belt Array Dimitrios1971 PC Specs
    Dimitrios1971 PC Specs
    Laptop (Model)GX700VO
    MotherboardASUS ROG ZENITH EXTREME ALPHA
    ProcessorAMD Ryzen Threadripper 2950X
    Memory (part number)F4-4000C18Q2-64TZR (3333MHz)
    Graphics Card #1ROG Strix GeForce® GTX 1080 Ti OC-Edition
    Graphics Card #2ROG Strix GeForce® GTX 1080 Ti OC-Edition
    MonitorROG Swift PG348Q Gaming
    Storage #13 x Samsung SSD NVMe 960 PRO 1TB Raid0
    Storage #22 x HGST Ultrastar He8 Raid_1
    CPU CoolerCOOLER MASTER MasterLiquid ML360 RGB TR4 Edition
    CaseCOOLERMASTER COSMOS C700P
    Power SupplyASUS ROG THOR 1200P
    Keyboard ROG Strix Flare RGB
    Mouse ROG Strix Evolve, ROG Gladius II
    Headset ROG Strix Fusion 700 & ROG Strix Wireless
    Mouse Pad ROG Sheath
    Headset/Speakers ROG Strix Magnus
    OS Win10_x64
    Network RouterFRITZ!Box 6590 Cable
    Accessory #1 BW-16D1H-U PRO
    Accessory #2 OC Panel I
    Accessory #3 ROG Headset Holder
    Dimitrios1971's Avatar
    Join Date
    Apr 2015
    Reputation
    19
    Posts
    89

    Quote Originally Posted by canadaTom View Post
    Configuration of my waterpump:
    - Pump attached to the CPU fan header
    - 360 (3 X Corsair ML120) attached to the HAMP fan header.
    Hi
    test the whole thing like that: the waterblock to the "cpu_opt" pins and the radiator fans to "cpu" pins.

  4. #4
    ROG Guru: Yellow Belt Array Cory29 PC Specs
    Cory29 PC Specs
    MotherboardROG Zenith extreme x399
    Processor1950x
    Memory (part number)G Skill F4-3200C16-8GTZ - 64gb
    Graphics Card #1GIGABYTE GeForce GTX 980 Ti WF
    Monitorcintiq 22hd touch
    Storage #1Sam SSD 850 EVO 1TB
    CPU Coolerxspc block - D5 - 3x120 slim rad
    CaseView 71 (doesn't fit board)
    Power SupplyEVGA supernova 1000G3
    Keyboard K95

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    131

    This is a very old issue that keeps having issues

    https://rog.asus.com/forum/showthrea...367#post676367

    901 is bit better but no go

    it also adds more problems then its worse like dropping 1/2 memory channels

    disabling usb storage on IO sheild that in return makes uefi flashback disabled

    0012 fixes the memory issues but you still can not use flashback

    - good luck

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •