Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    6

    GPU Tweak shows GPU speed at 100% even when idle

    Hi guys,

    I have a GL553VD (1050), and as soon as I start up my laptop, GPU tweak shows GPU speed running @ 100%.

    Click image for larger version. 

Name:	gputweak.jpg 
Views:	7 
Size:	162.6 KB 
ID:	69738

    Even in the ROG Gaming Center, it shows the memory as being used fully (red bar). This is while I am NOT playing any games or running any other software. Literally as soon as I turn on my PC I get these values.

    Click image for larger version. 

Name:	gamingcenter.jpg 
Views:	4 
Size:	311.1 KB 
ID:	69739

  2. #2
    ROG Member Array alexzhin PC Specs
    alexzhin PC Specs
    Laptop (Model)ASUS ROG STRIX GL553VD
    MotherboardASUSTeK COMPUTER INC. GL553VD.304
    ProcessorIntel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz (4 CPUs), ~2.5GHz
    Memory (part number)2 x SO-DIMM socket, 4096MB RAM
    Graphics Card #1Intel(R) HD Graphics 630
    Graphics Card #2NVIDIA GeForce GTX 1050 , with 4GB GDDR5 VRAM
    Sound CardRealtek High Definition Audio
    MonitorGeneric PnP Monitor, 1920 x 1080 (32 bit) (60Hz)
    Storage #11TB 5400RPM SSH
    Power SupplyPlug Type :ø5.5 (mm) Output : 19 V DC, 6.32 A, 120 W
    Keyboard Chicklet keyboard with isolated Num key,
    Mouse Pad ASUS Precision Touchpad
    OS Windows 10 Home Single Language 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
    Network RouterIntegrated 802.11b/g/n Integrated 802.11 AC

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    8

    Are you using GTX1050 as default gpu for laptop display instead of built-in Intel GPU?

  3. #3
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by alexzhin View Post
    Are you using GTX1050 as default gpu for laptop display instead of built-in Intel GPU?
    I'm not sure. How would I check this?

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Hi Jason

    I can tell by the clock speeds you have the 1050 enabled.

    Open the Nvidia control panel and under "manage 3d settings" set Power management mode to optimal power then restart your pc and open GPU Tweak II, the clock speeds should be throttled at idle.

  5. #5
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Nate152 View Post
    Hi Jason

    I can tell by the clock speeds you have the 1050 enabled.

    Open the Nvidia control panel and under "manage 3d settings" set Power management mode to optimal power then restart your pc and open GPU Tweak II, the clock speeds should be throttled at idle.
    Thanks, Nate! That was it. I think I changed that previously as a workaround to the 'Driver Power State Failure' BSOD - which I used to get quite often.

    Cheers

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •