Page 4 of 7 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 69
  1. #31
    ROG Enthusiast Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    31

    Same issue here

  2. #32
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    1

    Quote Originally Posted by Xnergy View Post
    For me it doesn't matter what version i install, i always get this installshield message:

    Error 1608: unable to create InstallDriver instance, return code -2147221021

    I tried everything there is to find on the web about this, but none have succeeded. I'm running Windows 10 Pro x64 with Asus Strix x99 and ROG STRIX-GTX1070-O8G-GAMING gpu.

    Anyone here knows how to fix this? Also i find that other Asus software is very unstable, Ai Suite 3 and Aura are all not functioning as it should in my opinion.

    Thanks for all the help i can get.
    Exact same issue here.

    I tried uninstalling old version (because I was getting the GPUFan have stopped working error) through Programs and features. Failed with the message that the program was not propperly uninstalled. So I deleted the folder. Probably should not have done that.

    Oh well, I hope someon can help me remove whats left of the old version so I can install again.

    Cheers!

  3. #33
    ROG Enthusiast Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    31

    I've used the old removal tool found e.g. from here: https://www.asus.com/Graphics-Cards/...Desk_Download/
    From utilities section, version1.0.0.9
    At least it didn't break anything but I'm not sure if it removes everything though.

  4. #34
    ROG Enthusiast Array tamasd PC Specs
    tamasd PC Specs
    Laptop (Model)ThinkPad X270
    MotherboardCrosshair VI Hero
    Processor1800X
    Memory (part number)G.Skill F4-3200C14D-32GTZSK
    Graphics Card #1Strix 1070
    MonitorLG 34UM88C-P
    Storage #1Samsung 960 Pro
    CPU CoolerNoctua NH-D15
    CasePhanteks Enthoo Evolv ATX Tempered Glass Black
    Power SupplyCorsair RM650i
    Keyboard Pok3r RGB
    Mouse Logitech G502

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    25

    I use GPU Tweak 2 to run a fan (front intake in front of the GPU) from the fan header on my Strix card (this was the main selling point why I chose Strix over other cards). Now that fan doesn't work, and if I put load on the graphics card it slowly overheats, because there isn't enough airflow without the front fan. And it won't be saved by the motherboard like my CPU when AISuite3 decided to lock my fans (both CPU and case) at minimum RPM (I don't use AISuite3 since then, the curves are set up in the UEFI).

    This situation puts me into a very uncomfortable situation with two very bad workarounds:

    * uninstall a security update
    * risk frying my GPU

    I really like ASUS hardware, but these software bugs are unacceptable, because they might lead to hardware damage.

  5. #35
    New ROGer Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    2

    I seem to have found a solution, or at least it's working for now...

    I uninstalled all ASUS software (AI 3 Suite since it's useless of late) and GPU Tweaks II, I ran CCleaner. I did have a lot of broken ASUS Application paths.

    I reinstalled only GPU Tweaks II; same error. Then I uninstalled the Windows 10 update -- 2018-01 Cumulative Update for Windows 10 Version 1607 for x64-based Systems (KB4056890). Rebooted and of course Windows automatically reinstalls it on reboot (or it's telling me it's installed as of 1/6/2018, but I haven't gotten the error and am now able to change the fan settings in GPU Tweaks II without issue.

    Maybe this will help others until it's patched.

  6. #36
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,854

    Been running several days with no issues then today on start up GPU fan service fails at start up. Dont really care about the fan service because I have no fans, Liquid cooled, bit it is annoying. Going to try to uninstall, clean registry then reinstall.

    Nope
    Didnt work, even rolling back to last version didnt work. Only recents apps added are Adobe Master collection CS6 and Adobe Lightroom CS6 (dont do the CC cloud crap. Payed throug the nose once, dont need to pay through the nose every year.

    Click image for larger version. 

Name:	gputwkfail.png 
Views:	64 
Size:	8.8 KB 
ID:	70221
    Last edited by JustinThyme; 01-06-2018 at 07:00 AM.

  7. #37
    ROG Member Array Titaniu's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    11

    Thumbs up

    I have same issue here, but I will not unistall KB4056892, because is very important for the sistem...

    This situation puts me into a very uncomfortable, this no good, I can not used my GTX1080Ti

  8. #38
    ROG Junior Member Array koko1984 PC Specs
    koko1984 PC Specs
    MotherboardAsus ROG Maximus IX Hero
    ProcessorIntel Core i7 7700K
    Memory (part number)CMK16GX4M2B3466C16
    Graphics Card #1MSI 1080 Ti GAMING X TRIO
    MonitorAcer Predator XB271HU bmiprz
    Storage #1400GB Intel 750 Series Add-In PCIe 3.0 x4 32Gb/s MLC (SSDPEDMW400G4X1)
    Storage #2250GB Inteso SSD
    CPU CoolerCorsair Hydro Series H115i Pro
    CaseCooler Master MasterCase Pro 5 windowed
    Power Supply860 Watt Corsair AX Series AX860 Modular 80+ Platinum
    Keyboard Corsair STRAFE RGB
    Mouse Logitech g502 Proteus Spectrum
    Headset Logitech G430
    Mouse Pad ROG Sheath
    Headset/Speakers Logitech Z506
    OS Windows 10 Pro 64-bit , 1909 , 18363.815
    koko1984's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    3

    Error

    Yep, Fan service stopped working. I guess we wait for you ASUS guys to patch all the Utilities. Goodspeed

  9. #39
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    40

    I get the same error at boot up but my GTX 1080 fans are working. Is this only affecting auxiliary fans?

  10. #40
    ROG Enthusiast Array bhorv67 PC Specs
    bhorv67 PC Specs
    Laptop (Model)PC Tower
    MotherboardROG Z490-f
    Processori9 10900k
    Memory (part number)G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) Intel Z170 Platform
    Graphics Card #1Strix GTX 1080ti
    MonitorAOC 28" 4k / Viewsonic 24" 1080p
    Storage #1Samsung 970 Evo Plus 500g nvme
    Storage #2WD 1T nvme
    CPU CoolerCorsair H100i
    CaseCooler Master Haf 912
    Power SupplyCorsair TX750
    Keyboard Corsair K70 RGB
    Mouse Corsair Glave
    Headset/Speakers Logitech Z 5500 5.1
    OS Win 10 1709

    Join Date
    Nov 2013
    Reputation
    10
    Posts
    32

    KB4056892 Causes Error - ASUSGPUFanServices has stopped working

    This error happened after the install of the latest 'emergency update' from MS. I've uninstalled/reinstalled, does not help.

    Also caused from this update is AISuite no longer works.

Page 4 of 7 FirstFirst ... 2 3 4 5 6 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •