Results 1 to 8 of 8
  1. #1
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    6

    GL502VS gpu fan problem

    Hello everybody,

    I have a GL502VS with GTX 1070 for about 8 months, and the problem is that gpu fan sometimes starts to work in full speed, even if the laptop is cool.

    In the first two months of use, the problem did not happen often (usually happened one time per day). I turned on the laptop while it was connected to the power, and after 2-4 minutes the gpu fan started to work on full speed for about half a hour, and then slowed down to normal speed.

    Then, I had problem with ssd (maybe after some Windows update, I don't know), and while I was trying to fix that problem (unsuccessfully) I read that ssd problem can go out from nvidia driver. So I downloaded and installed the last version 385.41, and I got black screen :/

    I did full reinstall of Windows 10 Pro, and also installed all drivers for GL502VS from ASUS Helpdesk. The ssd problem did not appear anymore, but the gpu fan started to work on full speed when laptop is connected to the power, without slowing down.

    It is really loud and frustrating. The laptop is cool, and the gpu fan is blowing cold air. It last ~4 months.
    ASUS GPU Tweak does not help. ROG Gaming Center neither.
    Switching power mode in nvidia panel to "adaptive", reduced the fan speed for ~25%, but it is still loud.

    When I play games which are not demanding (like CS:GO), fan still work on full speed. But when I play demanding games on ultra (metro last light redux, gta 5) and then stopped the game, the fan slowly becomes "normal", and usually (~95% of chance) the fan will not be running on full speed anymore (except games), until restart.

    Restarting notebook can sometimes fix the problem, but usually fan starts to run at full speed again.

    I have found that while working from the battery, it is much less chance for the gpu fan to work on full speed. So I temporarily use this hack. But sometimes it does not help, so I also do restarts (sometimes, several times).

    Can it be fixed somehow ??

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    90

    Hi!
    I think there was the similar thread. Try revising it, maybe it will help.

  3. #3
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Lord Obsidian View Post
    Hi!
    I think there was the similar thread. Try revising it, maybe it will help.
    I have tried to reset BIOS to default, and it did not help me. I have also installed the latest 388.71 nvidia driver, and it also did not change anything.

    So, as I understand, the problem is not by software but rather from the hardware ?

    If so, could you tell me, can I turn off GTX 1070 while not playing games ? I mean, can I use Intel HD Graphics instead of GTX 1070 ? Maybe, there is some software which can turn on/off the card on demand.

  4. #4
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    204

    Optimas is disable in these laptops because of G-SYNC (turning off the nvidia GPU in desktop environment).

    Just curious, what are your GPU temps with the fan running the way it is?

  5. #5
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by FastM View Post
    Optimas is disable in these laptops because of G-SYNC (turning off the nvidia GPU in desktop environment).

    Just curious, what are your GPU temps with the fan running the way it is?
    Around 40 degrees.

  6. #6
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    6

    Unhappy

    Maybe ASUS AI Suite will help me ? It has ASUS Fan Xpert which can control the fans.
    I tried to install AI Suite 3 2.00.16, but the installer told me that my motherboard is not supported.

    Or there is no hope ?

  7. #7
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    6

    Recently, the cpu fan started to work on full speed, regardless if the laptop is working from the battery or not.

    No updates were installed on Windows (auto update is disabled in Pro version).

    All 4 cores can have ~30C temperature, and task manager shows me that cpu is not busy.

    Great...

    I also asked about the gpu fan problem on Nvidia forum:
    https://forums.geforce.com/default/t...0-fan-problem/

    And looks like, it is an ASUS software problem (probably BIOS).

  8. #8
    Super Moderator Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    143

    Quote Originally Posted by stedi View Post
    Recently, the cpu fan started to work on full speed, regardless if the laptop is working from the battery or not.
    No updates were installed on Windows (auto update is disabled in Pro version).
    All 4 cores can have ~30C temperature, and task manager shows me that cpu is not busy.
    Great....
    Please take your laptop to our local service center for comprehensive inspection and help you to fix the problem. Sorry for the trouble.
    The following is the contact information:
    http://www.asus.com/support/Service-...All-Countries/
    Also you can contact the local service center for help. The following is the contact information:
    http://www.asus.com/support/CallUs#

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •