Results 1 to 3 of 3

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    2

    Max X Hero - NIC Stops Working

    Hey Folks,

    Bit of an odd one here, i can't figure it out and i'm halfway to RMA'ing the motherboard but hope it's a software issue..

    basically, i will start mining with my computer and let it run while I sleep (it's my gaming rig) and at random points the nic will start resetting itself.

    To sum it up, i get these errors in my event viewer OVER and OVER until i reboot.:

    The network interface "Intel(R) Ethernet Connection (2) I219-V" has begun resetting. There will be a momentary disruption in network connectivity while the hardware resets. Reason: The network driver detected that its hardware has stopped responding to commands. This network interface has reset 1 time(s) since it was last initialized.
    Intel(R) Ethernet Connection (2) I219-V
    Network link is disconnected.
    Intel(R) Ethernet Connection (2) I219-V
    Network link has been established at 1Gbps full duplex.
    But, even tho it says it's been established, it just resets again. I'll come back to the computer and wake it up and it states the network is disconnected etc.

    I installed the drivers from Asus' website...it's brand new install of Windows 10 pro, basically ~3 days old. I haven't tested to see if mining is what does it, but i also went through and disabled any and all power saving features for the NIC prior to even bothering to post here as well.

    ANy guidance would be awesome!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •