Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Aug 2016

    Max X Hero - NIC Stops Working

    Hey Folks,

    Bit of an odd one here, i can't figure it out and i'm halfway to RMA'ing the motherboard but hope it's a software issue..

    basically, i will start mining with my computer and let it run while I sleep (it's my gaming rig) and at random points the nic will start resetting itself.

    To sum it up, i get these errors in my event viewer OVER and OVER until i reboot.:

    The network interface "Intel(R) Ethernet Connection (2) I219-V" has begun resetting. There will be a momentary disruption in network connectivity while the hardware resets. Reason: The network driver detected that its hardware has stopped responding to commands. This network interface has reset 1 time(s) since it was last initialized.
    Intel(R) Ethernet Connection (2) I219-V
    Network link is disconnected.
    Intel(R) Ethernet Connection (2) I219-V
    Network link has been established at 1Gbps full duplex.
    But, even tho it says it's been established, it just resets again. I'll come back to the computer and wake it up and it states the network is disconnected etc.

    I installed the drivers from Asus''s brand new install of Windows 10 pro, basically ~3 days old. I haven't tested to see if mining is what does it, but i also went through and disabled any and all power saving features for the NIC prior to even bothering to post here as well.

    ANy guidance would be awesome!

  2. #2
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012

    I have never mined but have no issues on my X Hero Wifi.
    Have you tried uninstalling the NIC driver and using the Windows NIC driver?
    Is your system overclocked in any way, including using XMP
    Have you tried default bios settings
    Is your blck at 100, some memory XMP setting changes the blck from 100 to 102, 103, 125 which can sometimes cause issues with NIC, USB etc.
    What browser do you use, antivirus software,
    have you tried making changes to the new gaming mode stuff included in the new Windows version, I don't know if that would affect mining, I just disable all of it including XBOX related stuff myself as it's only for Windows games
    Last edited by Menthol; 12-26-2017 at 12:52 PM.

  3. #3
    ROG Guru: Yellow Belt Array Deepcuts PC Specs
    Deepcuts PC Specs
    MotherboardAsus Maximus X HERO BIOS 1901
    ProcessorIntel i7 8700K @ 4.7Ghz 1.215V
    Memory (part number)CMR32GX4M4C3466C16 @ 3200Mhz 1.360V
    Graphics Card #1Asus Strix GTX 1080Ti OC 11GB
    Sound CardCreative Omni 5.1 USB
    MonitorDell 24' S2417DG
    Storage #1Samsung EVO 960 nvme 500 GB
    Storage #2Seagate NAS 8TBx2
    CPU CoolerNZXT Kraken X62
    CaseFractal Design Define R5 Black
    Power SupplyCorsair AXi760
    Keyboard Razer DeathStalker Chroma
    Mouse Razer Abyssus
    OS Windows 10
    Network RouterMikrotik

    Join Date
    Jan 2014

    You can try increasing the DHCP max lease time.
    Some users found that some routers will cause this behavior when renewing the lease.
    I never experienced this issue tho.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts