Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array
    Join Date
    Mar 2016

    Samsung evo 850 boot problems

    Hello my fellow Gamers

    Recently ive ran into some windows 10 problems with my ssd. Ive bought this asus G750jm and from the beginning it is pissing me off. I did a clean install on my ssd, so far so good. After some days when i tried to boot up, blue screen with the message os not found 0xc000000e. After a while i could reboot with no problems. 2 weeks later same issue. Ive tried replacing the ssd with the hard drive(just switched slots) and i was settled for 3 months. Yesterday i was playing a game while suddenly the same error pops up and game over. I went looking on the ROG forums, disabled secure boot, fast boot disable, good sata settings, bios update and i could boot. I went to sleep and this morning blue screen again. Ive tried to reset to default settings in the bios and right now i cant see any harddrives anymore... is this motherbord or ssd related problem? Thanks in advance!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts