Results 1 to 7 of 7

Thread: No Score

Threaded View

  1. #1
    New ROGer Array djayarr808 PC Specs
    djayarr808 PC Specs
    MotherboardAsus ROG Crosshair VI Hero
    ProcessorAMD Ryzen 7 1700
    Memory (part number)CMK32GX4M4B3200C16W
    Graphics Card #1EVGA GeForce GTX 1080 FTW2 Gaming
    Sound CardRME Babyface Pro
    MonitorAsus ROG Swift PG278Q
    Storage #1Samsung 850 EVO 500GB
    CPU CoolerArctic Liquid 240
    CaseFractal Design Define S
    Power SupplyEVGA Supernove 750 P2
    Mouse Cooler Master CM Storm Xornet
    Mouse Pad Glorious PC Gaming Race XL Heavy
    Headset/Speakers JBL LSR305 + 310S
    OS Windows 10 Professional 64-bit

    Join Date
    Dec 2013

    No Score

    So I just downloaded RealBench 2.56, ran the benchmark a couple times. It's definitely carrying out the tests as intended, but I'm not getting a score. Might have soemthing to do with the lack of CPU Temp readings. It's reading the CPU usage, but that's about it. System info gathering is fine too. Here's a screenshot. I tried opening it with and without monitoring programs in case something was interfering. Same result. Thanks for any and all insight.
    Miniatura de Adjuntos Miniatura de Adjuntos RealBench-20171226074554.jpg  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts