Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    5

    Unhappy [Asus Sound Stuff] Basically nothing works.

    Hello everyone!

    And... ugh... there is my first problem.

    I just wanted to ask: i should to configure something after installing Sonic Studio 3?
    Because... when i install this everything is muted. AIMP (music player) is crashing instantly after trying of play some music.
    Windows Media Player maybe try to play something but... it's muted.
    I tried to make this stuff work but... no results.

    Everything start to work when i forcely shut down Sonic Studio (Well after "C:\" format i installed Sonic Studio 3 but when i tried to make it work I decided to uninstall it but the uninstaller would not let me do it even after restarting the computer (as ordered). So i forcely go to Program Files and delete it with Shift + Del.

    I Installed only Original Realtek High Definition Audio drivers.

    Well... i feel sorry but... it means that i will not able to use Optical S/PDIF connection in future?
    And... this fancy SupremeFX is useless without this stuff?

    My specs:
    MoBo: ROG Strix Z270E Gaming
    CPU: i7-7700K
    RAM: DDR4 2x16GB 3000MHz (Corsair Vengeance White LED)
    GPU: ROG Strix GTX 1080Ti
    SSD: Plextor S2C ~512GB
    HDD: HGST IDK 4 TB

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •