Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    10

    Aura 1.05.28 not working, LightingService crashing

    Hi all

    I have a Asus Rog Zenith Extreme, 1950x on Windows 10 (1703), BIOS 0902. I installed Aura 1.05.28 ... in the Event log I see that the service LightningService.exe is crashing. I try to start the service, it crashes again. Before crash there is one entry in the log "Service started/resumed -> The request is not supported". When I start Aura the motherboard is not recognized.

    So how can I make this work?

    Thanks
    Philipp
    Last edited by Philipp_H; 12-28-2017 at 06:36 PM.

  2. #2
    ROG Guru: Yellow Belt Array Dimitrios1971 PC Specs
    Dimitrios1971 PC Specs
    Laptop (Model)GX700VO 1TB SSD + 64GB RAM
    MotherboardASUS ROG ZENITH EXTREME ALPHA
    ProcessorAMD Ryzen Threadripper 2950X
    Memory (part number)F4-4000C18Q2-64TZR (3333MHz)
    Graphics Card #1ROG Strix GeForce® GTX 1080 Ti OC-Edition
    MonitorROG Swift PG348Q Gaming
    Storage #14 x Samsung SSD NVMe 960 PRO 1TB Raid0
    Storage #24 x Samsung SSD NVMe 970 PRO 1TB Raid0
    CPU CoolerCOOLER MASTER MasterLiquid ML360 RGB TR4 Edition
    CaseROG Strix Helios
    Power SupplyASUS ROG THOR 1200P
    Keyboard ROG Strix Scope Deluxe & ROG Strix Scope TKL Deluxe
    Mouse 2 x ROG Chakram
    Headset ROG Throne Qi
    Mouse Pad ROG Balteus Qi RGB & ROG Sheath
    Headset/Speakers 1 x ROG Strix Go 2.4 & ROG Strix Wireless
    OS Win10_x64
    Network RouterFRITZ!Box 6660 Cable
    Accessory #1 BW-16D1H-U PRO
    Accessory #2 ROG STRIX ARION & Asustor AS6404T
    Accessory #3 2 x HYPER M.2 X16 GEN 4 CARD
    Dimitrios1971's Avatar
    Join Date
    Apr 2015
    Reputation
    74
    Posts
    140

    to all who have the problem in ASUS Zenith. Do you have LiveDash 1.00.08 or 1.01.07?

    with LiveDash 1.01.07 have no problems

  3. #3
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    13

    Don't bother OP. You, me, and hundreds of others have this issue and nobody cares or has a fix. These Aura boards seem to be DoA and Asus has no intention to fix them

  4. #4
    ROG Guru: Yellow Belt Array Dimitrios1971 PC Specs
    Dimitrios1971 PC Specs
    Laptop (Model)GX700VO 1TB SSD + 64GB RAM
    MotherboardASUS ROG ZENITH EXTREME ALPHA
    ProcessorAMD Ryzen Threadripper 2950X
    Memory (part number)F4-4000C18Q2-64TZR (3333MHz)
    Graphics Card #1ROG Strix GeForce® GTX 1080 Ti OC-Edition
    MonitorROG Swift PG348Q Gaming
    Storage #14 x Samsung SSD NVMe 960 PRO 1TB Raid0
    Storage #24 x Samsung SSD NVMe 970 PRO 1TB Raid0
    CPU CoolerCOOLER MASTER MasterLiquid ML360 RGB TR4 Edition
    CaseROG Strix Helios
    Power SupplyASUS ROG THOR 1200P
    Keyboard ROG Strix Scope Deluxe & ROG Strix Scope TKL Deluxe
    Mouse 2 x ROG Chakram
    Headset ROG Throne Qi
    Mouse Pad ROG Balteus Qi RGB & ROG Sheath
    Headset/Speakers 1 x ROG Strix Go 2.4 & ROG Strix Wireless
    OS Win10_x64
    Network RouterFRITZ!Box 6660 Cable
    Accessory #1 BW-16D1H-U PRO
    Accessory #2 ROG STRIX ARION & Asustor AS6404T
    Accessory #3 2 x HYPER M.2 X16 GEN 4 CARD
    Dimitrios1971's Avatar
    Join Date
    Apr 2015
    Reputation
    74
    Posts
    140

    It was not the sense to annoy but to help solve the problem

  5. #5
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    10

    Thanks for the advice ... this fixes at last the issue where the service did not start. After installing LiveDash 1.01.07 and restarting the service is up and running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •