Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    1

    Strix wireless no "low battery" or "connect/disconnect" sounds

    So i have an old Strix wireless that i once updated with some firmware that enabled a "low battery" and "connect/disconnect" sound. I really love the feature on my old strix wireless and would like this feature on the new strix wireless i just got the thing is i don't remember how i enabled it back in the day and the asus support staff just keep sending me the link to StrixWireless_Setup_V1.1.17

    here:
    http://dlcdnet.asus.com/pub/ASUS/Acc...346.1513701171

    which is NOT what i'm looking for as i already have it installed.

    I looked all over until i found this link on their page:
    http://dlcdnet.asus.com/pub/ASUS/Acc...346.1513701171

    Now the instructions are in chinese but i google translated them and the method of doing the "PS4 firmware update" is identical to how i remember enabling the "low battery" and "connect/disconnect" sound, so i did as instructed but i still don't have any "low battery"or "connect/disconnect" sound.

    How did you enable yours?

  2. #2
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    25

    Did you find a solution for this? I would also like to have ''low battery'' sound and ''disconnect'' etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •