Page 1 of 26 1 2 3 11 ... LastLast
Results 1 to 10 of 259
  1. #1
    ROG Guru: Orange Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardMaximus X Code
    ProcessorIntel 8086K @ 5.1Ghz
    Memory (part number)32 GB (2x16) G.Skill 3200 MHz CL14 TridentZ RGB @3733 MHz
    Graphics Card #1MSI GTX 1070 X 8GB
    Storage #1Samsung 512 GB 960 Pro
    Storage #21TB 850 x 1 TB 860 EVO RAID 0, 6 TB WDC Black HDD
    CPU CoolerNoctua NH-D15 Chromax
    CaseFractal Design R4 w/ tempered glass
    Power Supply750W Seasonic Prime Ultra Titanium
    Keyboard CM Quickfire Rapid TKL
    Mouse G602
    Headset Bose
    Headset/Speakers Vanatoo T1, ML Dynamo 300
    OS Windows 10 Pro X64
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    24
    Posts
    316

    AISuite fails to start after Windows update KB4056892 (Intel vulnerability patch)

    It fails to start with "The Sever Threw an Exception" Error box.

    The services and AISuite executable appears to be actually running, but the AISuite GUI does not start.

    Please fix Asus (should have been on top of this I would think).

  2. #2
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    31

    Quote Originally Posted by geneo View Post
    It fails to start with "The Sever Threw an Exception" Error box.

    The services and AISuite executable appears to be actually running, but the AISuite GUI does not start.

    Please fix Asus (should have been on top of this I would think).
    Same issue here plus gpufanhelper service failed to load ( presume this is from gputweak ) .
    Pretty poor show from Asus lately on support , lots of issues with their utilities with no / slow updates , I will be checking out MSI for my next refresh after many years of ROG products .

  3. #3
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    5

    Quote Originally Posted by geneo View Post
    It fails to start with "The Sever Threw an Exception" Error box.

    The services and AISuite executable appears to be actually running, but the AISuite GUI does not start.

    Please fix Asus (should have been on top of this I would think).
    My update was KB4056891 yesterday and it killed AISuite 3 and GPUTweak II. Uninstalled it and everything is working again. Guess we have to wait for an updated version of AISuite and GPUTweak before we can even think about installing the newest security patch.

  4. #4
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    17

    After having so many problems with ASUS software on my new build, I have decided to uninstall all of them!

    The ASUS support center is even worse than they software, changing the contact point in every email!
    After 10 day a new person from support center contacted me and he didn't even read the case before contacting me...
    Then another one contacted me requesting to describe the problem from the beginning

    After all of this, I have decided to clean install windows again without installing any ASUS crappy software!
    everything is more stable now

  5. #5
    ROG Guru: Green Belt Array panzlock PC Specs
    panzlock PC Specs
    Laptop (Model)ASUS X553M, ASUS Zenpad 10 Z300M, ASUS X542BA-DH99
    MotherboardASUS P8Z68-V LX, ASUS Z170-A, ASUS ROG Strix B350-F Gaming
    ProcessorIntel i5-2500K, Intel i7-6700K, AMD Ryzen R7 1700
    Memory (part number)8GB Kingston 1333MhzDDR3 C9, 16GB G.Skill Aegis 3000Mhz DDR4 C16, 16GB G.Skill Trident Z 3200Mhz C16
    Graphics Card #1EVGA GTX 560Ti, ASUS ROG Strix GeForce GTX 1070 O8G OC, Sapphire Nitro+ RX Vega 56
    Monitor32" INSIGNIA 720p, 32" Samsung 1080p C32F391FWN, 32" ASUS 1440p VA32AQ
    Storage #1Seagate 150GB 7200RPM, Samsung 850 EVO 250GB 2.5" 6Gb/s Solid State Drive (X2)
    Storage #2Seagate 500GB 7200RPM, WD Blue 3TB - 5400 RPM SATA 6 Gb/s 64MB Cache 3.5 Inch
    CPU CoolerDeepcool GAMMAXX 300, Deepcool Lucifer V2, Wraith Spire
    CaseAntec Sonata, Deepcool Dukase V1, Deepcool Dukase V3
    Power SupplyATX 650, EVGA SuperNOVA 850 P2 (X2)
    Keyboard Logitech K220, MSI Interceptor DS4200 (X2)
    Mouse Microsoft 1850, Microsoft 4500, Gamdias Erebos LE, MSI DS 100, Redragon M601 Centrophorus
    Headset/Speakers Logitech Z313, Logitech Z506 (X2)
    OS Windows 10 Home X64, Windows 10 Pro X64 (X2)
    panzlock's Avatar
    Join Date
    Nov 2016
    Reputation
    49
    Posts
    538

    Intel is secretly firefighting a major hardware security vulnerability affecting its entire x86 processor lineup. The hardware-level vulnerability allows unauthorized memory access between two virtual machines (VMs) running on a physical machine, due to Intel's flawed implementation of its hardware-level virtualization instruction sets. OS kernel-level software patches to mitigate this vulnerability, come at huge performance costs that strike at the very economics of choosing Intel processors in large-scale datacenters and cloud-computing providers, over processors from AMD. Ryzen, Opteron, and EPYC processors are inherently immune to this vulnerability, yet the kernel patches seem to impact performance of both AMD and Intel processors.
    https://www.techpowerup.com/240187/a...kernel-patches

    ...Wonderful.
    I'd like to deploy my troops in her country.

  6. #6
    ROG Enthusiast Array adamr PC Specs
    adamr PC Specs
    Laptop (Model)Macbook Pro 13" - Touchbar
    MotherboardAsus Rampage V Extreme
    Processori7 6950x @ 4.4Ghz
    Memory (part number)32GB GSkill RGB Trident Z
    Graphics Card #1Asus Geforce GTX 1080Ti OC
    Graphics Card #2Asus Geforce GTX 1080Ti OC
    MonitorAsus 34" ROG Swift PG348G
    Storage #1Samsung SSD 850 Pro 128Gig
    Storage #2Samsung SSD 850 EVO 1TB
    CPU CoolerCorsair H115i
    CasePhanteks Evolv Glass
    Power SupplyCorsair AX1200
    Keyboard Corsair K95 Platinum
    Mouse Razer Chroma Mamba
    Headset B&W P7
    Mouse Pad Corsair Big a55 Mat
    Headset/Speakers Logitech Z5500 5.1
    OS Windows 10 Pro
    Network RouterAsus DSL-AC68U + CALIX Fibre ONT
    adamr's Avatar
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    51



    getting this on just GPU tweak II installed on my PC
    RVE - 6950x- Razer Chroma Mamba - Corsair K95 Platinum - SSD 850 Pro - SSD 850 Evo - 32GIG G.skill Trident Z RGB - Evolv Glass - Asus ROG Sli 1080Ti - Corsair H115i - AX1200 PSU

  7. #7
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    16

    Same here, after this Windows Patch AI Suite 3 don't work anymore.
    I hope Asus can solve this soon because without AI Suite 3 I feel naked!

  8. #8
    ROG Guru: Brown Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6E Bios 1503
    Processori9 7900X @ 4.7 1.225 VCore
    Memory (part number)Corsair CMD32GX4M4B3600C16
    Graphics Card #1EVGA 2080 Ti XC Ultra
    Sound CardCreative SBZ
    MonitorAsus PG348Q
    Storage #1Intel 905p 960G
    CPU CoolerEKWB Phoenix 360
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    34
    Posts
    1,803


  9. #9
    New ROGer Array SeanAngelo PC Specs
    SeanAngelo PC Specs
    MotherboardASUS STRIX Z370-F GAMING
    ProcessorIntel Core i7 8700K @ 4.9Ghz 1.32v
    Memory (part number)G.Skill Trident Z RGB 16GB 3200Mhz
    Graphics Card #1EVGA GTX 1080Ti FTW3
    MonitorASUS ROG SWIFT PG279Q
    Storage #1WD 1TB Caviar Blue
    Storage #2Samsung 850 EVO 500GB
    CPU CoolerCorsair H100i V2
    CaseFractal Design Define S
    Power SupplyCorsair TX650M
    Keyboard Corsair K70 Cherry MX Red
    Mouse Logitech G502
    Headset Beyerdynamic DT770 250Ohm
    Mouse Pad OCUK XXL
    OS Windows 10 Pro
    Network RouterASUS RT-AC1200G

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    2

    Had the same issue, I uninstalled the latest update (KB4056892) and AISuite is working again.

  10. #10
    ROG Enthusiast Array Phrawst PC Specs
    Phrawst PC Specs
    MotherboardMaximus IX Hero
    Processori7-9700k
    Memory (part number)G.Skill Trident RGB
    Graphics Card #1MSI GTX 1070 Gaming X
    Monitor3 x Dell 27" 1440p
    Storage #1Samsung 970 EVO M.2 500GB
    Storage #2Samsung 960 EVO 1TB
    CPU CoolerDeepcool Castle RGB 280
    CasePhanteks Evolv X
    Power SupplyEVGA Supervoa 750W G2
    Keyboard Logitech G710+
    Mouse Logitech G502 Spectrum
    Headset HyperX Cloud II
    OS Windows 10
    Network RouterAsus
    Phrawst's Avatar
    Join Date
    Oct 2013
    Reputation
    11
    Posts
    49

    Quote Originally Posted by SeanAngelo View Post
    Had the same issue, I uninstalled the latest update (KB4056892) and AISuite is working again.
    Same. I'm on a Z87-Pro mobo. So what is the protocol here, wait for MS to fix their fix so it doesn't break stuff or Asus to update a version of AI Suite for my 4 year old mobo?

    Going to the product page now for the Z87 doesn't even show ai suite any more. :/

Page 1 of 26 1 2 3 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •