Page 26 of 26 FirstFirst ... 16 24 25 26
Results 251 to 259 of 259
  1. #251
    ROG Member Array KEyBAD PC Specs
    KEyBAD PC Specs
    MotherboardCROSSHAIR HERO VI
    ProcessorRyzen R7 2700x
    Memory (part number)F4-3200C16D-16GVKB
    Graphics Card #1R9 290
    Sound CardCreative SoundBlaster Katana
    MonitorSamsung S27A950D
    Storage #1Corsair Force 3 SSD
    Storage #2Western Digital WD10EZEX
    CPU CoolerNoctua NH-D15 SE-AM4
    CaseCooler Master Cosmos 2
    Power SupplySea Sonic X-650
    Headset/Speakers Sennheiser G4ME ONE
    OS Windows 10 Pro
    Network RouterAsus RT-N56U

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    20

    i have 2 screenshots to share
    Click image for larger version. 

Name:	2018-02-01_00-49-45.png 
Views:	13 
Size:	77.9 KB 
ID:	71152
    Click image for larger version. 

Name:	2018-01-31_09-38-28.png 
Views:	11 
Size:	226.0 KB 
ID:	71153

    not know what causes it, but sensors are crazy even in bios

  2. #252
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    10

    Can somebody link the ai suite II cleaner?
    The link from page 22 is broken

  3. #253
    ROG Guru: Yellow Belt Array Koutport PC Specs
    Koutport PC Specs
    Laptop (Model)IBM THINK PAD
    MotherboardASUS ROG RAMPAGE V EDITION 10
    ProcessorI7 6950Χ
    Memory (part number)CMD32GX4M4B3000C15
    Graphics Card #1ASUS GeForce® GTX 1080TI POSEIDON -EKW EK-KIT RGB 360
    MonitorASUS ROG SWIFT PG278QR
    Storage #1Samsung 960 PRO 512GB
    Storage #2ASUS RAIDR EXPRESS+ CORSAIR SSD 2X120 RAID-0
    CPU CoolerEKW-EK-KIT RGB 360
    CaseCORSAIR GRAPHITE SERIES 760T F/T.
    Power SupplyCorsair HX1200i
    Keyboard RAZER BLACKWIDOW CHROMA V2
    Mouse RAZER MAMBA TOURNAMENT EDITION-Razer Deathadder Elite-Razer Basilisk
    Headset ASUS STRIX 7.1- Razer ManO’War 7.1-Razer Nari Ultimate
    Mouse Pad RAZER GOLIATHUS
    Headset/Speakers Razer Nommo Chroma
    OS WINDOWS 10 PRO 64BIT
    Koutport's Avatar
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    156

    Μobo:ASUS RAMPAGE V EDITION 10-CPU:INTEL 6950X-Cooler:EKW-EK-KIT RGB 360-RAM:Corsair Dominator 64GB(8x8)3000 CL15-GPU:ASUS GeForce® GTX 1080TI POSEIDON+ EKW-EK-KIT RGB -PSU:Corsair HX1200i:HDD:Samsung M2 960 PRO 512GB+Samsung 860 EVO 512 Raid 0+Asus RAIDR Express 240GB[/B]- Case:CORSAIR GRAPHITE SERIES 760T

  4. #254
    ROG Guru: Yellow Belt Array Koutport PC Specs
    Koutport PC Specs
    Laptop (Model)IBM THINK PAD
    MotherboardASUS ROG RAMPAGE V EDITION 10
    ProcessorI7 6950Χ
    Memory (part number)CMD32GX4M4B3000C15
    Graphics Card #1ASUS GeForce® GTX 1080TI POSEIDON -EKW EK-KIT RGB 360
    MonitorASUS ROG SWIFT PG278QR
    Storage #1Samsung 960 PRO 512GB
    Storage #2ASUS RAIDR EXPRESS+ CORSAIR SSD 2X120 RAID-0
    CPU CoolerEKW-EK-KIT RGB 360
    CaseCORSAIR GRAPHITE SERIES 760T F/T.
    Power SupplyCorsair HX1200i
    Keyboard RAZER BLACKWIDOW CHROMA V2
    Mouse RAZER MAMBA TOURNAMENT EDITION-Razer Deathadder Elite-Razer Basilisk
    Headset ASUS STRIX 7.1- Razer ManO’War 7.1-Razer Nari Ultimate
    Mouse Pad RAZER GOLIATHUS
    Headset/Speakers Razer Nommo Chroma
    OS WINDOWS 10 PRO 64BIT
    Koutport's Avatar
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    156

    Quote Originally Posted by wunjox View Post
    Can somebody link the ai suite II cleaner?
    The link from page 22 is broken
    This link its ok
    https://drive.google.com/file/d/0Bz2...Z3SjhEdGM/view
    Μobo:ASUS RAMPAGE V EDITION 10-CPU:INTEL 6950X-Cooler:EKW-EK-KIT RGB 360-RAM:Corsair Dominator 64GB(8x8)3000 CL15-GPU:ASUS GeForce® GTX 1080TI POSEIDON+ EKW-EK-KIT RGB -PSU:Corsair HX1200i:HDD:Samsung M2 960 PRO 512GB+Samsung 860 EVO 512 Raid 0+Asus RAIDR Express 240GB[/B]- Case:CORSAIR GRAPHITE SERIES 760T

  5. #255
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    10

    Quote Originally Posted by Koutport View Post
    Thanks but I still can't install it
    F**k it and Asus for their support I give up

  6. #256
    New ROGer Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    3

    Angry Ai Suite 2

    Quote Originally Posted by LionS7 View Post
    We are waiting on Microsoft for this maybe, I don't know anymore. Still waiting. The support of Asus didn't sent me an email. Still waiting for this too...
    I don't know. Never really liked the idea to buy a PC that doesn't perform in an optimal way. And to me optimal is a banging rendermachine that saves maximum power when Idle. I need my system to be replaced within half an hour with an Image because I work. A friend got me to go from an incredible stable HP XW8600 to a n Asus X79. And now Microsoft AND Asus leave me with standard performance because Ai stopped working and changing my Bios settings from the Bios causes my system to come to an unrepairable halt.

    Only to find Asus is most likely not going to fix this hoping I will buy a new PC. Bad luck. I will buy a secondhand workstation that over-performs this BS mobo with settings nobody, not even the gamers that advized me to buy it understand.

    Ai Suite 2......fix it or die.

  7. #257
    New ROGer Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    3

    Lightbulb First No Luck on the X79 Sabertooth, then a 007 Boost got me there!

    Quote Originally Posted by agent_x007 View Post
    Download latest beta of AI Suite II, and try doing this :
    In the drvresource folder right-click on HMservice/aaHMIns.exe and AXSP/axinst.exe and change the compatibility for all users to run as administrator.
    Of course all done in Test mode, and after that run setup exe as admin.
    If you had AI Suite II installed, you may need to use AI Suite II Cleaner : LINK
    ((Un) Edited after final comment) Fortunately I did all the steps 007 gave to solve the problem.

    1. Uninstalled Ai Suite 2, Rebooted to Safe mode
    2. Used Cleaner utility (Ai Suite 2 needs the Cleaner.exe file), Rebooted to OS
    3. Installed the KB4073290, Rebooted to UEFI Firmware shell
    4. Turned off SecureBoot, Rebooted into OS
    5. Turned on test mode, Rebooted to OS
    6. Downloaded Spectre and opened Powershell
    7. Set the Execution policy to bypass
    8. Added SpeculationControl and checked the settings
    9. Reset Execution policy to ALLSigned
    10. Set test mode in CMD, rebooted to OS
    11. Downloaded the earliest version of Ai Suite 2
    12. Set the mentioned installers of both the old and most recent version installers to admin install (aaHMIns.exe and axIns.exe)
    14. Tried the old one that doesn't even start
    15. Tried the new one that gives the 'Load AsIo error' and then stops.
    16. Wrote this post
    17. In a last resort I manually cleaned all 'ASUS' entries in the registry
    18. Deleted all related ASUS folders and files on my systemdrive and.........reboot!
    19. Finally able to begin my install (Screenshot1). Selected everything but SSD Caching. Install started until the BSOD killed the proces (&OS)
    20. Restarted and checked my Ai Suite. 3 Modules working: ASUS Update, Monitor sensor
    21. Turned of the newly installed ASUS services
    22. Tried installing USB 3.0 Boost until the BSOD killed the proces (&OS)
    23. Restarted and got a memory location error when Ai Suite 2 started
    24. Checked Device Manager to find 2 'USB Root hub (USB3.0)'s' having a yellow exclamation mark
    25. Manually installed the advized 'USB Root hub (USB3.0)'s'
    26. Marked every .exe file in the installer folder with Windows 8 Compatibility (just to be sure)
    26. Restarted the Ai Suite 2 installer (latest version 20401)
    27. Installed each module separately by choosing, pressing install, return one page after install, choosing new module, etc
    28. As the expected BSOD appeared installing the USB 3.0-Boost module I had to restart
    29. Strangely enough NO memory exception failure from Ai Suite 2 at login
    30. Repeated step 24 and this time NO USB Boost module install. Rebooted
    31. Opened Ai Suite 2 after login to finally have everything working (in Testmodus, no secure boot set yet) (Screenshot 2)
    20180220-18:25h Update:
    32. Turned off testmodus by opening CMD (Admin) and entering: bcdedit /set TESTSIGNING OFF
    33. Rebooted to UEFI Firmware to turn on Secure Boot again
    34. Booted into OS and logged in. EVERYTHING STILL WORKS!


    This confirms a feeling I had for a long time. Windows Update has replaced the USB 3.0 drivers a long time ago. I'm quite sure the 3.0 boost has not been working at all for a very long time. I am a DJ (yeah I know, who isn't in NL) and every time I'd be using the 3.0 USB in the past year I figured it was pretty incredibly slow. As it was also, trying to load video files for video editing projects. I Guess if Ai Suite 2 is not going to be released in an updated version, Windows 10 will replace the driver from WU repository at some point to be incompatible with the Asus Boost service. I'm not mentioning my tests with the svc files but believe me: I know.

    I even dare to guess that just enabling yourself to uninstall the USB 3.0 Boost module and manually install all (Windows 10) preferred USB 3.0 Root hubs and ASMedia USB3.0 eXtensible Host Controllers you can solve the problem introduced by the Intel security breach. I noticed on my machine in the backgroud the Intel(r) Extreme Tuning Utility was installed on 16-02-2018. I think the 'Extreme tuning' service interferes with the (not really doing anything) ASUS Boost service.

    [SOLVED!]???
    NO
    This can only be solved with a new Ai Suite 2 installer that allows you to uninstall too. Preferably a per-module uninstall.
    And with an additional new and working USB 3.0 Boost module. As for the Cleaner.exe file one is supposed to used to fully clean the former Ai Suite 2 install: it just doesn't do what it promisses....

    ( 20180220-12:39h: Dear James....where did I go wrong? Are we talking Ai Suite 2 or 3? Do you see anything I may have missed?

    I think your guide(s) are pretty good so I think I'm just scre#$@. Last work around option may be to install speedfan.
    (Downloaded here from info coming from this thread.

    I'll keep us posted.)

    20180220-17:20h Update: I added some info in the steps-list and the below screenshots:
    1 for finally being able to install, 2 for a partially working Ai Suite 2!
    Click image for larger version. 

Name:	SuccessAi.JPG 
Views:	3 
Size:	59.8 KB 
ID:	71766
    Click image for larger version. 

Name:	SuccessAiWorks.JPG 
Views:	3 
Size:	71.3 KB 
ID:	71767
    Last edited by ShonkaiDJ; 02-20-2018 at 05:56 PM. Reason: Almost solved everything there was to be solved

  8. #258
    ROG Member Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Phrawst View Post
    Same. I'm on a Z87-Pro mobo. So what is the protocol here, wait for MS to fix their fix so it doesn't break stuff or Asus to update a version of AI Suite for my 4 year old mobo?

    Going to the product page now for the Z87 doesn't even show ai suite any more. :/

    It is recommended to uninstall the installed update and also Microsoft has recommended blocking it until the next cumulative update is released.
    Microsoft has released a KB update (KB3073930) that will let users block or hide Windows or driver updates.

    You can download it at the following link: https://support.microsoft.com/en-us/kb/3073930

    • After downloading, launch it, click Next, wait while it detects pending Windows Updates.
    • Click the Hide Updates menu.
    • Scroll through the list then select then select the update. Check the box next to the update then click Next to confirm changes.

    Hope doing this will help you to fix the error

    Source: http://www.fixwindowserrors.biz/blog

  9. #259
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    10

    Well, it looks like using the Motherboard DVD solved the problem for me
    I was able to install AI Suite 2 from the DVD

Page 26 of 26 FirstFirst ... 16 24 25 26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •