Page 4 of 26 FirstFirst ... 2 3 4 5 6 14 ... LastLast
Results 31 to 40 of 259
  1. #31
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    2

    yee

    This sucks, atleast I'm not alone, my fans are cray cray and stuff ain't working.

  2. #32
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by ray.grod View Post
    I have everything updated from BIOS to windows to AI Suite and today after the W10 update stated in title, my AI Suite 3 will not open. No errors pop up or anything. It just won't open.

    The only thing that works is to uninstall the update, but for some reason it auto installs itself.. I paused updates and got it to work. I wonder how long it will take asus to fix this :.(

    correction: the update is actually KB4056892
    KB4056891 for 1703, KB4056892 for 1709. And btw if you delay quality updates by x number of days it wont be automatically installed.

  3. #33
    New ROGer Array LionS7's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    26

    ASUS, at least you...do something !

    Same here. After update KB4056892 Asus AI Suite II crash at startup... !!!?


    Im using:
    Windows 10 Pro x64, 1709 update KB4056892
    Core i7-3930K, Sabertooth X79 BIOS-4801 + AI Suite II 2.04.01

    (AI Suite worked FINE FOR 4-5 years until update KB4056892)

    Asus, will you do something about your software !? I lost 4-5 hours of time today, cos of broken software problems...
    Last edited by LionS7; 01-05-2018 at 02:42 AM.

  4. #34
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    AI Suite 3 borked after Win 10 KB4056892

    Same here, AI Suite 3 borked after KB4056892. GPU TweakII also affected. Fan services.
    Win70-64 Pro 1703, Maximus VI Extreme, bios 1603, Asus 1080ti OC

    On startup UI displays AI Suite3 popup "The server threw an Exception"

    App Event log:

    Faulting application name: ASUSGPUFanServiceEx.exe, version: 0.0.0.0, time stamp: 0x58d38c91
    Faulting module name: KERNELBASE.dll, version: 10.0.15063.726, time stamp: 0x32774c02
    Exception code: 0x0eedfade
    Fault offset: 0x000ecbb2
    Faulting process id: 0x2390
    Faulting application start time: 0x01d385b4101962dd
    Faulting application path: C:\Program Files (x86)\ASUS\GPU TweakII\ASUSGPUFanServiceEx.exe
    Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
    Report Id: 04a0286c-06e4-476a-8f57-b26250a88851
    Faulting package full name:
    Faulting package-relative application ID:


    Also since then seeing this in the System Event log, not sure if related:
    Unable to start a DCOM Server: {B3EDE298-AE75-4A1C-AB7E-1B9229B77BBE} as Unavailable/Unavailable. The error:
    "740"
    Happened while starting this command:
    C:\PROGRA~2\COMMON~1\INSTAL~1\Driver\9\INTEL3~1\ID river.exe -Embedding

  5. #35
    New ROGer Array SlompOchomp PC Specs
    SlompOchomp PC Specs
    MotherboardPrime H270 Plus
    ProcessorI7 7700
    Memory (part number)Kingston HyperX 16GB
    Graphics Card #1Geforce GTX 960
    MonitorAsus
    Storage #1M.2
    Storage #2SSD
    CPU CoolerStock
    CaseLinLi
    Power SupplyAntec
    Keyboard Logitech
    Mouse Logitech
    Mouse Pad Razor
    OS Windows 10
    Network RouterNetgear
    SlompOchomp's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    6

    Same Issue, waiting for update to AISuite.

  6. #36
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    1

    I am getting this error after update.

    Windows 10
    installed KB4056892 windows update

  7. #37
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    19

    KB4056892 Killed AI Suite 2

    Quote Originally Posted by AndyVee View Post
    Same issue here plus gpufanhelper service failed to load ( presume this is from gputweak ) .
    Pretty poor show from Asus lately on support , lots of issues with their utilities with no / slow updates , I will be checking out MSI for my next refresh after many years of ROG products .
    We have many ASUS M5A97 R2.0 and M5A99FX Pro R2.0 desktops all have enjoyed AI Suite 2, however as mentioned here AI Suite has been crippled and we can find no fix except for blocking the above update (with reluctance).

    ASUS customer services has not responded to our IT Manager since reported several days ago.

  8. #38
    ROG Member Array bartosz.bruhn PC Specs
    bartosz.bruhn PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorIntel i9 9900k @5.0 GHz / RL @4.7 GHz
    Memory (part number)GSkill TridentZ RGB 2x8GB 4000MHz CL17.
    Graphics Card #1Palit RTX 2080TI Gaming OC + EKWB.
    Sound CardSound Blaster EA-5
    MonitorPG 279QA | LG 27UK850
    Storage #1Samsung 960 Pro 512Gb.
    Storage #2Crucial MX300. SanDisc Ultra II
    CPU CoolerAiO Kraken X62.
    CaseDARK BASE PRO 900 rev.2
    Power SupplyCorsair HX1000i
    Keyboard Corsair K70 Rapidspeed
    Mouse Steelseries 310.
    Headset Hyperx Cloud Revolver.
    Mouse Pad Steelseries XXL.
    OS WIn 10
    Network RouterAsus RT-68u.

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    16

    I'am also effected by AiSuite 3 problem after 4.01.2018 Windows update, fix for Kernel Issue. Try to rollback system, but something goes wrong and have to reinstall system. After all updates AiSuite installer doens't start at all.
    Using Strix X99 with 6850k. AiSuite MId 2016. Latest vaersion for my motherboard.

  9. #39
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    19

    Quote Originally Posted by bartosz.bruhn View Post
    I'am also effected by AiSuite 3 problem after 4.01.2018 Windows update, fix for Kernel Issue. Try to rollback system, but something goes wrong and have to reinstall system. After all updates AiSuite installer doens't start at all.
    Using Strix X99 with 6850k. AiSuite MId 2016. Latest vaersion for my motherboard.
    We found that on first attempt of uninstalling the update it failed but uninstalling again was successful without having to reinstall system. Then we used the Microsoft tool to hide the update otherwise it continued to install again.

  10. #40
    ROG Member Array bartosz.bruhn PC Specs
    bartosz.bruhn PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorIntel i9 9900k @5.0 GHz / RL @4.7 GHz
    Memory (part number)GSkill TridentZ RGB 2x8GB 4000MHz CL17.
    Graphics Card #1Palit RTX 2080TI Gaming OC + EKWB.
    Sound CardSound Blaster EA-5
    MonitorPG 279QA | LG 27UK850
    Storage #1Samsung 960 Pro 512Gb.
    Storage #2Crucial MX300. SanDisc Ultra II
    CPU CoolerAiO Kraken X62.
    CaseDARK BASE PRO 900 rev.2
    Power SupplyCorsair HX1000i
    Keyboard Corsair K70 Rapidspeed
    Mouse Steelseries 310.
    Headset Hyperx Cloud Revolver.
    Mouse Pad Steelseries XXL.
    OS WIn 10
    Network RouterAsus RT-68u.

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by TechnicaOne View Post
    We found that on first attempt of uninstalling the update it failed but uninstalling again was successful without having to reinstall system. Then we used the Microsoft tool to hide the update otherwise it continued to install again.
    Anyway I had some problem. But I was looking for system reinstall so its OK. But not surehow long have to wiat for AiSuite update. I'm using FanExpert to my water cooling system . So have to wait or find another solutions.
    Last edited by bartosz.bruhn; 01-05-2018 at 06:31 AM.

Page 4 of 26 FirstFirst ... 2 3 4 5 6 14 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •