Page 112 of 114 FirstFirst ... 12 62 102 110 111 112 113 114 LastLast
Results 1,111 to 1,120 of 1131
  1. #1111
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    6

    Ai Suite Problem...

    Sistem:
    Motherboard: Asus Crosshair VI Hero
    Display card: Gtx 1080
    Cpu: Ryzen7 3700x
    Ram: DIMM3: G Skill TridentZ F4-3200C14-8GTZKW (x2) 16GB

    The program runs constantly but is very unstable.
    The computer shuts down all the time. There is no DIP5 in the latest version AI-SUITE.
    You need to update my program.
    Thanks.

  2. #1112
    New ROGer Array snperry85 PC Specs
    snperry85 PC Specs
    MotherboardASUS ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)Corsair Vengeance LPX 16GB 3200mhz CMK16GX4M2B3200C16
    Graphics Card #1ASUS ROG Strix Radeon RX 580 8GB Gaming OC Edition
    MonitorASUS VG248 x3
    Storage #1Crucial P1 500GB NVME Raid0
    Storage #2Crucial P1 500GB NVME Raid0
    CPU CoolerASUS Ryujin 240mm
    CaseFractal Designs Meshify C Dark
    Power SupplyASUS ROG Strix 550w
    Keyboard Red Dragon K580 VATA
    Mouse Razer Deathadder Elite
    Mouse Pad Razer Firefly
    OS Windows 10 Pro

    Join Date
    Apr 2020
    Reputation
    10
    Posts
    1

    No GPU info in AI Suite 3

    I'm not seeing any GPU info in AI Suite 3.

    I've seen some other setups that do have the GPU temps atleast in AI Suite.
    Has this been removed or could I just be missing something?

    The Video card does show up in Armory Crate II but only to allow me to enable or disable the aura sync.

    ROG Strix x570-E
    Ryzen 7 3700X
    ROG Strix Radeon 580 8GB OC

  3. #1113
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    7

    After updating til latest Windows Update Win10 1909 (OS build 18363.836) from yesterday, AI suite will no longer start at startup. Anybody else experienced this?

    AI suite version 3.00.13
    Mainboard: Z170

    Popup when I start windows: Window title: Message "Can't open AsIO.sys !! { 2 }"

    Also message: Window title: Aisuite3 "The service did not respond to the start or control request in a timely fashion, ProgID: "atkeyCom.axdata" "
    Last edited by coret3x; 05-13-2020 at 09:25 AM.

  4. #1114
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    348

    Quote Originally Posted by coret3x View Post
    After updating til latest Windows Update Win10 1909 (OS build 18363.836) from yesterday, AI suite will no longer start at startup. Anybody else experienced this?

    AI suite version 3.00.13
    Mainboard: Z170

    Popup when I start windows: Window title: Message "Can't open AsIO.sys !! { 2 }"

    Also message: Window title: Aisuite3 "The service did not respond to the start or control request in a timely fashion, ProgID: "atkeyCom.axdata" "
    yes this was mentioned in several threads, just searching for it as it might have a solution.

  5. #1115
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    217

    You guys have an old version

    As of May 2020 there is a new version. 3.00.60
    The link below is from the Maximus XII Extreme Support page but is works great on my Maximus XI Extreme.

    https://dlcdnets.asus.com/pub/ASUS/m...N10_64-bit.zip
    Last edited by Jesseinsf; 05-13-2020 at 11:35 AM.

  6. #1116
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    7

    Thanks! Now it's working! Why is it so hard to find this software but whatevs.

  7. #1117
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    348

    Quote Originally Posted by Jesseinsf View Post
    As of May 2020 there is a new version. 3.00.60
    The link below is from the Maximus XII Extreme Support page but is works great on my Maximus XI Extreme.

    https://dlcdnets.asus.com/pub/ASUS/m...N10_64-bit.zip
    version is chipset specific, while it might be upgraded for one, an older version matches another.
    even if it worked for someone who had issues, reinstalling the same version would have probably fixed it anyway (provided he have followed the cleanup procedure).

  8. #1118
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    217

    Quote Originally Posted by katlani View Post
    version is chipset specific, while it might be upgraded for one, an older version matches another.
    even if it worked for someone who had issues, reinstalling the same version would have probably fixed it anyway (provided he have followed the cleanup procedure).
    I totally get that. In my case, I think Z390 and Z490 are very similar chipsets and are mostly compatible to 100% compatible in terms of AISuite compatibility.

  9. #1119
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    11
    Posts
    28

    Quote Originally Posted by Jesseinsf View Post
    As of May 2020 there is a new version. 3.00.60
    The link below is from the Maximus XII Extreme Support page but is works great on my Maximus XI Extreme.

    https://dlcdnets.asus.com/pub/ASUS/m...N10_64-bit.zip
    thanks for your link
    i have 3.0.0.59 and latest update w10 1903 released 13/5/2020 has created problems.
    When I restart the PC, the fan parameters are lost, bringing them to 100%.
    Now I try this version of you if it solves the problem.

    the 3.0.0.60 is latest?

  10. #1120
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    11
    Posts
    28

    final test

    versione 3.0.0.59 working and also 3.0.0.60 working
    but
    when upgrade winwos 10 1909 to latest update:

    3.0.0.59 :
    goes crazy the processor temperature is detected badly rises and falls in seconds. Processor fans are stopped and then brought to 100%

    3.0.0.60:
    the fans do as they wish they no longer hear any operating graph set in the program. Even graphical functions disappear in the program. The damage is worse than version 3.0.0.59

    solutions:
    not installed latest updata w10 1909 and disable windows update

    another test:
    install w10 1909 + 3.0.0.60 and working perfect
    start windows update and install latest update
    3.0.0.60 goes crazy as I described above and you lose control of the fans especially the CPU.

Page 112 of 114 FirstFirst ... 12 62 102 110 111 112 113 114 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •