Page 34 of 114 FirstFirst ... 24 32 33 34 35 36 44 84 ... LastLast
Results 331 to 340 of 1135
  1. #331
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by SinterKlaus90 View Post
    Same AI Suite issues on my Sabertooth Z87 as you are experiencing.

    Z87 Sabertooh updated bios to most recent
    4770k - Stock
    1080 Classified
    Noctua Fans
    H80v2 Cooler


    No PWN control on any fans, unable to set fans to react to specific temps and ignore others.
    Assist fans 1 & 2 only have either 0 or 100% function and often only fan 1 is controllable at any time.

    System responds poorly now to evaccuate heat. I had just set up AI Suite 3.0 about 2 months before this and had the system running quiet and effiecnt, now it just runs at stupid Bios Q fan speeds or gimps along with AI suites "speed modes" to control the fans.

    Hopefully we can get a patch that fixes these older boards many of us still have in service.

    Quote Originally Posted by Registrar View Post
    For the Rampage V Extreme (original one, non-10 and non-USB):
    - Uninstall previous AI Suite (1.01.01) selecting all options
    - CCleaner your registry
    - DL 3.00.10
    - Right-click the DL and Properties. Uncheck the protection option at the bottom, Apply, OK.
    - Extract the new AI Suite installer
    - Install it

    FAN CALIBRATION

    - Enter FanXpert
    - Run the calibration
    - Only the CPU fan will be calibrated
    - Exit AI Suite entirely (right click the tray icon)
    - Go to C:\ProgramData\ASUS\DIP\FanXpert
    - Copy FanCalibrationData.xml and paste it (will be your backup)
    - Edit FanCalibrationData.xml with Notepad++
    ----- Copy everything from <fan key="0"> to <haschangefan>0</haschangefan>
    ----- Paste after <haschangefan>0</haschangefan> and before </root> 3 times
    ----- Change the pasted <fan key="0"> to <fan key="1">, <fan key="2">, <fan key="3">
    ----- If you know what you're doing you can adjust the rpmtables to match your fans, e.g. if they're different from the CPU fan.
    - Save. Notepad++ might ask for Administrator privileges. Grant them.
    - Open AI Suite, you can now adjust all fans. you can redo the calibration with no ill effect.

    Cheers

    Quote Originally Posted by TimeKillerOne View Post
    See my message above. Unfortunately there was no PWM control for chassis fans all along.
    So I have tried all the above in post #141 and all combinations of fan setup with the Bios.
    All my fans are PWN 4, are 4pin, 1 is 3 pin, all Nocuta PWM, thought the system supported this.
    The Corsair H80v2 pump has taken a rollercoaster ride through all of these changed settings in order to figure out what settings it would remain consistent under. Currently Q-Fan is off and the pump maintains 1500 rpm steady.

    If anyone has some suggestions on how i can target my fans to work like they previously would. I could have each header respond to different thermal zones on the motherboard.


    The biggest annoyance is AI suite telling me I need an ASUS Fan extension card for these fans?!
    Click image for larger version. 

Name:	Dual Intel Fanxprt 2 Asus Fan Extension Card.jpg 
Views:	6 
Size:	187.1 KB 
ID:	70488

    My other question, not sure if its because the board is Z87, but my FanXprt is only 2, not 4? Not sure if thats correct
    Click image for larger version. 

Name:	Dual Int Fanxprt 2 main screen.jpg 
Views:	3 
Size:	184.3 KB 
ID:	70489

    Lastly, when I goto uninstall the software, there is only 4 things listed to uninstall when installing from the beta file here.
    Click image for larger version. 

Name:	Dual Int Uninstall file.JPG 
Views:	5 
Size:	63.1 KB 
ID:	70490

    Sorry for long post, just really not sure where to go from here.

  2. #332
    New ROGer Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    1

    Starting getting this error.

    Found this to be helpful. I started getting this error about two days ago and in my Google searching, I found this.

    https://www.youtube.com/watch?v=hdZ2jfYzSR4

  3. #333
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    8

    Again, why post a link to someones personal cloud drive, why not share the legit ASUS website download link, even if its BETA it will still be on the ASUS site/forums somwhere.

  4. #334
    New ROGer Array normar PC Specs
    normar PC Specs
    MotherboardAsus Maximus IX Hero
    Processor7700K
    Memory (part number)GSkill F4-3200C16Q-16GTZB
    Graphics Card #1Asus STRIX-GTX 980ti
    MonitorSamsung SE 790C
    Storage #1Samsung SSD 840
    Storage #2Samsung SSD 850
    CPU CoolerNoctua NH-D15S
    CaseFractal Design R5
    Power Supplybe Quiet Straigt Power 10
    Keyboard Logitech G15
    Mouse Roccat Kone XTD
    Headset Asus ROG Orion
    OS Win10 Pro X64

    Join Date
    Jan 2017
    Reputation
    10
    Posts
    3

    Works with Maximus Hero IX

    after realizing that the ai-suite (old Version was ASUS_AISuite3_Win10_V30001_20171030) is not working anymore after i installed the new bios (1203) and the ms-fixes for meltdown&spectre, i installed this beta-version over the existing one.

    Works fine so far.

  5. #335
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    19

    Permit viale

    Not only is Asus Suite screwed on my Rampage Vi Extreme, but so is Aura thanks the new patch.

  6. #336
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    7

    Quote Originally Posted by SinterKlaus90 View Post

    The biggest annoyance is AI suite telling me I need an ASUS Fan extension card for these fans?!
    Click image for larger version. 

Name:	Dual Intel Fanxprt 2 Asus Fan Extension Card.jpg 
Views:	6 
Size:	187.1 KB 
ID:	70488
    You can make it work by copying data of old version into the new one. I copied FanXpert directory from ProgramData/Asus into ProgramData/Asus/DIP. And now I can set fan curves for both of assistant fans. But I'm afraid they use CPU temperature now, no thermal zones

  7. #337
    New ROGer Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    6

    Downloaded the beta and installed it - won't load. I'm on Win 8.1 x64, latest Windows updates (unfortunately), ASUS X99 deluxe Mobo. Ai Suite is now totally broken for me. Can't do fan profiles, do not have USB 3.1 Turbo or UASP available. All gone. What kind of a system is this? Microsoft willy-nilly breaks complete installations? Tempted to bail out of the whole thing. Will have to find workarounds until ASUS figures this out.

  8. #338
    New ROGer Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    6

    Thumbs up

    After instaling the beta, it wouldn't run, as I reported previously. It shows up in the Task Manager but no UI is available, and no functions are available. I tested it in the Windows Compatibility Troubleshooter, and it says this is an incompatible program. This is on Win 8.1 X64, an X99-Deluxe USB 3.1 MoBo. This patch needs a lot more work. I'm really annoyed with the loss of UASP for my USB drive backups. The backups now take 3 times as long.

  9. #339
    New ROGer Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    1

    X99 DElUXE II failed to start with AI Suite 3 Beta Version 3.00.10. AI Suite.exe runs in background but it fails to load UI.

  10. #340
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    349

    I can see a final Version 3.00.13 on the following page:

    https://www.asus.com/us/Motherboards...Desk_Download/

    But NOT for the the PRIME Z370-A, for example.
    Any reason why?

Page 34 of 114 FirstFirst ... 24 32 33 34 35 36 44 84 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •