Page 49 of 114 FirstFirst ... 39 47 48 49 50 51 59 99 ... LastLast
Results 481 to 490 of 1139
  1. #481
    ROG Enthusiast Array SirRobin PC Specs
    SirRobin PC Specs
    MotherboardASUS ROG Crosshair VI Hero
    ProcessorAMD Ryzen 5 1600x
    Memory (part number)G.Skill RipJaws V KIT 16 GB DDR4-3000
    Graphics Card #1ASUS ROG Strix GeForce GTX1060-O6G
    Sound CardOnboard
    MonitorDell S2417DG
    Storage #1Samsung NVMe SSD 960 250 GB
    Storage #2Western Digital Green HDD 3 TB
    CPU CoolerNoctua NH-U12S SE-AM4G
    Casebe quiet! Dark Base 700
    Power SupplySeasonic Focus Plus 550W
    Keyboard Logitech G213
    Mouse Logitech G403
    OS Microsoft Windows 10 64 Bit
    SirRobin's Avatar
    Join Date
    Dec 2017

    Quote Originally Posted by gabrielgc75 View Post
    TPU and in the fan configuration, for example you can set the chassis fan speed depending on the CPU, Motherboard and GPU temperature, so if the GPU is hot you can turn all the fans at full speed, in my case this reduce a lot the temperature of the GPU just when it is necessary and when not it mantain silent the system.
    Ok, so i can see the GPU in TPU Part but nothing in fan configuration...

  2. #482
    New ROGer Array
    Join Date
    Jan 2018

    Quote Originally Posted by SirRobin View Post
    Ok, so i can see the GPU in TPU Part but nothing in fan configuration...
    Before the update I could see the GPU in both places, se the attached picture
    Miniatura de Adjuntos Miniatura de Adjuntos Gizcomputer-Asus-ROG-Strix-Z270F-Gaming-1-2.jpg  

  3. #483
    New ROGer Array
    Join Date
    Jan 2017

    Install error?

    I get an error "CreateProcess failed (193)" when trying to install the version listed for my mobo, Z170-A. I really liked the Fan Expert software when it worked.

    Edit: The install goes through pushing past this error couple more times. After install is complete and reboot, receive another error as program opens. Something to the effect of "Unknown name". Opening the program, I get an error when navigating to any of the applications. "Access violation at address"
    Last edited by jlharris42; 01-17-2018 at 10:28 PM.

  4. #484
    ROG Member Array Carstilein PC Specs
    Carstilein PC Specs
    MotherboardASUS PRIME Z270-P
    Processori7-7700K @ 5GHz
    Memory (part number)32 GB DDR4-2400
    Graphics Card #1ASUS STRIX-GTX1080TI-11G-GAMING
    Sound Card7.1 onboard
    Power Supply600 Watt be quiet! System Power 80 Plus
    OS Win 10 64-bit Pro
    Carstilein's Avatar
    Join Date
    Jan 2018

    Works without any issues on a Prime Z270-P and the BIOS revision 0812.

    All tools are functional under Windows 10 Pro 64-bit with the latest fixes from Microsoft.

  5. #485
    New ROGer Array
    Join Date
    Jan 2015

    Official Statement from ASUS on the AI Suite Issues:

    Looks like we need to wait a few days to see if ASUS come up with a new version to resolve the issues....

    Note: I found this via the R6E Drivers/Support - FAQ Pages.

    **UPDATE! - New version has been released to resolve issues:

    Version 3.00.13

    You can find it via the R6E Driver download page as above.
    Last edited by DarkKnight54; 01-17-2018 at 11:03 PM.

  6. #486
    New ROGer Array
    Join Date
    Jul 2013

    Same problem z87 rog hero

    edit: just saw above about fix but having trouble finding the download page
    Last edited by VirtuaBoza; 01-18-2018 at 12:08 AM. Reason: just read above

  7. #487
    New ROGer Array
    Join Date
    Jan 2018

    Z170 PRO GAMING/AURA using Win8.1 here. Anyone try 3.00.13 on this board yet? I downloaded it from the support page under the Windows 10 page (since the 8.1 doesn't have it and probably won't), but I want to hold off trying it until others have had success.

    I was planning on just running asussetup.exe and installing over the Beta. Will doing so keep FanXpert3 and my current settings? To be honest just installing the Beta was a nightmare.

  8. #488
    ROG Guru: Orange Belt Array red454 PC Specs
    red454 PC Specs
    MotherboardRampage V Extreme BIOS 4101
    Memory (part number)32GB - G.Skill F4-2800C16Q-32GRK
    Graphics Card #1MSI 2070 Super
    MonitorViotek 34"
    Storage #1Samsung 850 EVO 500GB SSD
    Storage #2Samsung 850 EVO 500GB SSD
    CPU CoolerCooler Master Nepton 280L
    CaseThermaltake Core X9
    Power SupplyDARK POWER PRO 11 1000W
    Keyboard Logitech G19S
    Mouse Logitech G600
    OS Win 10 Pro 64bit
    Network RouterLinksys EA9500
    Accessory #1 FreeNAS Server with 8TB
    red454's Avatar
    Join Date
    Nov 2011

    I am now using Version 3.00.13.

    Well, Fan Xpert3 is pretty much useless. All of my fans are 4pin PWM fans. And all tuned perfectly on the old Fan Xpert. The only fans I can really control now are the CPU fans. Xtreme Quiet is gone.

    All of the others are stuck at 60% and you can't select the RPM Fix Mode. And you can't select or change the fan locations. Tried tuning several times. No luck.
    ASUS Rampage V Extreme BIOS 4101 | i7-6950X | Thermaltake Core X9 | G.Skill F4-2800C16Q-32GRK | Cooler Master Nepton 280L | Dual Samsung 850EVO 500GB SSD | PSU: DARK POWER PRO 11 1000W | 3TB & 4TB HDD | NVIDIA GTX Titan X | ASUS 24x DVD±RW Drive | Win10 Pro

  9. #489
    ROG Guru: Yellow Belt Array Zeroed85 PC Specs
    Zeroed85 PC Specs
    MotherboardAsus Maximus XIII Hero - Z590
    ProcessorIntel i9 10900K 5.1Ghz - custom cooled
    Memory (part number)Dominator Platinum RGB 32GB 3800Mhz (OC)
    Graphics Card #1EVGA RTX 2080 Ti FTW3 - watercooled
    Sound CardSoundBlaster X AE-5
    MonitorAsus ROG PG349Q 34"
    Storage #1Samsung 850, 860 Evo x 2, Adata SX8200 Pro 1TB
    CPU CoolerCustom cooling, EK PE 360, Corsair XR5 280 rads
    CasePhanteks Eclipse P600S
    Power SupplySeasonic Prime 1300W
    Keyboard Corsair K70 MK.2 SE
    Mouse Corsair Dark Core Pro wireless
    Headset Hifiman HE400i
    OS Win 10 Pro 64bit 20H2
    Accessory #1 Corsair Nexus

    Join Date
    Jun 2017

    I am having trouble with installation again. I had been running the 3.00.10 Beta which required the files to be unblocked from the zip file (right click menu) to install properly.

    I uninstalled and installed the current AI Suite v3.00.13 today but am greeted with error:

    "The system cannot find the file specified, ProgID: AsusFanControlService.FanControlManager" similar to when bKB4056892 was released.

    Unblocking the files in the zip and reinstalling makes no difference with the same error. Now when trying to install the 3.00.10 beta again that worked once the files were unblocked I am still getting this error. Aghh what's going on?

    **Edit: running CCleaner registry cleaner in safe mode clears some AI Suite related entries that seem to be responsible for the above mentioned issues. Installer works only after uninstalling and then running the registry cleaner.
    Last edited by Zeroed85; 01-18-2018 at 04:31 AM.

  10. #490
    ROG Enthusiast Array
    Join Date
    Jan 2015

    Quote Originally Posted by MasterC@ASUS View Post
    After a few people tested and provided positive feedback, AI Suite 3 version 3.00.10 is now available for download. Let us know what you think!

    alternative download link:

    Please note that this is a beta.

    Not able to download says over the limit.

    Please update the ASus Rampage V Extrme mobo as well.

Page 49 of 114 FirstFirst ... 39 47 48 49 50 51 59 99 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts