Page 110 of 111 FirstFirst ... 10 60 100 108 109 110 111 LastLast
Results 1,091 to 1,100 of 1101
  1. #1091
    ROG Member Array Ptiwhisky PC Specs
    Ptiwhisky PC Specs
    MotherboardAsus Prime X299 Deluxe
    ProcessorIntel i9 7920X
    Memory (part number)G-Skill Trident Z RGB 8X8Gb (3200Mhz)
    Graphics Card #1EVGA GTX 1080 FTW Hydro Copper
    Sound CardFocusrite Scarlett
    MonitorAsus ROG Swift
    Storage #1Samsung 960 PRO 256Go
    Storage #2Samsung 950 EVO 1To
    CPU CoolerCustom Watercooling
    CasePhanteks Enthoo Primo (White)
    Power SupplyEVGA 1300G2
    Keyboard Logitech Orion Spark G910
    Mouse Logitech G600
    Headset Beyerdynamics MMX300 Gen.2
    Mouse Pad Corsair MM300 Extended MM300
    Headset/Speakers Edifier C2XD
    OS Windows 10 Pro (1803)
    Ptiwhisky's Avatar
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    9

    I tried to install the new AI Suite 3.00.50 (i came back right away to 3.00.13) on my X299 Deluxe and it only shows system informations..... No more DIP no more FanXpert......

    WTF Asus? Why do an update that don't work at all?

  2. #1092
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    292

    Quote Originally Posted by katlani View Post
    I can also notice that some boards have the newer versions while some don't, and its not platform based (Z370/Z390 for example), so i don't get why.
    Can see now that a cumulative package of AI Suite v3.00.51 was added to PRIME Z370-A page, so, thanks for listening ASUS.

  3. #1093
    ROG Member Array Beethoven PC Specs
    Beethoven PC Specs
    MotherboardHero alhpa
    Processor6700k
    Memory (part number)TridentZ 3600 cl16 4x16GB
    Graphics Card #11080
    Storage #12x 850 pro 512gb
    Storage #2M8pe 256gb
    CPU CoolerH100i v2
    CaseMaster case pro 5
    Power SupplyRM850i
    Keyboard KB28g A4tech
    Mouse Cerberus
    OS Win 10

    Join Date
    Sep 2016
    Reputation
    10
    Posts
    7

    I have successfully installed version 3.00.51 and it works with DIP5 2.00.02, although some features might misbehave, It's not platform dependent, but worse, its motherboard dependent.

  4. #1094
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    292

    The version of DIP is mothetboard dependent? Might explain the delay of testing and posting on download pages, including the variance in version under each model.

  5. #1095
    ROG Junior Member Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    2

    Regarding Windows Kb4493509 update I mentioned earlier in the week: Windows 10 cumulative updates reportedly causing system slowdowns

    I did hear back from ASUS concerning my Z97-A and v3.00.13 of AI Suite with some disappointing news.

    The product has reached its End-of-life and will no longer get updated software.
    Less than four years (from release date to the last software update) doesn't seem like a very long time to support a product, but whatever...

    The person from Product Support did include a couple downloads, which looked to be the same as those on the product downloads page, but I figured I'd try them anyway. And, in case this helps anyone with similar issues, this is how I resolved my problem with getting AI Suite installed and functional:
    1. Completely uninstalled AI Suite III and any lingering files/folders with Revo Uninstaller.
    2. Ran the AI Suite Cleaner available on these forums.
    3. Completely shut down my PC and unplugged the power cord.
    4. Cleared the CMOS RTC RAM data via the jumpercap on the motherboard. (Previously I'd just hit F5 in the BIOS to reset to default.)
    5. Once I'd restarted the PC I installed AI Suite using the downloads from the support email.
    6. Even though I am already using a Windows administrator account I ran the installation as an administrator from the context menu.
    7. Additionally, from a follow-up with support, they said to use the "AsusSetup" rather than the "Setup" executable.
    8. After this I ran the 5-Way Optimization and everything proceeded smoothly and AI Suite appears to function normally as before.

  6. #1096
    ROG Enthusiast Array zocker's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    66

    I have the same Problem with 3.00.51.....no DIP5 for me.

  7. #1097
    ROG Member Array Jackalito PC Specs
    Jackalito PC Specs
    MotherboardASUS ROG Chrosshair VII Hero
    ProcessorRyzen 7 2700X
    Memory (part number)32GB DDR4 G.SKILL TridentZ (16x2) F4-3200C14D-32GTZ
    Graphics Card #1AMD Radeon RX Vega 56 8GB Sapphire Pulse
    Sound CardRealtek ALC1220
    MonitorLG Ultrawide 34" 34UC79G-B [2560x1080] LED IPS Curved 144Hz FreeSync
    Storage #11 x SSD Samsung 960 EVO 500GB. M.2 NVMe PCIe
    Storage #21 x SSD Samsung 850 EVO 1TB. SATA3; 1 x HDD Toshiba X300 5TB. 7200 RPM SATA3
    CPU CoolerNoctua NH-D15 SE-AM4
    CaseCorsair Obsidian 750D Airflow Edition
    Power SupplyCorsair RM850 Modular 850W 80 PLUS Gold
    Keyboard Logitech Gaming G513 Carbon
    Mouse Logitech G903
    Headset Ozone Rage ST
    Mouse Pad ASUS ROG Stealth
    Headset/Speakers Z625 2.1 Speaker Set
    OS Windows 10 x64 PRO for Workstations x64 1903 (19H1)
    Network RouterASUS RT-AC87U
    Accessory #1 UPS APC Back 1400VA
    Accessory #2 Fan Cases: 5x Noctua NF-P14s Redux 140mm 1500 RPM PWM
    Jackalito's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    9

    Not sure if this has been reported before, so if that's the case, apologies in advance.

    After performing a clean installation of Windows 10 1903 (19H1) build 18320.30 updated through Cumulative Updates to 18362.86, I can confirm that AI Suite 3 v3.00.51 doesn't work with the latest version of Windows 10. It gets installed, but after rebooting the system, the services fail to be loaded properly and AI Suite just won't load up with a few error pop-up windows. Sorry, I didn't make any captures.

    However, the previous version, v3.00.50 is working properly as far as I can tell. So, if anyone else around here ventures into Windows 10 1903, please avoid v3.00.51 until ASUS fixes the issue, whatever it is.

    Cheers!

    EDIT: I've managed to make DIP5 v2.00.02 work by combining the base installation of AI Suite v3.00.50 with the corresponding folders for DIP5 v2.00.02 and System Information v2.00.02, which are the only components I always install anyway.

    If anyone is interested, I can upload my custom version and share it through here.
    Last edited by Jackalito; 05-14-2019 at 11:31 AM.
    In space no one can hear you scream.

  8. #1098
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    11

    The version of AI Suite 3 I've been using for a while is 3.00.28. It has worked pretty consistently on my X99 Rampage Extreme V with no issues.
    DIP 5 version is 1.06.52 and is available for Win 7 & Win 10 ... link below.
    https://www.asus.com/Cooling/ROG-RYU...Desk_Download/

  9. #1099
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    292

    Quote Originally Posted by Jackalito View Post
    Not sure if this has been reported before, so if that's the case, apologies in advance.

    After performing a clean installation of Windows 10 1903 (19H1) build 18320.30 updated through Cumulative Updates to 18362.86, I can confirm that AI Suite 3 v3.00.51 doesn't work with the latest version of Windows 10. It gets installed, but after rebooting the system, the services fail to be loaded properly and AI Suite just won't load up with a few error pop-up windows. Sorry, I didn't make any captures.

    However, the previous version, v3.00.50 is working properly as far as I can tell. So, if anyone else around here ventures into Windows 10 1903, please avoid v3.00.51 until ASUS fixes the issue, whatever it is.

    Cheers!

    EDIT: I've managed to make DIP5 v2.00.02 work by combining the base installation of AI Suite v3.0050 with the corresponding folders for DIP5 v2.00.02 and System Information v2.00.02, which are the only components I always install anyway.

    If anyone is interested, I can upload my custom version and share it through here.
    hmm but isn't the DIP version of both packages v2.00.02?

  10. #1100
    ROG Member Array Jackalito PC Specs
    Jackalito PC Specs
    MotherboardASUS ROG Chrosshair VII Hero
    ProcessorRyzen 7 2700X
    Memory (part number)32GB DDR4 G.SKILL TridentZ (16x2) F4-3200C14D-32GTZ
    Graphics Card #1AMD Radeon RX Vega 56 8GB Sapphire Pulse
    Sound CardRealtek ALC1220
    MonitorLG Ultrawide 34" 34UC79G-B [2560x1080] LED IPS Curved 144Hz FreeSync
    Storage #11 x SSD Samsung 960 EVO 500GB. M.2 NVMe PCIe
    Storage #21 x SSD Samsung 850 EVO 1TB. SATA3; 1 x HDD Toshiba X300 5TB. 7200 RPM SATA3
    CPU CoolerNoctua NH-D15 SE-AM4
    CaseCorsair Obsidian 750D Airflow Edition
    Power SupplyCorsair RM850 Modular 850W 80 PLUS Gold
    Keyboard Logitech Gaming G513 Carbon
    Mouse Logitech G903
    Headset Ozone Rage ST
    Mouse Pad ASUS ROG Stealth
    Headset/Speakers Z625 2.1 Speaker Set
    OS Windows 10 x64 PRO for Workstations x64 1903 (19H1)
    Network RouterASUS RT-AC87U
    Accessory #1 UPS APC Back 1400VA
    Accessory #2 Fan Cases: 5x Noctua NF-P14s Redux 140mm 1500 RPM PWM
    Jackalito's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    9

    Quote Originally Posted by katlani View Post
    hmm but isn't the DIP version of both packages v2.00.02?
    No, v3.00.50 includes DIP5 v2.00.00.
    In space no one can hear you scream.

Page 110 of 111 FirstFirst ... 10 60 100 108 109 110 111 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •