Page 87 of 115 FirstFirst ... 37 77 85 86 87 88 89 97 ... LastLast
Results 861 to 870 of 1142
  1. #861
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    87
    Posts
    1,890

    Quote Originally Posted by Raja@ASUS View Post
    You mean the dip4.dll issue only occurs if or after you save a fan profile?

    If you can lay out precise instructions, I'll pass them to the replication teams.

    Let me test here the programs. I have a complete fresh install on current drivers and windows 10 16299.309 updates. I PM you with some questions. before starting. Let see what happens

  2. #862
    ROG Member Array xxswakxx13 PC Specs
    xxswakxx13 PC Specs
    MotherboardASUS X99 Deluxe II
    ProcessorIntel i7-6850K
    Memory (part number)CMU64GX4M4C3200C16
    Graphics Card #1EVGA 1080ti FTW3 Hybrid
    MonitorSamsung 4K
    Storage #1Samsung M.2 950 Pro 256GB
    Storage #2Too many
    CPU CoolerCorsair H115i
    CaseCooler Master Cosmos II
    Power SupplyCorsair HX1000i
    OS Windows 10 Pro 64-bit

    Join Date
    Nov 2016
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Raja@ASUS View Post
    You mean the dip4.dll issue only occurs if or after you save a fan profile?

    If you can lay out precise instructions, I'll pass them to the replication teams.
    Here's what I see in the Event Viewer if it helps:

    Faulting application name: AISuite3.exe, version: 1.0.0.0, time stamp: 0x00000000
    Faulting module name: dip4.dll, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000409
    Fault offset: 0x000f94fc
    Faulting process id: 0x2e10
    Faulting application start time: 0x01d3bee3da655356
    Faulting application path: C:\Program Files (x86)\ASUS\AI Suite III\AISuite3.exe
    Faulting module path: C:\Program Files (x86)\ASUS\AI Suite III\DIP4\dip4.dll
    Report Id: 14bd62f5-ecb6-4305-94e9-b2dde4d8665f

    followed by

    Faulting application name: AISuite3.exe, version: 1.0.0.0, time stamp: 0x00000000
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000005
    Fault offset: 0x00000000
    Faulting process id: 0x2e10
    Faulting application start time: 0x01d3bee3da655356
    Faulting application path: C:\Program Files (x86)\ASUS\AI Suite III\AISuite3.exe
    Faulting module path: unknown
    Report Id: b5b4ac85-c561-481b-af31-9efe4eebc70c


    FYI: I did a new install of Windows 10 Pro this weekend; KB4074588 (OS Build 16299.248) updates in addition to BIOS 1802 on X99 Deluxe II. AI Suite III (AI Suite 3 v3.00.13 & Dual Intelligent Processors 5 v1.05.14) work fine overall, with the exception of random DIP4 crashes. I'm not using AI Suite for overclocking, only fan control. These crashes seem to happen randomly without a pattern. I can save/assign fan profiles without issue. Not sure if it's related, but I also noticed this thread too: https://rog.asus.com/forum/showthrea...odule-dip4-dll

  3. #863
    New ROGer Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    5

    AI Suite III 3.00.13 is not working for me

    Strix x99 mobo
    6850K CPU
    1080 ti GPU
    64gb RAM

    I have AI Suite III version 1.01.45 installed with DIP5 version 1.03.50 because that's the latest version that I can get working. Whenever I install 3.00.13 which only comes with DIP45 version 1.05.14 I get this error: "server execution failed progid:aaHMacpiHmData2". Why is it doing this?

    Thanks

  4. #864
    ROG Enthusiast Array Stormwind81 PC Specs
    Stormwind81 PC Specs
    MotherboardROG X299 XE
    Processori9-7900
    Memory (part number)Corsair Vengance 3200 4x8
    Graphics Card #1tba
    Storage #1Samsung EVO 960 1TB (M2)
    CPU CoolerEKWB Professional Kit
    CaseThermaltake View 71
    Power SupplyEVGA P2 Supersonic 750

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    29

    Quote Originally Posted by Raja@ASUS View Post
    You mean the dip4.dll issue only occurs if or after you save a fan profile?

    If you can lay out precise instructions, I'll pass them to the replication teams.
    If it was that easy I would give you these instructions but I cant tell why it is that way just that I cant get rid of that error anymore. Even when I deinstall AI Suite and reinstall it again and even after deleting the AI Suite Folder....

  5. #865
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    171
    Posts
    7,451

    Perhaps sharing details of how you were configuring fan xpert may help. The test system passed aging tests, so there has to be something different.

  6. #866
    New ROGer Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Raja@ASUS View Post
    You mean the dip4.dll issue only occurs if or after you save a fan profile?

    If you can lay out precise instructions, I'll pass them to the replication teams.

    This was my experience, only after saving a fan profile (possibly rebooting too). Issue persists too unless you clean out all kinds of leftover crap from the software install before reinstalling.

  7. #867
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    171
    Posts
    7,451

    Quote Originally Posted by nidawson View Post
    This was my experience, only after saving a fan profile (possibly rebooting too). Issue persists too unless you clean out all kinds of leftover crap from the software install before reinstalling.
    Any details on the fan profile you saved? How many fan headers are involved in the profile? Which settings did you adjust? Need all the info you can provide, please.

  8. #868
    New ROGer Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Raja@ASUS View Post
    Any details on the fan profile you saved? How many fan headers are involved in the profile? Which settings did you adjust? Need all the info you can provide, please.
    From memory- HAMP fans, ramping up based on the Water In or Water Out temperature sensor on a Maximus Formula X. I think I also tried the same with the extra T_SENSOR on the motherboard.

    Can't remember exact temperature/RPM settings I'm afraid but would have been something like 20c-35c 50%, 35c-38c 80%, 40c+ 100%.

  9. #869
    New ROGer Array BEHEMUUS PC Specs
    BEHEMUUS PC Specs
    MotherboardAsus X79 Deluxe
    Processori7 4930k
    Memory (part number)G Skill Trident X 2400Mhz 32GB(8x4)
    Graphics Card #1Evga Gtx 780 TI Sc Acx
    MonitorAsus PG278Q
    Storage #1Samsung SSD 850 PRO 512GB
    Storage #2WD Black 3TB
    CPU CoolerNoctua DH-14
    Power SupplySeasonic P1000

    Join Date
    Dec 2013
    Reputation
    10
    Posts
    5

    Will this version work on a X79 deluxe?

  10. #870
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by nidawson View Post
    From memory- HAMP fans, ramping up based on the Water In or Water Out temperature sensor on a Maximus Formula X. I think I also tried the same with the extra T_SENSOR on the motherboard.

    Can't remember exact temperature/RPM settings I'm afraid but would have been something like 20c-35c 50%, 35c-38c 80%, 40c+ 100%.
    I run into this same issue and I too control my fans based on water-in/out/t_sensor.

Page 87 of 115 FirstFirst ... 37 77 85 86 87 88 89 97 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •