Page 30 of 115 FirstFirst ... 20 28 29 30 31 32 40 80 ... LastLast
Results 291 to 300 of 1142
  1. #291
    New ROGer Array
    Join Date
    Jan 2018

    I love Asus, but
    The programs made by Asus are awful!
    It is normal for them that the new version of the program is not cumulative and does not support the devices of the previous generation.
    This is the first time that we can hope that we will get a version that supports everything from Z68 to X299. Very much I ask, keep this support and further!

  2. #292
    New ROGer Array
    Join Date
    Jan 2018

    Same as the other two guys

    Quote Originally Posted by AMP_US View Post
    I am experiencing this exact problem as well. Asus Maximus VII Formula w/4790K, latest W10 update w/security update and AI Suite III beta in OP.

    I should note, this is a clean install of W10 and AI Suite III beta. The ONLY other program I installed was Firefox (Edge can go to hell). I get that error when I click on the fan tuning menu. Before I did the dual intelligent processor setup process, fan control worked fine. But after I did that process it broke as described above.

    Run as admin did not work either. Anyone with an M7F and W10 have this working? Also, no error report in event viewer for this issue. WTH!

    I'm getting the same as these two guys. I have a z97-PRO, all my overclocking is done through the bios. I can do the fan tuning, but if i so much as LOOK at the TPU settings i cant do anything
    Error is "access violation at address 0705B5AA in module 'dip4.dll' Read of access 00000000"

  3. #293
    ROG Member Array omv421 PC Specs
    omv421 PC Specs
    MotherboardAsus ROG Crosshair VII Hero (Wi-Fi) ATX AM4
    ProcessorRyzen 7 2700X 3.7 GHz 8-Core Processor
    Memory (part number)Corsair Vengeance LPX 32 GB (4 x 8 GB) DDR4-3000
    Graphics Card #1Asus ROG Strix Radeon™ RX 5700 XT OC edition 8GB GDDR6
    MonitorLG 32GK850F-B 32.0" 1440p 144 Hz
    Storage #1Samsung 860 EVO 500 GB M.2-2280 SSD
    Storage #2Intel 660p Series 1.02 TB M.2-2280 NVME
    CPU CoolerNoctua NH-D15 6 heatpipe with Dual NF-A15 140mm fans
    CaseCorsair 750D
    Power SupplyEVGA SuperNOVA 1050 GS 80+ GOLD
    Keyboard Logitech G810 Orion Spectrum RGB Mechanical Gaming Keyboard
    Mouse Logitech G502 Proteus Spectrum RGB Tunable Gaming Mouse
    Headset Razer Tiamat Over Ear 7.1 Surround Sound PC Gaming Headset
    Mouse Pad Corsair Gaming MM300 Anti-Fray Cloth Gaming Mouse Pad, Extended
    OS Windows 10 Pro 64-bit
    Network RouterAsus RT-AC3200
    omv421's Avatar
    Join Date
    Nov 2016

    It works for me on Z97A and this is how i did it
    • Uninstalled AISuite_III_V10149_for_Z97 using Revo Uninstaller
    • Used AI3Cleaner and CCleaner
    • Restarted PC
    • Installed AI_Suite_III_3.00.10
    • Installed GPUTweak2_Ver1591_20171219 (for some reason it makes AISuite3 work)
    • Restarted PC
    • And it works
    • Installed AISuite_III_V10149_for_Z97 (so i can have usb 3.0)
    • Restarted PC
    • Uninstalled GPUTweak2_Ver1591_20171219 using Revo Uninstaller
    • Restarted PC
    • It works except the TurboApp doesnt want to save after restart

    Hope this helps

  4. #294
    ROG Guru: Yellow Belt Array zocker PC Specs
    zocker PC Specs
    MotherboardROG STRIX Z490-H GAMING
    Memory (part number)32GB Corsair Vengeance LPX
    Graphics Card #1RTX 3090 Founders Edition
    Sound CardSound Blaster ZxR
    MonitorAcer Predator XB273K
    Storage #1Samsung 960 EVO NVMe M.2
    Storage #2Samsung 860 EVO 2TB
    CPU CoolerNoctua DH15-S
    CaseENTHOO 719
    Power Supplybe quiet! Dark Power Pro 11 1000W
    Keyboard Corsair K65 Rapid Fire
    Mouse ROG Gladius II
    Mouse Pad HyperX HX-MPFS-S-L FURY S Speed Edition Pro
    OS Windows 10
    Network RouterFritzbox 6590
    zocker's Avatar
    Join Date
    Jul 2016

    After install it, my System gets a "one second lag" if i open an app or taskmanager....and some functions are not working.
    X299 Apex VI

  5. #295
    ROG Member Array
    Join Date
    Jan 2018

    Thumbs up Hang / lag problems

    Same issues as the rest of the asus family.
    CPU usage is at 50-80% as well as 450.000 handles.

    If anyone's got a solution please let me know. I'm uninstalling this version as it is more of a problem causer than a utility atm.

  6. #296
    ROG Guru: Yellow Belt Array AlexB121 PC Specs
    AlexB121 PC Specs
    Laptop (Model)Asus Rog G501
    MotherboardROG Crosshair VIII Formula
    ProcessorAMD Ryzen™ 9 3950X 3.5GHz 16 Core 32 Threads Max Boost Clock Up to 4.7GHz
    Memory (part number)G.Skill Trident Z RGB 32GB 4 x 8GB DDR4-3200 PC4-25600 CL16 Dual Channel
    Graphics Card #1ASUS ROG STRIX GeForce® GTX 1080 TI
    MonitorASUS MG28UQ Gaming Monitor x2 + ASUS ROG Swift PG258Q + Asus VG278Q 27"
    Storage #1Sabrent 1TB Rocket Nvme PCIe 4.0 M.2
    Storage #2Sabrent 1TB Rocket Nvme PCIe 4.0 M.2
    CPU CoolerEKWater EK-KIT X360
    Power SupplyASUS ROG Thor 850 80+ Platinum 850W
    Keyboard Corsair Gaming K95 RGB
    Mouse ROG Spatha
    Headset ASUS Strix 7.1 Superior True 7.1 Surround Gaming Headset & ASUS Strix 7.1 Superior True 7.1 Wireless
    Mouse Pad Asus ROG Republic of Gamers Design 001
    Headset/Speakers Asus ROG Strix 7.1 + Asus ROG Strix 7.1 Wireless
    OS Microsoft Windows 10 Pro
    Network RouterAsus ROG Rapture GT-AX11000+ Verizon/Fios Home Router G3100
    AlexB121's Avatar
    Join Date
    Jan 2014

    No issues here Thanks Asus....using beta until the next release comes

  7. #297
    ROG Enthusiast Array Snacko PC Specs
    Snacko PC Specs
    Laptop (Model)Home Built
    MotherboardAsus ROG Maximus XIII Hero
    ProcessorIntel I9-10850k
    Memory (part number)G.Skill Ripjaws V Series 64GB (4 x 16GB) DDR4 3200
    Graphics Card #1Gigabyte RTX 3080 Gaming OC
    MonitorTriplescreen + Touchscreen
    Storage #12 x M.2 (1 TB / 2 TB) EVO Plus
    Storage #2WD 2TB 3D Blue SSD
    CPU CoolerThermaltake Water 3.0 Ultimate CPU Cooler 360MM
    Power SupplyCorsair 850watt CMPSU-850TX
    OS Windows 10 Home x64

    Join Date
    Nov 2015

    Angry Agree with this!! Why is this not on my MB Support page!? ;-(

    Quote Originally Posted by mch_zh View Post
    Dear ROG team

    Please add a simple download site for AI Suite to you website with the current version(s). The driver/support section of the product site for my 10 month old Maximus VIII Extreme still shows a 2016 version a current download. grrr.
    Searching all the forums is quite cumbersome. Lucky if you find this thread at all.

    Finally with the download link provided AI suite works perfect again after the windows update.

    thanks & regards
    I totally agree with this. I went to my Max. VIII Extreme Support page and after trying to uninstall AI Suite 3 10103, which did not uninstall everything. I had to use CCleaner to clean up the Registry and manually delete files. I downloaded AI Suite 3 again. Installed it, and installed a hotfix that I also found. Rebooted only to find the BSOD!!

    I then spent 4 hours fixing this MESS!!

    And now I find there was a fix all along?... Buried in a thread?!! BS! This fixed it!! Why is it not in my Support Page!

    Thanks for the fix though. I would be happier if I had found it sooner.
    Intel I9-10850k / Asus ROG Maximus XIII Hero / G.Skill Ripjaws V Series 64GB (4 x 16GB) DDR4 3200 / Thermaltake Water 3.0 Ultimate CPU Cooler 360MM
    Gigabyte RTX 3080 Gaming OC / Corsair 850watt CMPSU-850TX / 2 x M.2 (1 TB / 2 TB) EVO Plus/ /2x SanDisk 250gb SSDs (Raid0 total 500gb) / WD 2TB 3D Blue SSD

  8. #298
    New ROGer Array jeepaddik PC Specs
    jeepaddik PC Specs
    MotherboardAsus STRIX ROG Z370-E
    Memory (part number)G.SKILL F4-2400C17-8GVR
    Graphics Card #1MSI GTX 970 100ME
    MonitorSamsung 32"
    Storage #1Samsung 960 Evo 1TB
    Storage #2Raid 5 SATA
    CPU CoolerCooler Master Hyper N520
    CaseAntec 900
    Power SupplyAntec Signature SG-650
    Keyboard Tt eSports Challenger Prime
    Mouse Logitech G500
    Mouse Pad Wurth
    OS Windows 10 1709
    Network RouterDIR-859

    Join Date
    Jan 2018

    Quote Originally Posted by dvl82 View Post
    Does anyone know where the current (active) fan profile setting is stored? I didn't install this beta since the fan service itself runs fine, only the GUI part of AI Suite 3 is missing. I will wait for stable release anyway, but it would be nice to have possibility to switch active profile without using GUI.
    check post # 141 on page 15

  9. #299
    ROG Member Array
    Join Date
    Jan 2018

    Quote Originally Posted by Doge007 View Post
    Managed to solve my problem with these steps:

    -Uninstalled the old AI Suite
    -Cleaned Registry and Reboot
    -Download Beta AI Suite
    -Make new Folder inside Windows Installfolder and put the Zip inside
    -Tick box in Properties to allow Changes
    -Extract Zip inside the Folder
    -Start Asus Setup as Administrator

    Didnt get an Error so far and its working very well. Only thing is the annoying Minibar appearing after every Systemreboot. But it can be clicked away. Finally my Fans stopped going crazy. Still i think this Software and its Problems are kind of pathetic and one can expect more from a Company like Asus. I am using a Z87 Pro with latest Bios (wonder if we will ever see a Fix for the Intel Security Problem, but i dont expect it).
    Why did you unzipped the file Inside Windows install folder ? Does it make any difference ?

  10. #300
    ROG Member Array
    Join Date
    Jan 2018

    Quote Originally Posted by nono54 View Post
    Why did you unzipped the file Inside Windows install folder ? Does it make any difference ?
    none whatsoever.

Page 30 of 115 FirstFirst ... 20 28 29 30 31 32 40 80 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts