Page 50 of 115 FirstFirst ... 40 48 49 50 51 52 60 100 ... LastLast
Results 491 to 500 of 1142
  1. #491
    ROG Member Array
    Join Date
    Nov 2013

    Thumbs up Download links

    Where are the download links?

    On the Z87 motherboard drivers and tool page it doesn't have AI Suite listed at all. It's just gone.
    I have had to remove the beta because it just doesn't work with the assistant fans correctly. One fan kept going on and off by itself, and I couldn't control it in the AI Suite, so I finally had to uninstall it. I tried speedfan, but it STILL doesn't work on the Z87. Top it off, they still have the beta link on the opening post here.

    So now all I have is BIOS control, which runs the case fans too fast and noisy. I am not a happy camper. I am thinking about removing a drive caddy from my computer and going back to using my fan controller. I thought we had evolved motherboards past the point where we need to have separate fan controllers, but it's not looking that way right now.

    Hey ASUS (if you are listening), how about posting the links to the latest version on the opening page????? Gees, FFS, if you have to, write a little app just for the fans. Lets get them working. I mean really, all I want is to control the fans on my board. How difficult can that be in the 21st century????? NOTHING ELSE WORKS ON THIS BOARD!!!!!! I am regretting purchasing it now.

    And what's up with these "modules" people are talking about over the last few pages? If the modules are not available in the download page for the motherboard, and they're not coming in the newest version of the AI Suite, then how are we supposed to get everything installed and working?

    When I was going to college, taking my computer courses, results like this would have been a fail. Such a well known, experienced manufacturer failing to get a simple fan control software working on it's own products? It would be quite the joke if it wasn't for the fact I don't find it funny anymore.
    I am becoming frustrated here. Not a happy camper at all.

  2. #492
    ROG Junior Member Array mostitsky PC Specs
    mostitsky PC Specs
    MonitorASUS MX239
    Storage #1Samsung SSD 850 EVO 250 GB
    Keyboard BTC
    Mouse Logitech M705
    OS Windows 10 Pro x64
    mostitsky's Avatar
    Join Date
    Jan 2018

    I've tried AI_Suite_III_3.00.10 today (DIP5 only).
    No problems while installing.
    Nice design improvements.
    Fan tuning works OK.
    Splash.exe sometimes stays on. I have to kill it manually then because it doesn't die.

  3. #493
    New ROGer Array
    Join Date
    Jan 2018

    Angry Buggy Beta doesnt work on Sabertooth X99

    Trying to load your "fixed" Asus Suite 3 Beta now generates the following error every time I login, or try to launch AI Suite:

    Invalid Class string: ProgID: "aaHM.acpiHmData2"

    I have no fan control or anything. Did anyone actually test this "fix" on any of your boards ?

    PS the fact it has taken days to get a stupid account on your "Support Forum" is just frankly an appalling and pathetic service.

    Asus have just lost my trust entirely - this entire situation should have been handled so much better - and you have now bricked our PC's with your dodgy software and delayed updates.

    When will you be fixing this ? - My boards are under warranty and this is failure of your product!

  4. #494
    ROG Member Array OutlawII PC Specs
    OutlawII PC Specs
    MotherboardRog Hero IX
    ProcessorI7 7700k
    Memory (part number)G-skill 3200
    Graphics Card #1Evga GTX 1080 Acx 3.0
    Storage #1Samsung 840 Evo
    CPU CoolerEk Supremeacy water block
    CasePhanteks Enthoo Primo
    Power SupplyEvga 750 watt
    Mouse Roccat Kone Optical
    Headset Sennheiser
    OS Windows 10 Pro

    Join Date
    Oct 2013

    Im having issues with this version also cant remember what it is showing for error code i will check and post back. But i would like to say i've used Asus boards since the Nehalm processors and ive never had so many problems until this board and AI suite. Not sure whats going on but lets get it fixed . Seriously thinking of going with a different board manufacturer next time around

  5. #495
    New ROGer Array marksavio PC Specs
    marksavio PC Specs
    MotherboardROG STRIX Z370-I GAMING
    ProcessorIntel 8700K 5.16GHz (OC all cores)
    Memory (part number)Corsair LPX 2x8Gb 3286MHz (OC)
    Graphics Card #1GTX 1070 TI FE + Corsair H90 cooler
    Storage #1Samsung 960 Evo NVMe 250GB
    CPU CoolerCorsair H80i v2
    CaseFractal Design Nano S
    OS Windows 10 64-bit
    marksavio's Avatar
    Join Date
    Dec 2017


    been using it for a week now and recalibrated my 5way and it is the same result as last year before the bugs. and adaptive voltage is working perfectly on idle and during gaming/working. love you guys! software does it 10x quicker than my manual clocking. saves alot of time with some manual adjustments in the BIOS later.

    the dual intelligent processors 5 is working perfectly now! love this software btw! only reason i got ASUS boards
    Last edited by marksavio; 01-18-2018 at 04:34 PM.

  6. #496
    ROG Enthusiast Array Phrawst PC Specs
    Phrawst PC Specs
    MotherboardMaximus IX Hero
    Memory (part number)32GB G.Skill Trident RGB
    Graphics Card #1ASUS ROG STRIX 2080
    MonitorALIENWARE AW3420DW
    Storage #1Samsung 970 EVO M.2 500GB
    Storage #2Samsung 960 EVO 1TB
    CPU CoolerDeepcool Castle RGB 280
    CasePhanteks Evolv X
    Power SupplyEVGA Supervoa 750W G2
    Keyboard ROG STRIS FLARE
    Mouse Logitech G502 Spectrum
    Headset HyperX Cloud II
    OS Windows 10
    Network RouterAsus
    Phrawst's Avatar
    Join Date
    Oct 2013

    I feel like my computer is louder now fan wise. My computer was dead silent before and fans never really needed to ramp up when gaming. With the beta and this version my top fan especially seems to be spinning up and slowing down constantly and its super annoying.

  7. #497
    ROG Member Array
    Join Date
    Jan 2018

    Hello everybody,

    First thing sorry for my English, i'm French...

    I finally tried the release for the Rampage V Extreme:

    - AI Suite 3 v3.00.13

    It seems to work with the KB4056892. But in this package, there is only the Dual Intelligent Processors 5 v1.05.13.

    Where can i get and install the other modules without crashing everything ?

    Second question, the Fan Tuning, works except for one Fan.
    For the Chassis FAN 1A, after tuning, impossible to be go below 1250 rpm.....the other chassis FAN are at a regular speed, if i want it to be silent i have to fix was not working that way with previous version, can you help me ?

    [Click image for larger version. 

Name:	ventilo.JPG 
Views:	1 
Size:	80.8 KB 
ID:	70710

    And now if i do it manually:

    Click image for larger version. 

Name:	ventilo fixe.JPG 
Views:	4 
Size:	65.4 KB 
ID:	70711

    Help !!!!!!!!

  8. #498
    ROG Member Array iTesla PC Specs
    iTesla PC Specs
    Laptop (Model)PC Assembled by me
    MotherboardAsus Strix Z270F Gaming
    ProcessorIntel i7-7700K 4.5Ghz
    Memory (part number)KHX2400C15/16G | 4pcs = 64GB
    Graphics Card #1Asus GTX1070 Dual O8G
    Sound CardRealtek High Definition Audio
    MonitorSamsung U32J59xUQ 4K
    Storage #1Intel SSD 760p Series PCIE/NVMe M2.1 1TB
    Storage #2Intel SSD 600p Series PCIE/NVMe M2.2 1TB
    CPU CoolerBarrow Liquid Cooling RGB Block
    CaseNZXT Source S340 White
    Power SupplyCorsair RM1000i
    Keyboard AZIO Retro Classic Copper
    Mouse Razer Mamba Hyperflux
    Headset Steelseries Arctis 1 Wireless
    Mouse Pad Razer Firefly Hyperflux
    OS Windows 10 Pro 64Bit
    Accessory #1 Oculus Quest
    Accessory #2 Nvidia Controller Gen2
    iTesla's Avatar
    Join Date
    Jan 2018

    Fort all users experiencing problems with new AI Suite 3 version have a question.
    Do you people have the latest BIOS version installed?
    Not sure if related but maybe it is as first i updated BIOS then installed the AI Suite 3 latest and it works, don't know if it would with older BIOS version.
    Also related to GPU info i have run Fan Tuning it was not showing or i did not pay attention.
    Last edited by iTesla; 01-18-2018 at 08:55 PM.

  9. #499
    ROG Guru: Orange Belt Array
    Join Date
    Jun 2013

    I had abandoned aisuite which caused huge problems under the Rampage V E and there have never been any updates for 3 years.
    I just installed the new aisuite 3.00.13 over the 2.00.09 under the R6E and the person who worked on it did a good job, it's stable.
    Last edited by cekeu; 01-18-2018 at 09:56 PM.

  10. #500
    ROG Member Array
    Join Date
    Jan 2018

    Repost AI suite, Aura Sync, and other utility problems

    I m just reposting this because it has the proper download links to AI Suite 3.00.10 and instructions on what has me up and running. This way you don't have to dig through the entire thread. Note that asus is having problems with the AI suite right now because of the Fall Creators update and compatibility issues. Don't install the latest version of AI Suite form the website. Use the beta 3.00.10! This was advice to me straight from ASUS.

    So I’ve just finished a build and did a fresh windows 10 install and have been struggling with AI Suite 3 and Aura Sync and a few other utilities, but I feel like I’ve got it squared away now for the most part and I thought I’d share what I did with you guys.*

    Maximus X Formula
    32gb Gforce-Trident rgb
    Windows Fall creators update and BIOS 1003*

    1.Uninstall all old Asus apps using the windows uninstall tool. I didn’t edit registry or anything.
    2.Download AI Suite 3.00.10 from this link (the one asus support provides wouldn’t work and said “check back in 15 hours” what a joke, go figure)*
    3. After downloading, Right click on the zip file and go to properties and check the “unblock” box.
    4. Unzip the AI Suite install files. Run ez update (might run on its own). This had an Intel chipset driver that the program said was new (even though I installed the chipset driver from the asus website for my board. I went ahead and installed it.
    5. Got to the motherboard support page* and under utilities select “see all downloads”
    6. *Install each utility you want one at a time(obviously do not install the newer AI suite that’s on this page) . Each time you download one, right click on the unzipped file and check the box that says “unblock” if it’s present, not all of them had it. Unzip it and then install by clicking on the asusinstaller file associated with that app. I went one app at a time to be sure I didn’t make a mistake. Now my Aura Sync actually works as well as the AI suite. Also, there are a couple apps that have two versions, I used the latest Aura Sync. Good luck and let me know if this helps!

Page 50 of 115 FirstFirst ... 40 48 49 50 51 52 60 100 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts