Page 79 of 111 FirstFirst ... 29 69 77 78 79 80 81 89 ... LastLast
Results 781 to 790 of 1105
  1. #781
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Raja@ASUS View Post
    This version is identical to the original 3.00.13, barring a patch for the Ryzen power plan. If you're not using a Ryzen based system, there's no need to install the patched version.
    Do you know when a patch will be out to fix the access violation errors that occur when opening up fan xpert? Its totally unusable right now and yes I've done a clean reinstall.

  2. #782
    ROG Guru: Yellow Belt Array bass junkie xl PC Specs
    bass junkie xl PC Specs
    MotherboardAsus Rog X Hero Z-370 ( Wifi ) bios -2102
    Processori7-8700k @ 5.1 @ 1.34v @ manual vcore , De Lid + rockit cool copper ihs
    Memory (part number)G.Skill Trident Z RGB 16 GB 3000 Mhz cl-14 @ 4000 Mhz cl-17-19-19-39 @1.4v 1.21v vccio/vcssa
    Graphics Card #1Msi Gtx 1080 TI FE @ 1911 mhz @ 0.975v Curve - Driver 431.36
    Sound CardMotherboard Realtec , Driver 87.46
    MonitorAsus PG279Q , 27 inch 165 HZ , 1440p G-Sync
    Storage #1Intel 600P , 512gb m.2 nvme ssd
    Storage #2Kingston Hyper X furry 240gb ssd
    CPU CoolerThermalright true black 120 + 2 x 120mm push pull ( pump died rma )
    CaseThermaltake View 71 full Glass
    Power SupplyThermaltake Grand 750w RGB Platnuim
    Keyboard Logictec G510s
    Mouse Logictec G700s Wireless
    Headset Razer Kraken 7.1 chroma
    Mouse Pad Asus Sheeth Large
    Headset/Speakers Logitech z-5300 THX 5.1
    OS Windows 10-1809 x64 Pro
    bass junkie xl's Avatar
    Join Date
    Oct 2017
    Reputation
    18
    Posts
    243

    hello i have windows 10 version 1607 fully patched with both intel specter updates checked with specter checker.
    8700k
    ASUS X HERO latest bios 1003
    all latest drivers
    1080ti msi founders water cooled

    no issues instaling asus ai suit dip5 1.314 goes good rebbot open it up all the options works just fine

    BUT ...

    if i go into fan expert 4 and let it detect my slowest fans for the fiorst time it works ! awsome !
    reboot pc come back open asus ai suit i get the dreaded ...... wait for it ....
    acsses vilaition dip4.dll and ai suit no longer works .

    if i reinstal it and not use the fan expert part of it life is fine

    i need fan expert as i want to change the 6 120m fans i have on my rad manualy in gaming profiles ......

    whats the issue here ....

  3. #783
    ROG Junior Member Array r-will PC Specs
    r-will PC Specs
    Laptop (Model)ASUS N552VW-XS76T
    MotherboardX99-DELUXE/U3.1
    ProcessorIntel® Core™ i7-5930K (4,581 MHz)
    Memory (part number)CMD32GX4M4A2666C15
    Graphics Card #1EVGA GeForce GTX 1080 Ti FTW3
    Monitor2 x ASUS PB279Q
    Storage #1Samsung SSD 960 PRO 512GB
    Storage #2Samsung 850 PRO 1TB, 14TB bet. 3 Caviar Blacks
    CPU CoolerOrigin Frostbyte 360
    CaseOrigin Millennium
    Power SupplyCorsair AX1200i
    Keyboard Das Keyboard Professional 4
    Mouse Logitech MX Master 2S
    Mouse Pad Yes.
    Headset/Speakers AKG K240 / M-Audio AV40
    OS Windows 10

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    3

    After installing v3.00.13 and DIP5 v1.05.14 my initial results were good (AI Suite was previously not working at all).

    Unfortunately, I've started seeing frequent crashes of the "WHEA_UNCORRECTABLE_ERROR (124)" variety. These have so far boiled down to DCACHEL0_WR_ERR errors when inspecting the dump file. Is there anything I should try to get some stability back?

  4. #784
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Quote Originally Posted by ragesaq View Post
    Do you know when a patch will be out to fix the access violation errors that occur when opening up fan xpert? Its totally unusable right now and yes I've done a clean reinstall.
    Not at present. If you want help with it you'll need to provide all relevant info, so that it can be replicated.

  5. #785
    ROG Enthusiast Array Phrawst PC Specs
    Phrawst PC Specs
    MotherboardMaximus IX Hero
    Processori7-9700k
    Memory (part number)G.Skill Trident RGB
    Graphics Card #1MSI GTX 1070 Gaming X
    Monitor3 x Dell 27" 1440p
    Storage #1Samsung 970 EVO M.2 500GB
    Storage #2Samsung 960 EVO 1TB
    CPU CoolerDeepcool Castle RGB 280
    CasePhanteks Evolv X
    Power SupplyEVGA Supervoa 750W G2
    Keyboard Logitech G710+
    Mouse Logitech G502 Spectrum
    Headset HyperX Cloud II
    OS Windows 10
    Network RouterAsus
    Phrawst's Avatar
    Join Date
    Oct 2013
    Reputation
    11
    Posts
    49

    Raja can you comment on why cpu temps reported in AI Suite 3 seem significantly lower than temps reported by virtually all other temp monitors?

  6. #786
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    8

    installation failure AI SUITE

    Hi, anyone experiencing "the remote procedure call failed" during installation? I can't run the AI suite install or uninstall. AI suite remover didn't help either.

  7. #787
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Quote Originally Posted by Phrawst View Post
    Raja can you comment on why cpu temps reported in AI Suite 3 seem significantly lower than temps reported by virtually all other temp monitors?
    The ai suite temps are for fan control purposes - they're usually averaged/offset from the core temps. If you want to directly monitor on-die dts, you'll need third party software.

  8. #788
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Quote Originally Posted by IraHayes View Post
    Hi, anyone experiencing "the remote procedure call failed" during installation? I can't run the AI suite install or uninstall. AI suite remover didn't help either.
    Could be a permissions issue. Might need elevated rights.

  9. #789
    ROG Enthusiast Array Phrawst PC Specs
    Phrawst PC Specs
    MotherboardMaximus IX Hero
    Processori7-9700k
    Memory (part number)G.Skill Trident RGB
    Graphics Card #1MSI GTX 1070 Gaming X
    Monitor3 x Dell 27" 1440p
    Storage #1Samsung 970 EVO M.2 500GB
    Storage #2Samsung 960 EVO 1TB
    CPU CoolerDeepcool Castle RGB 280
    CasePhanteks Evolv X
    Power SupplyEVGA Supervoa 750W G2
    Keyboard Logitech G710+
    Mouse Logitech G502 Spectrum
    Headset HyperX Cloud II
    OS Windows 10
    Network RouterAsus
    Phrawst's Avatar
    Join Date
    Oct 2013
    Reputation
    11
    Posts
    49

    Quote Originally Posted by Raja@ASUS View Post
    The ai suite temps are for fan control purposes - they're usually averaged/offset from the core temps. If you want to directly monitor on-die dts, you'll need third party software.
    I'm trying to figure out why since the intel patch from January and having to switch to this newer AI Suite 3 for my Z87 Pro why I now have frame hitching in all my games. The hitching is fixed by a reboot but eventually returns.

  10. #790
    ROG Member Array xxswakxx13 PC Specs
    xxswakxx13 PC Specs
    MotherboardASUS X99 Deluxe II
    ProcessorIntel i7-6850K
    Memory (part number)CMU64GX4M4C3200C16
    Graphics Card #1EVGA 1080ti FTW3 Hybrid
    MonitorSamsung 4K
    Storage #1Samsung M.2 950 Pro 256GB
    Storage #2Too many
    CPU CoolerCorsair H115i
    CaseCooler Master Cosmos II
    Power SupplyCorsair HX1000i
    OS Windows 10 Pro 64-bit

    Join Date
    Nov 2016
    Reputation
    10
    Posts
    6

    I was able to successfully install and run AI Suite III v3.00.13 & DIP 1.05.14 on my X99 Deluxe II.

    I uninstalled the latest version I was running (AI Suite III 1.01.40) after it stopped working thanks to windows update. I used the ASUS uninstaller, ran CCleaner, restarted, used AI Suite III cleaner (admin), but there were files left over in the installed directory. When I tried to delete the following folders, Windows would not allow it because they were still being used:

    C:\Program Files (x86)\ASUS\AsusFanControlService
    C:\Program Files (x86)\ASUS\AXSP
    C:\Program Files (x86)\ASUS\IO

    I tracked each of these down in Windows Services via Task Manager, right-clicked, and stopped them. I was able to delete the folders, ran CCleaner again, restarted, and all ASUS files appeared to be deleted.

    Unblocked and unzipped the AI Suite III zip folder, installed with admin, and everything seems to be performing well. No errors or warnings in the Event Viewer, however, after restarting I noticed my power plan went back to ‘Balanced.’ A few restarts and shutdowns later, the power plan has not changed.

    Raja, thank you for your continued support and interaction within this thread. I took your advice and set up fan control via BIOS, but I have to say, once you begin using FanExpert, it’s hard to go back. The ability to customize various fan speeds with a few mouse clicks is hard to beat; especially with the number of fans and varying applications I use.
    Last edited by xxswakxx13; 03-02-2018 at 04:01 AM.

Page 79 of 111 FirstFirst ... 29 69 77 78 79 80 81 89 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •