Page 86 of 111 FirstFirst ... 36 76 84 85 86 87 88 96 ... LastLast
Results 851 to 860 of 1107
  1. #851
    ROG Enthusiast Array Phrawst PC Specs
    Phrawst PC Specs
    MotherboardMaximus IX Hero
    Processori7-9700k
    Memory (part number)G.Skill Trident RGB
    Graphics Card #1MSI GTX 1070 Gaming X
    Monitor3 x Dell 27" 1440p
    Storage #1Samsung 970 EVO M.2 500GB
    Storage #2Samsung 960 EVO 1TB
    CPU CoolerDeepcool Castle RGB 280
    CasePhanteks Evolv X
    Power SupplyEVGA Supervoa 750W G2
    Keyboard Logitech G710+
    Mouse Logitech G502 Spectrum
    Headset HyperX Cloud II
    OS Windows 10
    Network RouterAsus
    Phrawst's Avatar
    Join Date
    Oct 2013
    Reputation
    11
    Posts
    49

    Quote Originally Posted by Runit View Post
    i also always leav mine on have you also had randome reboots or clock speeds getting stuck below 800mhz and fans spiining up randomly during times when the pc teams are rly low ?
    and are you running any over clocks from ai suit or bios auto over clock or manual over clocks ?
    and i have also had randome blue screens when unpluging usb diveces
    just wondering if you have had one of thes problems for me latly it has been running okeys but have a rly small overclock atm
    but the problems some times just go away and then come back after a while
    No random reboots
    I've only run DIP5 in terms of overclocking. Nothing done manually.
    No blue screens.

  2. #852
    ROG Enthusiast Array VelocityRC's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    28

    Installed 300.10 over original install, then 300.13 then DIP5 1.05.13 then 14, all still stable. Going on over a month now.
    Microsoft Windows 10 Professional (x64) Build 16299.309 (1709/RS3)
    Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
    ASUS PRIME H270-PLUS Intel H270 (Kaby Lake)
    BIOS Version: 0808
    Crucial Technology 1200.5 MHz (DDR4-2400 / PC4-19200) BLS8G4D240FSB.16FA 4x8 = 32GB
    EVGA GTX 1050 Ti SC ACX 2.0
    SSD INTEL SSDPEKKW512G7
    Miniatura de Adjuntos Miniatura de Adjuntos Capture 4.JPG  

    Capture 5.JPG  


  3. #853
    ROG Member Array Stormwind81 PC Specs
    Stormwind81 PC Specs
    MotherboardROG X299 XE
    Processori9-7900
    Memory (part number)Corsair Vengance 3200 4x8
    Graphics Card #1tba
    Storage #1Samsung EVO 960 1TB (M2)
    CPU CoolerEKWB Professional Kit
    CaseThermaltake View 71
    Power SupplyEVGA P2 Supersonic 750

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    23

    AI Suite 3.00.13 Access violation at address xxxxx in module dip4.dll

    Hi,

    I am desperate this AI Suite is killing me.
    It ran fine for weeks now after a reboot I cant start Fan Xpert 4 anymore.
    I have deinstalled and reinstalled AI Suite several times - still the same problem.
    I have deleted the Folder under "Program Files (x86) and installed version 3.00.13 and 3.00.10 and I still get this error message.

    I need this program to control my waterpump fans.

    The exact error message is:
    Access violation at address 0632B5A2 in module dip4.dll
    Read of address 00000000.

    Can anyone help me?
    Last edited by Stormwind81; 03-18-2018 at 02:14 PM.

  4. #854
    ROG Guru: White Belt Array Darren Stevens PC Specs
    Darren Stevens PC Specs
    MotherboardASUS ROG Rampage VI Extreme
    ProcessorIntel Core i9 7980XE
    Memory (part number)G.Skill Trident Z RGB F4-3200C16Q-32GTZR 32GB (4x8GB) DDR4
    Graphics Card #1ASUS ROG Poseidon GeForce GTX 1080 Ti Platinum 11GB
    Graphics Card #2ASUS ROG Poseidon GeForce GTX 1080 Ti Platinum 11GB
    MonitorASUS PG348Q ROG Swift 34in 100Hz G-Sync IPS Gaming Monitor
    Storage #1Samsung 960 Pro 512GB NVMe M.2 SSD
    Storage #2Samsung 960 Pro 512GB NVMe M.2 SSD
    CPU CoolerEK-FB ASUS ROG R6E RGB Monoblock - Nickel
    CasePhanteks Enthoo Elite Satin Black
    Power SupplyCorsair AX1500i Digital ATX Modular
    Keyboard ASUS ROG GK2000 Horus RGB Mechanical Gaming Keyboard
    Mouse ASUS ROG Spatha Wireless Laser Gaming Mouse
    Headset ASUS ROG Cerberus Gaming Headset
    Mouse Pad ASUS ROG Sheath Gaming Surface
    Headset/Speakers ASUS ROG Centurion True 7.1 Gaming Headset
    OS Windows 10 Pro 64 bit UEFI Install
    Network RouterASUS ROG Rapture GT-AC5300 Wireless Triband Router
    Accessory #1 Samsung 960 Pro 512GB NVMe M.2 SSD
    Accessory #2 ASUS ROG SLI HB Bridge - 4 Slot
    Darren Stevens's Avatar
    Join Date
    Sep 2015
    Reputation
    13
    Posts
    110

    I have the same issue
    Access violation at address 05DC416B in modole 'dip4.dll'
    Read of address 00000064

  5. #855
    ROG Enthusiast Array
    Join Date
    Jul 2011
    Reputation
    16
    Posts
    35

    Yesterday I upgraded BIOS on my X299-Deluxe to latest build 1201 and now AISuite 3.00.13/1.05.14 won't load with "remote procedure call failed" error.

  6. #856
    ROG Member Array PhillipLoftus PC Specs
    PhillipLoftus PC Specs
    MotherboardRog Maximus VII Hero
    Processori5 6600k 4.6 OC

    Join Date
    Mar 2016
    Reputation
    10
    Posts
    9

    Getting Access Violation on Dip4.dll when trying to run Fan Xpert on Hero viii z170 board

  7. #857
    ROG Member Array PhillipLoftus PC Specs
    PhillipLoftus PC Specs
    MotherboardRog Maximus VII Hero
    Processori5 6600k 4.6 OC

    Join Date
    Mar 2016
    Reputation
    10
    Posts
    9

    I'm having the same issue with Hero viii lga 1151

  8. #858
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Quote Originally Posted by r45t4m4n View Post
    Processor: AMD Ryzen Threadripper 1950X @ 4.0 GHz
    Installed RAM: 32.0 GM
    System Type: 64-bit OS, x64-based processor
    MB: ROG Zenith Extreme

    Edition: Windows 10 Pro
    Version: 1709
    OS Build: 16299.251

    BIOS Version: 2.17.1246

    AI Suite 3 version: 1.05.14


    • dip4.dll error occurs when selecting fan Xpert in AI Suite 3 (Dual Intelligent Processors 5)
    • After initially installed the OS I installed AI Suite 3 and it ran with no issues, I used the app for days with no issues.
    • It was not until I uninstalled and reinstalled that the error began occurring.
    • I have tried uninstalling and reinstalling multiple times and the error does not happen on first startup, it appears after that instance is closed and a new one restarted.


    My uninstall process:
    1. Uninstall App
    2. Kill all ASUS processes
    3. Delete all ASUS folders (program files and programdata)
    4. Run AI3Cleaner
    5. Run CCleaner
    6. Reboot
    7. Run both cleaners again
    Replication of this bug failed on our side.

    For anyone with the Dip4.dll crash, can you confirm how you have the system setup before you update to a newer version; any fan profiles stored?

  9. #859
    ROG Member Array Stormwind81 PC Specs
    Stormwind81 PC Specs
    MotherboardROG X299 XE
    Processori9-7900
    Memory (part number)Corsair Vengance 3200 4x8
    Graphics Card #1tba
    Storage #1Samsung EVO 960 1TB (M2)
    CPU CoolerEKWB Professional Kit
    CaseThermaltake View 71
    Power SupplyEVGA P2 Supersonic 750

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Raja@ASUS View Post
    Replication of this bug failed on our side.

    For anyone with the Dip4.dll crash, can you confirm how you have the system setup before you update to a newer version; any fan profiles stored?
    Same error here.
    I deinstalled and deleted the ASUS Folder in Program Files (x86).
    After reinstalling the error is still there. I had configured my own fan settings but the problem wasnt there before I saved those settings.
    But now I cant get rid of the error. Before I could just uninstall and install the AI Suite 3.00.13.

  10. #860
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Quote Originally Posted by Stormwind81 View Post
    Same error here.
    I deinstalled and deleted the ASUS Folder in Program Files (x86).
    After reinstalling the error is still there. I had configured my own fan settings but the problem wasnt there before I saved those settings.
    But now I cant get rid of the error. Before I could just uninstall and install the AI Suite 3.00.13.

    You mean the dip4.dll issue only occurs if or after you save a fan profile?

    If you can lay out precise instructions, I'll pass them to the replication teams.

Page 86 of 111 FirstFirst ... 36 76 84 85 86 87 88 96 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •