Page 100 of 114 FirstFirst ... 50 90 98 99 100 101 102 110 ... LastLast
Results 991 to 1,000 of 1131
  1. #991
    ROG Guru: White Belt Array Marcello.S PC Specs
    Marcello.S PC Specs
    MotherboardGigabyte Aorus Master Z390
    ProcessorIntel Core i9-9900K
    Memory (part number)Kingston HyperX Savage 3000 CL15 2x8 GB
    Graphics Card #1EVGA nVidia GTX 1080 Ti FTW3 Gaming
    MonitorASUS VG248QE w/ nVidia 3D Vision 2
    Storage #1SAMSUNG SSD 840 PRO 256 GB + 512 GB
    Storage #2Samsung nvme 970 Pro 512 GB
    CPU CoolerCORSAIR H115i PRO
    CaseCooler Master MasterCase MC500M
    Power SupplyCORSAIR RM-750x w/ Premium PSU Cable Kit
    Keyboard Corsair K95 RGB Platinum
    Mouse Logitech G502 Proteus Spectrum
    Headset Corsair HS70
    Mouse Pad ThunderX3 TMP30
    Headset/Speakers Bose Sound Link Mini
    Accessory #1 APC Back-UPS 900
    Marcello.S's Avatar
    Join Date
    Apr 2016

    I would just stay away from that AI Suite. The auto tuning almost broke my CPU (QCode 00) and had reset all settings from UEFI, uninstall AI Suite and things were back to normal.

    I'll just overclock my CPU manually and use Speed Fan which is a very good software.

  2. #992
    ROG Guru: White Belt Array
    Join Date
    Jan 2018

    I have an Asus Crosshair VI Extreme mobo and I just clean installed my Windows 10 Home 64 bit. I'm going down the drivers list on the Asus product page and got to the 'Utilities' section. Which is very confusing and poorly laid out and explained. I don't want to install all the random crap that I will never use. But I do want the latest AI Suite software. However, I'm not sure which file that is.

    It looks like the latest AI Suite might be AI Suite 3 and is listed as version 3.00.13 dated to Jan 16, 2018. It also seems to suggest that it includes 'Dual Intelligent Processors 5 v1.05.13'.

    Three spots above the AI Suite file there is a newer Dual Intelligent Processors version listed. I'm not sure if I'm supposed to install that after/on top of AI Suite 3 or what. ???

    I'm not sure if I need to installed the 'AMD Raid Configuration Driver' listed in the Utilities section or not.

    There's a 'SATA' section which has one RAID driver listed. I'm not sure if I need that or not.

    There's two drivers in the 'USB' section. Not sure if I should install both or not.

    It also seems like the chipset driver they have listed is from February 24 this year which would make it really out of date. When I was looking for a newer version of the chipset driver on the AMD website it's showing a chipset driver available from Sept 4th 2018.

    There are also a bunch of RAID drivers there, but I don't know if I need them.

    Asus does an incredibly poor job at laying these drivers out in a clear and understandable. It shouldn't be this confusing.

    Edit: When I went to install the chipset driver from the AMD website this happened. I don't know what this means.

    Edit 2: When I click the left side it says this and when I click the right side it says this.

    Edit 3: When I click custom install on the right side it shows these options. Should I be installing the 'Balanced Power Plan'? I thought Windows had integrated this already a while ago?

    Edit: I cannot figure out how to install AI Suite 3. Every file I download ends up being just "EZ Update" or "Dual Intelligent Processors 5". Where is the latest AI Suite 3 file for my motherboard and Windows 10 Home 64 bit? This is such an unbelievable mess. It's like Asus intentionally makes it as confusing as possible.

  3. #993
    ROG Guru: White Belt Array
    Join Date
    Jan 2018

    I wonder why there's a newer version of Dual Intelligent Processors 5 from this thread from January (v1.05.19). While there's an older version on the Asus website for my motherboard (Crosshair VI Extreme) from February (v1.05.14). Doesn't make sense to me. Is it safe to install the file from this thread? Are there any issues with it? What's the difference between DIP 5 v1.05.14 and DIP 5 v1.05.19?

  4. #994
    ROG Member Array
    Join Date
    Aug 2014

    Since the last W10 update (1809 17763.1) the "echec de l'execution du serveur progid aahm.acpihmdata2" is back.....
    I'm fed up. with this asus soft...

  5. #995
    ROG Junior Member Array mostitsky PC Specs
    mostitsky PC Specs
    MonitorASUS MX239
    Storage #1Samsung SSD 850 EVO 250 GB
    Keyboard BTC
    Mouse Logitech M705
    OS Windows 10 Pro x64
    mostitsky's Avatar
    Join Date
    Jan 2018

    After Windows 10 update into 1809 version I got an error but everything became OK after re-installing AI Suite 3.

  6. #996
    ROG Enthusiast Array Raventlov PC Specs
    Raventlov PC Specs
    MotherboardVI HERO
    CPU CoolerNoctua NH-D15
    CaseEnthoo Luxe
    Power Supplypro82+ 525awt
    OS Win 8.1 64bit

    Join Date
    Jan 2015

    Uninstall->Reboot->Use Cleaner->Reboot->Install last version->Profit

    Just tested , W10 1809 update

  7. #997
    ROG Enthusiast Array SirRobin PC Specs
    SirRobin PC Specs
    MotherboardASUS ROG Crosshair VI Hero
    ProcessorAMD Ryzen 5 1600x
    Memory (part number)G.Skill RipJaws V KIT 16 GB DDR4-3000
    Graphics Card #1ASUS ROG Strix GeForce GTX1060-O6G
    Sound CardOnboard
    MonitorDell S2417DG
    Storage #1Samsung NVMe SSD 960 250 GB
    Storage #2Western Digital Green HDD 3 TB
    CPU CoolerNoctua NH-U12S SE-AM4G
    Casebe quiet! Dark Base 700
    Power SupplySeasonic Focus Plus 550W
    Keyboard Logitech G213
    Mouse Logitech G403
    OS Microsoft Windows 10 64 Bit
    SirRobin's Avatar
    Join Date
    Dec 2017

    So installing the Version 1.05.14 package from ASUS website is the full package with all modules? Or what package you guys are using for setup or reinstall?

    Thank you

  8. #998
    ROG Junior Member Array jeronimo PC Specs
    jeronimo PC Specs
    Motherboardgene vii
    Memory (part number)32gb kingston beast 2400
    Graphics Card #1GF Strix 1060
    CPU Coolernoctua nh-d15s
    Caseraijjintek aeneas
    Power Supplysuperflower leadex plat 1000w
    Mouse G900
    OS Win 10 pro x64
    Network Routerasus dsl-ac68u

    Join Date
    Feb 2015

    I have a more weird problem, which i cannot find any related post on google..
    Since win 10 latest update(October 2018) Ai Suite 3 wont have Dip5 mode.. I tried every suggestion on this forum the last 4 days with no success.
    I have a M7G board with the latest bios.
    the problem is that every time I install DIP5 , it shows that it have been installed and prompt for restart, but after the restart there is no DIP5. and if i run the installer again I can install it again.
    I tried running the setup alone but it just won't run.
    all filed unblocked, windows pro official, running as admin..
    Also i came across that my base clock speed is lower from bios settings and not even Intel Xtu seem able to change it for some weird reason..
    I reinstalled all drivers many times no success..
    It is very frustratinting...

    Finally manage to get Ai suite work.Had to uninstall it using iobit uninstaller and worked only if i shred the remaining files..
    Also only the Ai suite v1.01.05 worked with DIP5 v1.02.27.

    Now the issue i have is that the bus clock seem to change in asus suite , but Hwinfo and Windows dont seem to "see" it as the cpu frequency remains the same.. Asus suite and intel XTU from the other hand show the bckl change and as a result report different cpu frequency. is this solvable?

    i will update if i find something
    Last edited by jeronimo; 10-08-2018 at 03:06 PM.

  9. #999
    ROG Member Array
    Join Date
    Nov 2014


    some motherboards received BIOSes with support for ASUS WMI monitoring interface/API.
    all monitoring tools should be updated to use this API (and stop using direct low level query).
    when will AISuite get updated to use it?

  10. #1000
    ROG Member Array jabberwock PC Specs
    jabberwock PC Specs
    MotherboardZ370-h Strix
    Processori5 8400
    Memory (part number)AX4U266638G16-DRS
    Graphics Card #1GTX 1060 6gb
    MonitorASUS VZ239HR
    CPU Coolercooler master masterair ma410p
    Casecooler master cosmos 2
    Keyboard Strix Tactic Pro
    Mouse Asus Cerberus
    Headset Steelseries Arctis 5
    OS Win 10
    jabberwock's Avatar
    Join Date
    Mar 2018

    I cant even Uninstall mine! When I go to control panel, its no longer there, but when I run the CD and install it, it says installed. Wtf is going on?! I try reinstalling by downloading the newest AI suite but it wont even run. I tried doing all those troubleshooting by running that other application from the folder, run as admin. end task, etc... NOTHING IS WORKING!!!
    I am using z370-h motherboard.

Page 100 of 114 FirstFirst ... 50 90 98 99 100 101 102 110 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts