Page 114 of 114 FirstFirst ... 14 64 104 112 113 114
Results 1,131 to 1,134 of 1134
  1. #1131
    ROG Guru: White Belt Array FalloutBoy PC Specs
    FalloutBoy PC Specs
    Laptop (Model)G751JY-T7042H
    MotherboardROG Zenith Extreme Alpha
    ProcessorAMD 2950X
    Memory (part number)Corsair CMW64GX4M4C3200C16W
    Graphics Card #1Aorus GTX 1080 Ti Extreme 11Gb
    Sound CardInbuilt
    MonitorViewsonic XG-2703-GS
    Storage #1Samsung 960 EVO 1 Tb
    Storage #2Raid 6 Array 8 x 4 Tb SAS III on a 9361-8i
    CPU CoolerNoctua NH-U14S TR4 Edition with two AF15s
    CaseXigmatek Elysium Super Tower
    Power SupplySilverstone Strider ST-1500
    Keyboard Hyper X Alloy Elite RGB
    Mouse Razor Chroma Deathadder
    Headset Hyper X Revolver S
    Mouse Pad Playmax
    Headset/Speakers Creative Labs 2.1
    OS Windows 10 Pro 64 Bit 1903
    Network RouterFritzbox 7490

    Join Date
    Jan 2013

    Quote Originally Posted by cekeu View Post
    For safety to save my cpu I would connect the radiator fans directly to cpu fan and cpu fan opt with a Y cable if necessary. But it's too risky to be dependent on software for cooling. So the bios will manage the cpu fans.
    It also could depend on the fans, I have had two separate Noctua fans stop on me on three separate occasions, according to some posts I read with regards to this happening they checked with Noctua and it wasn't a fan problem but a problem specific to certain asus MOBOs, the only solution available was to turn off qfan for the CPU.

    Wish I'd known that before I cooked my first Threadripper, could have saved me a lot of trouble.
    I truly believe that there are people on this planet who should voluntarily remove them selves from the gene pool.
    Maximus IV Extreme Z/16G/2600K, Rampage V Extreme Edition 10/32G/6900K, G751JY-T7042H
    Zenith Extreme Alpha/64G/2950x , X399 Prime A/32G/1900X
    Power Mad Mu ha ha ha

  2. #1132
    ROG Enthusiast Array
    Join Date
    Jan 2015

    Still cant get this to work on windows 10

    I have an AsuS Rampage V Extreme and a 3090,

    Would be great to get in there as my mboo fans are at 100%

  3. #1133
    ROG Junior Member Array
    Join Date
    Oct 2016


    I tried installing this software, latest one I could find, and I get this error when it starts up saying "Assertion failed: id < Corecount(), file ..\..\TurboApp\IntelTurboBoostMax.cpp, line 360".

    I tried uninstalling, re-installing, used the cleaner app. I just can't get it to work and I would really like to use it.

    Any suggestions?

  4. #1134
    ROG Enthusiast Array
    Join Date
    Apr 2015

Page 114 of 114 FirstFirst ... 14 64 104 112 113 114

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts