Page 24 of 114 FirstFirst ... 14 22 23 24 25 26 34 74 ... LastLast
Results 231 to 240 of 1139
  1. #231
    ROG Member Array aleunge PC Specs
    aleunge PC Specs
    MotherboardSabertooth 990FX/GEN 3 R2.0
    ProcessorFX-9370
    Graphics Card #1GTX 770 4GB
    CPU CoolerCooler Master Seidon 120XL
    Power SupplyCorsair TX850W

    Join Date
    Jul 2015
    Reputation
    10
    Posts
    11

    Quote Originally Posted by tobyni View Post
    The beta version of AI III is working very well on X399 Prime A - in fact it's an improvement, the mini bar doesn't crash, and fans are less eratic after calibration.

    *Edit* - New nVidia driver just released 390.65 breaks AI Suite 3 Beta - requires re-installation to resume normal function.
    And here I am with AI Suite II with the same issue. NVIDIA latest driver kills AI Suite compatibility. Reinstalling AI Suite makes the computer unbootable (stuck at bluescreen with graphic block artifacts a la faulty GPU symptoms). Board not compatible with III so guess I'm sorry out of luck with the older AI Suite II. Might as well add this to the list of bugs that AI Suite II remains stuck with.

  2. #232
    ROG Enthusiast Array mcmarky PC Specs
    mcmarky PC Specs
    MotherboardAsus ROG Maximus X Hero
    ProcessorIntel Core i7 8700K
    Memory (part number)F4-4133C19D-16GTZC
    Graphics Card #1Asus ROG Strix RTX 2080 OC
    MonitorBenQ XL2546
    Storage #1Samsung 970 Evo Plus 1TB
    CPU CoolerNoctua NH-D15S
    CaseFractal Design Define C
    Power SupplyBeQuiet Dark Power Pro 11 550W
    Keyboard Razer BlackWidow Ultimate Stealth 2014
    Mouse Razer Mamba Elite
    OS Windows 10 64bit Home

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    45

    Please add in the source menue of Fan Xpert the GPU temperature of other manufactures cards.

    Bought the wonderful and expensive Maximus X Hero and I cannot use the GPU temperature of my MSI GTX1080 to control the case fans?

  3. #233
    ROG Enthusiast Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    39

    AI Suite 3 Beta Version 3.00.10 - user test/report thread

    Working OK on my ROG STRIX Z370-G GAMING (WI-FI AC)

  4. #234
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    3

    Quote Originally Posted by hpuser568 View Post
    hi, sorry also for my english same motherboard RAMPAGE V EXTREME as Scryed and same result as you...
    for the 60 % , i have to make PWM in bios but not the good choise for my fans...
    i make all "DC" in type fans and it's good but 60% of limit...
    I d'ont have choice to make where is the localisation of fans chassis (up, rear, front) only the fan cpu
    bye
    I was the first reporting this, now we are in 3.... is this a bug?

  5. #235
    ROG Enthusiast Array Yoda PC Specs
    Yoda PC Specs
    Laptop (Model)Alienware A17
    MotherboardAsus ROG Apex IX
    Processor7700k (Overclocked) @ 5.2 GHZ
    Memory (part number)Gkill Trident Z 3200 DDR4
    Graphics Card #1EVGA 1080 Ti Hybrid FTW3
    Sound CardAsus Essense STX II
    MonitorAsus ROG PG279Q (1440p @ 165hz) , Benq (1080p)
    Storage #1Samsung SSD EVO 250GB, Samsung 960 EVO M2 250 GB
    Storage #2Samsung EVO SSD 500GB, WD Blue 1TB
    CPU CoolerNZXT Kraken X62
    CaseCorsair Air 740
    Power SupplyEVGA 850W G2
    Keyboard Corsair K70
    Mouse Zowie FK2
    Headset Razor Hammerhead Pro V2
    Mouse Pad Corsair MM300 Extended
    Headset/Speakers AKG K702 and Astro A40
    OS Classified
    Network RouterClassified
    Accessory #1 Second Gaming Rig: Alienware Area51 R2 X99 5820K (Gigabyte Xtreme Rev:2.0. 1080GTX),
    Accessory #2 Eizo FG2421 (240Hz - Turbo)

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    57

    Working ok so far on a Apex IX.
    Your ass is grass, smoke it I will!

  6. #236
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    4

    Well Beta Is Working ! However

    Okay so I had this ASUS AI Suite 3 Issue on My System after the Latest Windows Patch to deal with the Kernel issue. I Was upset that this Beta is not on my Official Page For Driver Downloads. However this Beta version has been working for me for 2 days now, The only issue I'm seeing is that no matter what I do with my CPU Core's Settings, Power Options etc They keep Lowering and Rising in Frequency and Power Load. This can be an Issue when gaming that I've seen Large Stutter Lag Type Spikes. But I Can Control My Fan Profiles and Liquid Cooler Pump Speed. This Is Important if you don't want to throw away Cash cause your Pump Burned up from Running at full speed. Please Look into Continuing to Build this Beta for a actual Official Release.

    My System Spec's
    Motherboard Asus Z97 Pro https://www.asus.com/Motherboards/Z97PRO/
    CPU Intel i7 4770k https://ark.intel.com/products/75123...up-to-3_90-GHz
    Ram Kingston Hyper X Beast DDR3 24000 MHz 2 x 8 Gig
    CPU Cooler Coolermaster Nepton 240 Liquid Cooler
    Graphic Card EVGA GTX 960 SSC 4gig

  7. #237
    ROG Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    22

    Fan speed does not change depending on the VRM temperature.
    In previous versions it was also this problem.

    Mobo: Prime X299 Deluxe

    Click image for larger version. 

Name:	vrm.jpg 
Views:	3 
Size:	93.8 KB 
ID:	70356

  8. #238
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    3

    All good is latest Nvidia Driver update

    Hi guys,

    Previously mentioned that ASUS Beta works more or less fine with my Sabertooth Z97 Mark 2, and now updated my GTX 1080 TI to the latest Nvidia Driver (also addressing the Meltdown & Spectre security issue apparently), and all is still good, nothing broken, the ASUS beta still running.

    Anyone received a BIOS update for their motherboard? Still nothing for mine and wonder if they will ever release an update.*

  9. #239
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    7

    Asus Z87 Sabertooth. Beta does not detect all assistant fans(error message is "ASUS FAN EXTENSION CARD is required to enable these items"). Also there is no way to set input source of temperature for fan, in the old version you could tie it to multiple temp. sensors with percentage dependencies. So I guess all fans use CPU temp. for now.

  10. #240
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Flegma View Post
    It's buggy on Sabertooth Z87
    It won't remember fan settings and won't detect second Assistant fan
    You can make it work by copying data of old version into the new one. I copied FanXpert directory from ProgramData/Asus into ProgramData/Asus/DIP. And now I can set fan curves for both of assistant fans. But I'm afraid they use CPU temperature now.
    Last edited by TimeKillerOne; 01-09-2018 at 04:14 PM.

Page 24 of 114 FirstFirst ... 14 22 23 24 25 26 34 74 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •