Page 51 of 111 FirstFirst ... 41 49 50 51 52 53 61 101 ... LastLast
Results 501 to 510 of 1107
  1. #501
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    7

    Found and installed, still not working

    Found the new version.

    Used Revo uninstaller to remove the old beta version a few days ago, so I did the installation of the new version, and rebooted.

    This is for a Sabertooth Z87.

    At first it seemed like it was going to work. It seemed to see my assistant fans, and in the little curves it shows, it showed points indicating variable speed, and I was all happy.

    Then, after labeling all the fans and indicating their positions (I did not give the assistant fans labels or positions because I am afraid to even look at them wrong or they might stop working).

    I was just starting to get a smile on my face when I dared to follow instructions. A little window popped up at the bottom left side and said "now click this button to tune your fans", so I did. After the tuning, of course, the assistant fans are once again greyed out, only this time it's both of them, and they say "ASUS FAN EXTENSION CARD is required to enable these items". Of course, both fans are now running at full speed, very noisy.

    Am I missing something here? Is this one of the "modules" people have been talking about?

    Why are we being left to guess about this stuff? Why is there no complete package with instructions and everything needed? I really hate having my expensive computer not working properly.

    Can we please get a version that works properly with the assistant fans?

    Now, I'm off to uninstall this version (again). Is this ever going to be corrected? I apologize for being a little snippy, but really, how much effort does it take to get software to read address locations and data there in, compare that data to the fan curve, and then apply the resulting data to another address controlling fan speeds? I mean, it's not rocket science.

    I'm going to try reinstalling it again, only this time there will be no tuning. I will try altering the curves myself and see if things work. Obviously the software is incapable of doing this properly with the assist fans.

    Click image for larger version. 

Name:	AISUITE.jpg 
Views:	7 
Size:	194.1 KB 
ID:	70717
    Last edited by Mergatroid; 01-19-2018 at 02:29 AM.

  2. #502
    New ROGer Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    6

    X99 Deluxe-U3.1

    Still no fix. They say they are working on it. Beta does not even load, much less work, on this board. This is not just about fan control. The problem has also disabled USB 3 boost and UASP. I have been in regular touch with ASUS support, and this is the latest update I received from them, on the 16th:

    ==================
    I appreciate your patience and for giving us time to come up with a resolution for your case. After collaborating with our support staff, we are now able to provide you with a recommendation on how to address your concern.

    At this time our course of action should be as follows:

    The AI Suite 3 beta is currently not available yet for all end users. SW RD is still debugging all the different environment types and will have it uploaded on our Asus Support site soon. The beta version is not stable yet: https://drive.google.com/file/d/1EBU...ciiUvN6HR/view

    In the meantime if needed, they can uninstall AISuite in SAFE MODE until there is a patch for the Windows KB update.
    Or alternatively uninstall KB (KB4056892)

    We'll continue pushing for the official release if we can get it anytime sooner.
    ======================

    Hope this helps.
    R

  3. #503
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    7

    Afraid to keep removing and installing

    So, I am starting to get problems with the constant uninstall and reinstall.

    I usually let the app uninstall itself in Revo, then let revo remove leftovers, then reboot, then run the cleanup app. It's worked perfectly up until now.

    I just had to screw around for an hour, uninstalling and reinstalling just to get errors to stop popping up when I boot my computer. Also getting errors during install now, with the app complaining it can't remove some temporary files.

    I don't want to have to reinstall Windows just because of a dumb fan control program. I just wish something else would work. I don't need an "ai suite", I just need software that will control all these fans based on temperature readings.

    I posted a screenshot of the problem in AI Suite with the assistant fans, in my previous post. Now they are not running at all, and I can't even manually adjust them.

    I'd almost be willing to connect the two assistant fans to a fan controller just so I know my VRMs are not overheating. Too bad the cables are so short.

  4. #504
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Yankeese View Post
    Still no fix. They say they are working on it. Beta does not even load, much less work, on this board. This is not just about fan control. The problem has also disabled USB 3 boost and UASP. I have been in regular touch with ASUS support, and this is the latest update I received from them, on the 16th:

    ==================
    I appreciate your patience and for giving us time to come up with a resolution for your case. After collaborating with our support staff, we are now able to provide you with a recommendation on how to address your concern.

    At this time our course of action should be as follows:

    The AI Suite 3 beta is currently not available yet for all end users. SW RD is still debugging all the different environment types and will have it uploaded on our Asus Support site soon. The beta version is not stable yet: https://drive.google.com/file/d/1EBU...ciiUvN6HR/view

    In the meantime if needed, they can uninstall AISuite in SAFE MODE until there is a patch for the Windows KB update.
    Or alternatively uninstall KB (KB4056892)

    We'll continue pushing for the official release if we can get it anytime sooner.
    ======================

    Hope this helps.
    R
    Yankeese;700246, I can Confirm your Issue as Well. Besides my system I have a another similar to yours same motherboard. I cannot get any of the AI suites to function at all. Asus Please You need to get this Fixed A.S.A.P. This machine is Staying off as I cannot afford a $10,000. Dollar Paperweight!

  5. #505
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    7

    ASUS Maximus VIII Ranger

    Uninstalled everything, restarted in safe mode, run cleaner 2 & 3
    Rebooted from safe mode to normal windows mode
    Installed 3.00.13
    Rebooted
    Everything works.

    Restarted 1 hour later all seem to work except FanXPert : access violation at address 05B1B5A2 in module 'dip4.dll'

    Help.

  6. #506
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Silent_Sniper View Post
    Yankeese;700246, I can Confirm your Issue as Well. Besides my system I have a another similar to yours same motherboard. I cannot get any of the AI suites to function at all. Asus Please You need to get this Fixed A.S.A.P. This machine is Staying off as I cannot afford a $10,000. Dollar Paperweight!
    I succeeded installing the new 3.00.13 release by uninstalling everything, rebooting in safe mode, running the 2 cleaners (AI Cleaner 2 and AI Cleaner 3) and then rebooting to normal mode and installing ONLY 3.00.13. Everything worked, up until after an hour or so, when I restarted and the fanxpert plugin caused access violation at address 06a5b5aa in module 'dip4.dll' crashing the app.

    My mobo is Asus Maximus VIII Ranger

  7. #507
    ROG Member Array Sanorin PC Specs
    Sanorin PC Specs
    MotherboardAsus Z170-A
    ProcessorIntel i7-6700K
    Memory (part number)G.Skill Aegis DDR4-2133 32GB (8GB x 4)
    Graphics Card #1Asus ROG Strix Geforce GTX 1070 OC
    MonitorLG 29UC88-B 29" Ultra Wide
    Storage #1SSD Crucial MX300 275GB
    Storage #2HDD Seagate Barracuda 2TB
    CPU CoolerPhanteks TC12DX
    CaseCooler Master Scout 2
    Power SupplyEVGA Supernova 650 G2
    Keyboard Corsair K70 LUX RGB Cherry MX Brown
    Mouse Logitech G502
    Headset Bose QuietComfort 35
    Mouse Pad Cooler Master Storm Tactics
    OS Windows 10
    Accessory #1 Logitech C920 HD Pro Webcam
    Accessory #2 2 x PS4 Dualshock controllers
    Sanorin's Avatar
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    10

    New version seems to be working finally on my PC, Z170-A and 1070 Strix OC, no errors or pop ups on restart so far.
    Click image for larger version. 

Name:	aisuite3.jpg 
Views:	14 
Size:	95.6 KB 
ID:	70719
    Thanks ASUS!

  8. #508
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2015
    Reputation
    21
    Posts
    210

    I am stopping using aisuite myself now, only used it for the fan thing, now i just do it in bios, easy peasy.

  9. #509
    ROG Member Array ankhazam PC Specs
    ankhazam PC Specs
    MotherboardM7F
    Processor4770K
    Memory (part number)2x PV316G240C0K
    Graphics Card #1780 Strix
    Graphics Card #2780 Strix
    CPU CoolerH100i GTX
    CaseC 780T
    Power SupplyRM1000
    OS Win10
    Network RouterAC87U

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    13

    Check out this topic
    https://rog.asus.com/forum/showthrea...-patch)/page21
    Seems MS KB4073290 fixes the issue with old AISuites

  10. #510
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    7

    Don’t use AI Suite 3.00.13!

    Guys it’s apparent from this thread and from what Asus has said that AI Suite 3.00.13 isn’t working and will negatively affect your system. Please don’t install it and then post about how it doesn’t work! We know it doesn’t work! Download 3.00.10, if you are lucky enough to have a board that supports it...

Page 51 of 111 FirstFirst ... 41 49 50 51 52 53 61 101 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •